Voriger Thread
Nächster Thread
Drucke Thread
Bewerte diesen Thread
Seite 3 von 12 1 2 3 4 5 11 12
#507293 - 30/05/2012 06:46 Re: Wiederaufbau 40.10 WC [Re: GFN]  
Joined: Aug 2010
Posts: 1,062
Matti Offline
Silent & Noisy
Matti  Offline
Silent & Noisy

Joined: Aug 2010
Posts: 1,062
Georg, das weiß ich leider nicht. Als ich das Auto gekauft habe, lag/stand die Bank lose drin. Sie war das Erste, was ich rausgerÄumt habe. Evtl. die Gewinde abschneiden?

Freut mich, dass sie Dir zusagt.

Grüße nach Süden
Matti


ex oriente lux · cedant tenebræ soli
::::: Werbung ::::: TR
#525446 - 25/09/2012 07:59 Re: Wiederaufbau 40.10 WC [Re: Matti]  
Joined: Mar 2012
Posts: 160
GFN Offline
viermalvierer
GFN  Offline
viermalvierer

Joined: Mar 2012
Posts: 160
Linz, O�
Grüße an alle

Wir sind dabei in die nÄchste Runde der Reparaturen zu starten. Eine neue Kupplung soll rein.
Hab schon mal die vergangenen Kupplungsaktionen durchgelesen, hab aber keine ET-Nummern gefunden mit denen ich einkaufen gehen kann.
8140.27S Motor ist verbaut, 2,5l Turbo ohne LLK. Schließe daraus dass die kleine 9 1/4" Kupplung drinnen sein muss.
Könnt ihr mich da mit Nummern versorgen?


Simmering KW: Elring Nr. 199230, IVECO Nr. 9946 8744
Kupplungssatz: ?
Weitere Simmeringe am Getriebe: ?
Pilotlager in KW: ?
Öle/ATF: Klar
Dinge an die ich jetzt nicht denke, die sich aber anbieten getauscht zu werden:?

Georg


Daily 40.10 WC / 2,8L + LLK / BJ 94 / BFG MT 255/85 auf 6.50 (TT)
#527695 - 08/10/2012 13:12 Re: Wiederaufbau 40.10 WC [Re: GFN]  
Joined: Mar 2012
Posts: 160
GFN Offline
viermalvierer
GFN  Offline
viermalvierer

Joined: Mar 2012
Posts: 160
Linz, O�
Bin soeben wieder ein Stückchen schlauer geworden.

Die 9 1/4" (235mm) Kupplung, bzw. der Kupplungssatz hat die Iveco-Nummern: 2992629, 2994024, 2994035, 2995703
Das sind nach meiner Interpretation Kupplungsscheibe, Druckplatte, Ausrücklager und ein Schmierfett

Das ganze Paket hat bei Sachs folgende Nummer: 3000951026

Hat jemand Infos zu den Wellendrichtringen?


Daily 40.10 WC / 2,8L + LLK / BJ 94 / BFG MT 255/85 auf 6.50 (TT)
#535671 - 19/11/2012 20:44 Re: Wiederaufbau 40.10 WC [Re: GFN]  
Joined: Apr 2012
Posts: 71
Haidy Online content
Das wird noch
Haidy  Online Content
Das wird noch

Joined: Apr 2012
Posts: 71
Leonding, OÖ
wo gebohrt wird, fällt auch Späne:

[Linked Image]

Angehängte Dateien
VTG.jpg (14 Downloads)

Daily 40.10 WC / 2.8L + LLK / BJ 94 / BFG MT 255/85 auf 6.50 (TT)
#535682 - 19/11/2012 21:02 Re: Wiederaufbau 40.10 WC [Re: Haidy]  
Joined: Jun 2003
Posts: 14,290
Ozymandias Offline
Arizona - the place to life
Ozymandias  Offline

Arizona - the place to life

Joined: Jun 2003
Posts: 14,290
Malepartus Centralschweiz
Aha, Verteilergetriebe Schaltwelle ausb�chsen.


Gr�essli Ozy


Erfahrung ist nur der Name den wir unseren Irrtümern geben
#535688 - 19/11/2012 21:14 Re: Wiederaufbau 40.10 WC [Re: Ozymandias]  
Joined: May 2005
Posts: 6,005
juergenr Offline
Daily96 40.10W
juergenr  Offline

Daily96 40.10W

Joined: May 2005
Posts: 6,005
Mittelhessen (D)
@ Haidy,

hat das so funktioniert? Ich meine dass die Bohrung der Schaltwelle nicht exakt parallel zur GehÄusehÄlfte ist, die Ihr aufgespannt habt.


Gruß Juergen

---------------------------------
Die unheimliche Macht der Berater - die vier größten Wirtschaftsprüfungsgesellschaften der Welt
#535737 - 20/11/2012 09:58 Re: Wiederaufbau 40.10 WC [Re: juergenr]  
Joined: Mar 2012
Posts: 160
GFN Offline
viermalvierer
GFN  Offline
viermalvierer

Joined: Mar 2012
Posts: 160
Linz, O�
Ob es funktioniert wird sich erst zeigen. Momentan ist die Luxusbuchse in Fertigung und die Ersatzteile sind noch nicht hier.

Parallel zur GehÄuse-FlanschflÄche muss die Bohrung eigentlich sein. Bzw. muss die Schaltwelle rechtwinkelig zur Hauptwelle sein weil die Schaltkulisse parallel sein muss.
Wenn nun die Hauptwelle nicht normal zur FlanschflÄche steht ist das zumindest komisch konstruiert.

Das war jedenfalls das Problem vorher. Die Bohrung im GehÄuse war so ausgeleiert, dass die Schaltklauen rausspringen konnten. (ca. 10mm am Ende)
Die Elektrisch betÄtigte Variante des BW1356 dürfte hiergegen immun sein weil anscheinend eine Schalttrommel verbaut ist anstatt des riesigen StahlfÄchers. Mich wundert das ganze nicht bei dem Hebel ohne Stahlbuchse.


Daily 40.10 WC / 2,8L + LLK / BJ 94 / BFG MT 255/85 auf 6.50 (TT)
#539124 - 09/12/2012 11:53 Re: Wiederaufbau 40.10 WC [Re: GFN]  
Joined: Feb 2007
Posts: 240
Voisin4x4 Offline
Enthusiast
Voisin4x4  Offline
Enthusiast

Joined: Feb 2007
Posts: 240
Ostseeküste
Hallo Georg,

ich hab noch das Pilotlager in der Schwungscheibe gewechselt. Sollte die Ersatzteil-Nummer 504103418 haben. Kostete 2010 19,61€ plus Mwst.
Bei meinem 2,5er Motor, ebenfalls 8140.27S, konnte mir Iveco im Vorfeld nicht den Kurbelwellensimmerring bennenen, da in diesem Zeitraum wohl 3 verschiedene verbaut wurden und die ganz schlecht dokumentiert haben. Erst nach Ausbau des Simmerings wurde er dann bestellt.

Grüße von der verschneiten Ostsee
Markus

#539147 - 09/12/2012 13:10 Re: Wiederaufbau 40.10 WC [Re: Voisin4x4]  
Joined: Jun 2003
Posts: 14,290
Ozymandias Offline
Arizona - the place to life
Ozymandias  Offline

Arizona - the place to life

Joined: Jun 2003
Posts: 14,290
Malepartus Centralschweiz
@Markus,
Das Siri Problem hatte ich damals auch, allerding habe ich dann einfach die neueste Variante verbaut wo Siri&GehÄuse ein Teil sind und dieses direkt verschraubt wird am Block. Scheint also AbwÄrtskompatibel zu sein.


Erfahrung ist nur der Name den wir unseren Irrtümern geben
#540427 - 18/12/2012 12:05 Re: Wiederaufbau 40.10 WC [Re: Ozymandias]  
Joined: Mar 2012
Posts: 160
GFN Offline
viermalvierer
GFN  Offline
viermalvierer

Joined: Mar 2012
Posts: 160
Linz, O�
Update

Die Getriebe sind wieder zusammengebaut. Einbau ist noch ausstÄndig, aber es kommen ja jetzt eh die Weihnachtsfeiertage. Da geht es sich dann sicher aus das Auto wieder in die Garage zu stellen und aufzuwÄrmen.

AngehÄngt ein paar Bilder vom Verteilergetriebe. Wir wissen jetzt im Detail wie es von innen aussieht und funktioniert.
Die Sache mit dem ausbohren usw. hat sehr gut funktioniert. Spiel ist jetzt so gut wie nicht vorhanden. Die Schaltkulisse könnte zwar 3-4mm nÄher an der Hauptwelle sein, da sie aber nicht wackelt ist das auch so in Ordnung. Wie das ursprünglich ausgesehen hat weiß ich nicht, war ja schon ausgeschlagen wie ich das aufgeschraubt habe.
Wichtig dabei ist die Wurmschraube (die eine die durch die Bohrung für den Schalter erreichbar ist). Ich hab sie wieder mit Loctite eingeklebt bzw. gesichert. Wenn die locker ist verursacht das sicher Probleme.

Das Problem mit dem herausspringenden Vorderradantrieb kann ich auch nachvollziehen. Am ausgebauten VTG mit einer Rohrzange in den 4H-Modus zu schalten hat so seine Tücken. Ich behaupte, dass die kleinen AbstÄnde zwischen den Schaltstellungen daran Schuld sind. Abhilfe kann ich mir durch ein genau eingestelltes SchaltgestÄnge gut vorstellen. So wie schon öfters beschrieben. Wird sich beim Einbau dann zeigen ob wir alles wieder so hinbekommen wie es sein soll.

Wer Know-How-Bedarf hat darf sich melden :-)









Daily 40.10 WC / 2,8L + LLK / BJ 94 / BFG MT 255/85 auf 6.50 (TT)
Seite 3 von 12 1 2 3 4 5 11 12

Search

May
M D M D F S S
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31
Wer ist online
3 registrierte Benutzer (Hubsi2, Karl Heinz, aroundtheworld), 172 Gäste, und 0 Spider.
Key: Admin, Global Mod, Mod
Heutige Geburtstage
Keine Geburtstage
::WERBUNG:: Klick to sponsor VMV
Foren Statistiken
Foren36
Themen41,953
Posts641,923
Mitglieder9,228
Most Online580
Sep 19th, 2013
Top Schreiber(Insgesamt)
DaPo 25,328
Yankee 16,379
ranx 16,049
RoverLover 15,065
Ozymandias 14,290
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.015s Queries: 16 (0.004s) Memory: 2.7877 MB (Peak: 2.9961 MB) Zlib enabled. Server Time: 2019-05-27 06:04:30 UTC