Voriger Thread
Nächster Thread
Drucke Thread
Bewerte diesen Thread
Seite 3 von 4 1 2 3 4
#644656 - 28/11/2016 20:42 Re: Mal wieder Kaltstart 40.10... [Re: raphtor]  
Joined: May 2005
Posts: 6,151
juergenr Offline
Daily96 40.10W
juergenr  Offline

Daily96 40.10W

Joined: May 2005
Posts: 6,151
Mittelhessen (D)
Original geschrieben von raphtor
...
Ob Diesel kommt muss ich mal prüfen. Die Starterdrehzahl ist meines Erachtens nach nicht das Problem, die Batterie fast neu. ...


ich habe unseren heute Morgen bei ca -3°C nach 1 Woche Standzeit gestartet. Vorgeglüht bis die Kontrolle blinkt, Anlassdrehzahl ca 230U/min (9U in ~ 2,3 sec)

http://up.picr.de/27567313fm.jpg (ist ein soundfile - herunterladen und Dateiformat in mp3 umbenennen - picr mag die sonst nicht hihihi )

edit: hatte ich vergessen - Ausgangsspannung 12,63V, Ende Vorglühen 11,6V, niedrigster Wert beim Starten 8,4V.
Batterie ist einige Jahre alt, 95Ah & 450A DIN (760 A EN/SAE)


Gruß Juergen

---------------------------------
Die unheimliche Macht der Berater - die vier größten Wirtschaftsprüfungsgesellschaften der Welt
::::: Werbung ::::: TR
#644691 - 29/11/2016 15:58 Re: Mal wieder Kaltstart 40.10... [Re: juergenr]  
Joined: Jul 2012
Posts: 23
Pata Offline
Jungfrau
Pata  Offline
Jungfrau

Joined: Jul 2012
Posts: 23
Patagonien, Chile
Hallo Juergen,

Den 40.10 haben wir hier von einer Schweizerfamilie gekauft und in die Freihandelszone, wo wir meistens sind, importiert - und schon viel repariert....

Ich hab mich nicht ganz klar ausgedrckt: Der Originalminuskabelschuh am Motor war oxidiert. Alles hat lange gut funktioniert nur hat er nicht mehr genug Strom zum problemlos Starten durchgelassen. Lten ist hier die beste Alternative.

Gelegentlich kommen ein paar Bilder.

Grsse aus dem patagonischen Sommer mit 22 Grad C.
Pata


Bilder vom Auto unterwegs: www.juergandermatt.com/Iveco
#644705 - 29/11/2016 20:34 Re: Mal wieder Kaltstart 40.10... [Re: raphtor]  
Joined: May 2015
Posts: 498
raphtor Offline
Suchtiger
raphtor  Offline
Suchtiger

Joined: May 2015
Posts: 498
Südwestdeutschland
Hallo an alle,

vielen Dank fr die ganzen BeitrÄge. Ich bin immer wieder positiv berrascht, wie hoch die QualitÄt hier ist, insbesondere im direkten Vergleich mit anderen Foren.

Bezglich des Verstellens der Einspritzung - ich wurde nur von der beschriebenen Symptomatik an die T3-Kurbelwellenschraubenthematik erinnert und habe mich gefragt ob es hier vielleicht einen Ähnlichen Effekt geben knnte. Die Antwort ist zwar ja, denn auch beim IVECO-Motor knnte zB die ESP nicht richtig fest sein und sich in den Langlchern verstellen. Allerdings glaube ich nicht, dass das bei Horst oder mir der Fall ist/war. Und ich glaube auch sofort, dass ein Kettenberspringer in einem Motor resultiert, der gar nicht mehr startet, das wirds nicht sein. Vermutlich wars bei Horst der Diesel und bei mir vielleicht eine etwas gelÄngte Kette (ich hab den mechanischen Spanner) gepaart mit dem fehlenden KSB.

Jrgen, vielen Dank fr das Audiofile, mal wieder ein Beispiel fr den exzellenten Support von deiner Seite fr ein Produkt, das du gar nicht verbrochen hast, wirklich lobenswert. Wenn das nur -3C bei ansonsten voll funktionstchtiger Flammstart- und KSB-Anlage waren, dann hrt sich das fr mich aber auch nicht nach Idealzustand an. Ich wrde sogar behaupten, dass meiner bei -3 schneller kommt (der Anlasser ist mindestens so schnell), aber dann eben die ersten Sekunden sehr sehr unrund auf hchstens 3 Ptten lÄuft und qualmt "wie sau". Leider hrt man nicht so richtig wie gut deiner lÄuft weil das File dann aufhrt - ist das bei dir runder Motorlauf ab erster Zndung? Wie viel schlechter wird das wenn es noch kÄlter wird, zB -10C? Erwarte ich vielleicht zuviel?

Konnte brigens immer noch nicht prfen ob Diesel aus dem Flammstartventil kommt, es ist nicht so oft so kalt im Norden Englands, und wenn die Vorglhleuchte nicht kommt brauch ich gar nicht anfangen.

Gibt es vielleicht noch ein paar Daily I oder WM-Nutzer, die KÄlteerfahrungen ohne KSB haben?

Gre
Raphael


Fuel-to-Noise-Converter (F2NC) Iveco TurboDaily 4x4 40-10 WC, FGst-Nr. ...5939317
#644714 - 29/11/2016 21:45 Re: Mal wieder Kaltstart 40.10... [Re: raphtor]  
Joined: Jun 2003
Posts: 14,443
Ozymandias Offline
Arizona - the place to life
Ozymandias  Offline

Arizona - the place to life

Joined: Jun 2003
Posts: 14,443
Malepartus Centralschweiz
Darf man fragen wie alt dein Dieselfilter ist?


Erfahrung ist nur der Name den wir unseren Irrtümern geben
#644725 - 30/11/2016 08:59 Re: Mal wieder Kaltstart 40.10... [Re: raphtor]  
Joined: Feb 2010
Posts: 1,011
HorstPritz Offline
Reisender
HorstPritz  Offline
Reisender

Joined: Feb 2010
Posts: 1,011
Passau
Hallo Raphael,

unser Iveco (Baujahr 1999)startete vor 4 Jahren bei -10 bis -15 auf 4500 Meter Hhe problemlos und lief danach sofort rund.

Ich lasse jetzt meine Einspritzpumpe in einem Spezialbetrieb berprfen da ich denke dass sie nach wie vor den Einspritzzeitpunkt nicht richtig regelt.

Ich hoffe dass ich ende nÄchster Woche dann berichten kann ob ein Defekt vorlag.

Gre,
Horst

P.S. Deinem Lob fr das Forum kann ich mich nur anschliessen es ist einfach toll wie einem hier geholfen wird. dafuer


www.horst-pritz.de
35. Pritz-Globetrottertreffen 18. bis 20. Sept.2020
in Tittling/Bay.Wald, neben Museumsdorf Bay.Wald
#644727 - 30/11/2016 09:10 Re: Mal wieder Kaltstart 40.10... [Re: raphtor]  
Joined: May 2005
Posts: 6,151
juergenr Offline
Daily96 40.10W
juergenr  Offline

Daily96 40.10W

Joined: May 2005
Posts: 6,151
Mittelhessen (D)
Hallo Horst, ich hoffe ihr habt den statischen Frderbeginn der ESP genau berprft, bevor ihr das Ding ausbaut/ausgebaut habt.

Bei meinem ist der KSB-Zug zZt nicht angeschlossen, ist somit in den ersten Sekunden etwas holprig gelaufen, nach < 10 Sek lÄuft der dann rund.
Die verwendetet Batterie ist von 2007 und stammt aus einem Diesel PKW, also nicht optimal.


Gruß Juergen

---------------------------------
Die unheimliche Macht der Berater - die vier größten Wirtschaftsprüfungsgesellschaften der Welt
#644767 - 30/11/2016 23:08 Re: Mal wieder Kaltstart 40.10... [Re: Ozymandias]  
Joined: May 2015
Posts: 498
raphtor Offline
Suchtiger
raphtor  Offline
Suchtiger

Joined: May 2015
Posts: 498
Südwestdeutschland
Hi,

Original geschrieben von: Ozymandias
Darf man fragen wie alt dein Dieselfilter ist?


darf man selbstverstÄndlich - und die Antwort ist, dass ich es nicht wei, hab ihn noch nie getauscht. Aus meiner Wirbelkammerdiesel-Pflanzenl-Zeit bin ich diesbezglich einigermaen sensibilisiert und hatte eigentlich keinen Zusammenhang mit dem Kaltstartverhalten auf dem Schirm, weil im Leerlauf normalerweise der Sprit in der ESP weit reicht bis da was ins Stocken gerÄt und in unruhigem Motorlauf resultiert. Und warum sollte es nach ein paar Sekunden besser werden, bis dahin ist der Filter nicht so viel wÄrmer geworden, dass der Durchfluss besser wird. Bin also fast sicher, dass das nicht die Ursache sein kann - werde den Filter aber trotzdem mal tauschen, schaden kann es nicht.

Horst, ich persnlich wrde wegen einem Symptom, das nur zeitweise aufgetreten ist und wieder komplett weg ist, nicht die ESP ausbauen (lassen). Ich glaube ehrlich gesagt nicht, dass da ein Defekt vorliegt.

Jrgen, danke fr die ErlÄuterungen. Interessant zu wissen, dass dein KSB ausgehÄngt ist, dann sollten wir ja die gleiche Ausgangssituation haben. Vielleicht hast du die Tage mal ca. -10C und kannst dann einen Startversuch machen, wrde mich wirklich interessieren wie der so lÄuft.

Gre
Raphael


Fuel-to-Noise-Converter (F2NC) Iveco TurboDaily 4x4 40-10 WC, FGst-Nr. ...5939317
#644775 - 01/12/2016 09:55 Re: Mal wieder Kaltstart 40.10... [Re: raphtor]  
Joined: Feb 2010
Posts: 1,011
HorstPritz Offline
Reisender
HorstPritz  Offline
Reisender

Joined: Feb 2010
Posts: 1,011
Passau
Hallo Raphael,
es ist leider nicht so dass das Problem vollstÄndig verschwunden ist.
Was nach wie vor deutlich merkbar ist dass der Schub bei ca. 2000 Upm wenn der Lader einsetzt ausbleibt. Laut meiner Werkstatt (Meister der bei Iveco gearbeitet hat) drfte das wohl von der Einspritzpumpe ausgehen.

An Jrgen wir werden auf jeden Fall vor Ausbau den Frderbeginn prfen.

Danke fr die Hinweise und Grsse,
Horst

Zuletzt bearbeitet von HorstPritz; 01/12/2016 09:56.

www.horst-pritz.de
35. Pritz-Globetrottertreffen 18. bis 20. Sept.2020
in Tittling/Bay.Wald, neben Museumsdorf Bay.Wald
#644778 - 01/12/2016 10:16 Re: Mal wieder Kaltstart 40.10... [Re: raphtor]  
Joined: May 2005
Posts: 6,151
juergenr Offline
Daily96 40.10W
juergenr  Offline

Daily96 40.10W

Joined: May 2005
Posts: 6,151
Mittelhessen (D)
ihr solltet vor dem Ausbau etc. auf jeden Fall erst mal den Ladedruck messen!
Der sollte je nach Lader ca 950mbar (Misubishi) bzw. 1100mbar (Garrett) erreichen. Bei diesen Drcken macht das Wastegate max auf.


Gruß Juergen

---------------------------------
Die unheimliche Macht der Berater - die vier größten Wirtschaftsprüfungsgesellschaften der Welt
#644907 - 03/12/2016 20:03 Re: Mal wieder Kaltstart 40.10... [Re: raphtor]  
Joined: May 2015
Posts: 498
raphtor Offline
Suchtiger
raphtor  Offline
Suchtiger

Joined: May 2015
Posts: 498
Südwestdeutschland
Hi,

zur Info, Dieselfilter heute prophylaktisch getauscht, wie erwartet keine Änderung (Start bei ca. 2C).

Gre
Raphael


Fuel-to-Noise-Converter (F2NC) Iveco TurboDaily 4x4 40-10 WC, FGst-Nr. ...5939317
Seite 3 von 4 1 2 3 4

Search

Wer ist online
0 registrierte Benutzer (), 385 Gäste, und 0 Spider.
Key: Admin, Global Mod, Mod
Heutige Geburtstage
Fee Morgana
::WERBUNG:: Klick to sponsor VMV
Foren Statistiken
Foren36
Themen42,315
Posts645,983
Mitglieder9,343
Most Online682
Nov 16th, 2019
Top Schreiber(Insgesamt)
DaPo 25,447
Yankee 16,405
ranx 16,049
RoverLover 15,065
Ozymandias 14,443
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.016s Queries: 15 (0.005s) Memory: 2.7821 MB (Peak: 2.9915 MB) Zlib enabled. Server Time: 2019-11-18 03:11:40 UTC