Voriger Thread
Nächster Thread
Drucke Thread
Bewerte diesen Thread
Seite 3 von 3 1 2 3
#669849 - 13/11/2018 17:41 Re: Allrad läst sich nicht einlegen [Re: Pesca]  
Joined: Jun 2003
Posts: 14,275
Ozymandias Offline
Arizona - the place to life
Ozymandias  Offline

Arizona - the place to life

Joined: Jun 2003
Posts: 14,275
Malepartus Centralschweiz
Hier ist die passende Welle

https://cobratransmission.com/bw1356-shift-cam-lever-55003109-1

TorqueKing ist übrings ein Top Lieferant, PinkPanther hat den Verifiziert.

Zuletzt bearbeitet von Ozymandias; 13/11/2018 17:43.

Erfahrung ist nur der Name den wir unseren Irrtümern geben
::::: Werbung ::::: TR
#669856 - 13/11/2018 21:19 Re: Allrad läst sich nicht einlegen [Re: Ozymandias]  
Joined: Jul 2010
Posts: 348
Pinkpanther Offline
Enthusiast
Pinkpanther  Offline
Enthusiast

Joined: Jul 2010
Posts: 348
Schweiz
Yep, Torqueking kann ich definitiv empfehlen. Meine Erfahrungen mit der Firma in Kurzversion und Langversion. Allerdings ging es dabei um Teile für meinen US-Chevy. Als ich ihm mitteilte dass mein Auto ursprünglich aus den Staaten käme war er sehr erleichtert und schrieb zurück dass das ihm die Suche nach den richtigen Teilen sehr vereinfache. Aber daraus leite ich auch ab dass er auch gewillt gewesen wäre Teile für einen nicht US-Fahrzeug aufzutreiben, wenn möglich. Mein Tip: auf dem seiner Homepage gehen, Chat aufrufen und nachfragen...

Nur so am Rande, ihr habt gesehen dass das Teil im obigen Link used, also gebraucht ist?

Gruss
Urs

#669863 - 14/11/2018 08:46 Re: Allrad läst sich nicht einlegen [Re: Pesca]  
Joined: Apr 2012
Posts: 71
Haidy Offline
Das wird noch
Haidy  Offline
Das wird noch

Joined: Apr 2012
Posts: 71
Leonding, OÖ
Ich meine wir haben damals die Madenschraube auch nachgerüstet. Die Randschicht der Schaltkulisse war extrem hart, auf der Ständerbohrmaschine gings dann aber trotzdem.


Daily 40.10 WC / 2.8L + LLK / BJ 94 / BFG MT 255/85 auf 6.50 (TT)
#669872 - 14/11/2018 12:30 Re: Allrad läst sich nicht einlegen [Re: Haidy]  
Joined: Dec 2011
Posts: 316
Pesca Offline
Enthusiast
Pesca  Offline
Enthusiast

Joined: Dec 2011
Posts: 316
Augsburg
Hier noch eine Idee für das Problem:

Er ersetzt die offene Führung der unteren Schaltgabel durch eine Schraube
und verhindert damit effektiv das sich die Schaltkulisse wegdrehen kann. Einfach und gut finde ich.

Im 7.Post von oben gibt es Bilder dazu:
Bronco Forum 1356 issue


Grüße


40.10W Bj 90 2,5l ; 255/100 auf 6,5x16 Sprengring mit Schlauch
#671231 - 27/12/2018 13:45 Re: Allrad läst sich nicht einlegen [Re: Pesca]  
Joined: Dec 2011
Posts: 316
Pesca Offline
Enthusiast
Pesca  Offline
Enthusiast

Joined: Dec 2011
Posts: 316
Augsburg
Hallo liebe Iveco Freunde oder soll ich sagen Leidensgenossen?
Nach einigen Tagen hier nun meine Finale (hoffentlich) Lösung der Problematik mit der lockeren Schaltwelle/Schaltplatte:


Die fehlende Madenschraube in der Schaltplatte wurde nachgerüstet (oh ja die ist hart)
[Linked Image][/URL]



Die ausgeleierte Führung von der Schaltwelle im Gehäuse wurde mit einer neuen Alubuchse begradigt
[Linked Image][/URL]



Das Längsspiel der Schaltwelle (1,8mm) wurde mit einer großen Beilagscheibe ausgebremst.
[Linked Image][/URL]




Diese Massnahmen haben dazu geführt das die Schaltplatte kein Spiel mehr hat und gar nicht mehr wackelt, ursprünglich waren hier am oberen Ende 12mm Bewegung möglich was ja auch dazu geführt hat das die Schaltgabeln "runtergefallen" sind.
Sollte die nächsten 100tkm halten.



Da der Pumpenarm schon fast durch das Gehäuse durch war (bei 170tkm) habe ich die bekannten Massnahmen ergriffen um die Auflagefläche zu vergrößern.
[Linked Image][/URL]


und weil schon viel Abrieb im Öl war habe ich noch in eine Ablassschraube mit Magnet investiert. (Der Tip war hier aus dem Forum, danke !)
[Linked Image][/URL]


Die Kette habe ich nicht erneuert, die erschien mir nicht als zu lang
[Linked Image][/URL]


Kosten 150€ Teile aus Ebay.usa (Lager Dichtungen Simmerringe Ölpumpe ) und 20 Euro Kleinteile Dichtmittel etc.
Dauert reine Arbeitszeit vielleicht 6 Std.

Jetzt nur noch wieder einbauen und schon kann man mit der nächsten Baustelle anfangen... zahnweh

Guten Rutsch ins neue Jahr und im Getriebe.

Grüße Adrian


40.10W Bj 90 2,5l ; 255/100 auf 6,5x16 Sprengring mit Schlauch
#671881 - 19/01/2019 14:18 Re: Allrad läst sich nicht einlegen [Re: Pesca]  
Joined: Dec 2011
Posts: 316
Pesca Offline
Enthusiast
Pesca  Offline
Enthusiast

Joined: Dec 2011
Posts: 316
Augsburg
Ich hab heute das überholte Verteilergetriebe eingebaut.

Dabei habe ich auch den Schalthebel neu eingestellt und das Gummilager seitlich am Verteilergetriebe getauscht.

Dabei ist mir aufgefallen das durch das alte defekte Gummilager eine Bewegung des Verteilergetriebe nach oben möglich wird,
das führt dazu das sich die Schaltung am/im Verteilergetriebe bewegt da ja der Schalthebel oben an der festen Kabine gehalten wird.
idee

Das könnte eine gute Erklärung für das herrausspringen der Untersetzung sein wenn sich das Verteilergetriebe "aufschaukelt",
wie es bei mir z.B. immer war wenn es bergab bremsen musste.

Kurzer Sinn des Schreibens:
Wenn das Verteilergetriebe selbständig aus den Gängen rutscht, auch das seitliche Gummilager prüfen. nachschlag


Grüße Adrian


40.10W Bj 90 2,5l ; 255/100 auf 6,5x16 Sprengring mit Schlauch
Seite 3 von 3 1 2 3

Search

Wer ist online
2 registrierte Benutzer (GSM, Jens), 175 Gäste, und 0 Spider.
Key: Admin, Global Mod, Mod
Heutige Geburtstage
marcel9ty
::WERBUNG:: Klick to sponsor VMV
Foren Statistiken
Foren36
Themen41,831
Posts640,419
Mitglieder9,175
Most Online580
Sep 19th, 2013
Top Schreiber(Insgesamt)
DaPo 25,289
Yankee 16,375
ranx 16,049
RoverLover 15,065
Ozymandias 14,275
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.013s Queries: 15 (0.003s) Memory: 2.7444 MB (Peak: 2.9208 MB) Zlib enabled. Server Time: 2019-03-24 05:50:30 UTC