Voriger Thread
Nächster Thread
Drucke Thread
Bewerte diesen Thread
Seite 1 von 2 1 2
#659687 - 30/01/2018 13:58 tachogeber defekt  
Joined: Mar 2016
Posts: 9
WV40.10 Offline
Jungfrau
WV40.10  Offline
Jungfrau

Joined: Mar 2016
Posts: 9
D, NRW, Wuppertal
Hallo,
Mein Tacho (40.10 WV bj95) zeigt erst ab ca. 70 etwas an.
Wenn ich den geber (4Polig) mit dem Akkuschrauber drehe tut sich nichts.
Lt meiner Werkstatt gibt es den Geber nicht mehr....

Ich überlege mir einen digitalen Tacho einzubauen. Damit der Einstellbereich passt müsste ich wissen,
Wie ist die Übersetzung zwischen Kardanwelle und Hinterrad?

Für Lösungen oder Ideen bin ich dankbar.

Grüße Andreas

::::: Werbung ::::: TR
#659688 - 30/01/2018 14:17 Re: tachogeber defekt [Re: WV40.10]  
Joined: Dec 2011
Posts: 277
Pesca Offline
Enthusiast
Pesca  Offline
Enthusiast

Joined: Dec 2011
Posts: 277
Augsburg
Such mit der Tachobezeichnung nach Impulsgeber VDO

z.B. sowas (vorsicht ob der wirklich passt bitte selbstständig und eigenverantwortlich prüfen): ebäh

viel Erfolg
Grüße


Höchste Zeit ist's! Reise, reise!
#659693 - 30/01/2018 16:10 Re: tachogeber defekt [Re: Pesca]  
Joined: May 2005
Posts: 5,111
juergenr Offline
Mit dem Wissen wächst der Zweifel (Goethe)
juergenr  Offline

Mit dem Wissen wächst der Zweifel (Goethe)

Joined: May 2005
Posts: 5,111
Hessen (D)
Hallo Andreas,

wurde geprüft, ob die Versorgungsspannung und die Masse am Geber wirklich i.O. sind, bzw. die Leitungen vom Tacho zum Geber i.O. sind.
Spannung am Tachoausgang und am Gebereingang im Betrieb des Gebers und nicht abgezogenem Stecker am Geber (Last).
Man müsste sich das mit einem Oszilloskop anschauen und den Tacho mal mit einem Signalgenerator ansteuern, um einen Defekt am Tacho auszuschließen.

Es gibt 2 Geber -
bis Fahrgestellnummer 996609 ET 4819848
ab Fahrgestellnummer 996610 ET 4834987

Beim zivilen 40.10 4x4 sollte die Achsübersetzung 5,22 sein


Gruß Juergen

Daily96 40.10-W & Defender Td5 110SW
-----------------------------------------------------------------------------------

"Entwicklungshilfe": Konzerne als Retter - oder wie man Flüchtlinge produziert
#659735 - 31/01/2018 16:50 Re: tachogeber defekt [Re: juergenr]  
Joined: Mar 2016
Posts: 9
WV40.10 Offline
Jungfrau
WV40.10  Offline
Jungfrau

Joined: Mar 2016
Posts: 9
D, NRW, Wuppertal
Hallo Peska, hallo Jürgen,
danke für die Antworten.
Am PC kann ich mal ausführlicher schreiben als am Smartfone..

Einen anderen Tacho habe ich getestet,
Fehler bleibt (Tacho zeigt nichts bis ca. 70 dann normal-110... , lt. Navi bei Tacho 100 ca. 95 auf dem Navi)
Manchmal zeigt er ab 50 im 4.Gang (dann hohe Drehzahl) richtig an und fällt dann beim hochschalten wieder ab, um dann bei 70 wieder zu kommen...

Messen konnte ich noch nicht, steht z.Z. in der Werkstatt.

Weißt du ob die Kabel durchgängig (ein Stück sind) oder ob es Verbindungen gibt?


Beim zivilen 40.10 4x4 sollte die Achsübersetzung 5,22 sein
Also dreht sich die Kardanwelle 5,22 mal und das Rad einmal?

Grüße
Andreas

Zuletzt bearbeitet von WV40.10; 31/01/2018 16:53.
#659737 - 31/01/2018 17:05 Re: tachogeber defekt [Re: WV40.10]  
Joined: Dec 2003
Posts: 2,000
BAlb Offline
Kabriofahrer
BAlb  Offline
Kabriofahrer

Joined: Dec 2003
Posts: 2,000
im warmen Oberrhein-Graben
Original geschrieben von WV40.10
Fehler bleibt (Tacho zeigt nichts bis ca. 70 dann normal-110... , lt. Navi bei Tacho 100 ca. 95 auf dem Navi)
Manchmal zeigt er ab 50 im 4.Gang (dann hohe Drehzahl) richtig an und fällt dann beim hochschalten wieder ab, um dann bei 70 wieder zu kommen...

Diese Drehzahlabhängigkeit deutet für mich eher auf ein Spannungs- als ein Geber-Problem hin.
Dann müßte sich dasselbe Bild aber auch in den unteren Gängen zeigen: unter 2.500/min darf nix kommen.

Wenn die Kiste aber normal startet, dann ist die Batterie nicht schlapp, das würde dann aber bedeuten, daß irgendwo auf dem Weg zu der Tacho-Mimik soviel Spannung verloren geht, daß die erst in den Betriebsbereich kommt, wenn die Bordspannung per schneller drehender Lichtmaschine in Richtung 14V gehoben wird.

#659738 - 31/01/2018 17:05 Re: tachogeber defekt [Re: WV40.10]  
Joined: May 2005
Posts: 5,111
juergenr Offline
Mit dem Wissen wächst der Zweifel (Goethe)
juergenr  Offline

Mit dem Wissen wächst der Zweifel (Goethe)

Joined: May 2005
Posts: 5,111
Hessen (D)
da sind mehrere Steckverbindungen bis zum Tacho.

Hier mal der Prüfplan. Es sind nur drei Anschlüsse relevant (Plus, Minus, Signal), der vierte ist ein InverseSignal Ausgang, der nicht gebraucht wird.

[Linked Image]

edit: wenn man in die Daten schaut, die Versorungsspannung: der läuft von 6V bis 15V und die Stromaufnahme ist gering max 12mA
ich meine an der Spannungsversorung lägen bei meinem 8V an (Tacho & Geber)


Zitat
Also dreht sich die Kardanwelle 5,22 mal und das Rad einmal?


so ist es

Zuletzt bearbeitet von juergenr; 31/01/2018 18:41.

Gruß Juergen

Daily96 40.10-W & Defender Td5 110SW
-----------------------------------------------------------------------------------

"Entwicklungshilfe": Konzerne als Retter - oder wie man Flüchtlinge produziert
#659792 - 01/02/2018 18:16 Re: tachogeber defekt [Re: juergenr]  
Joined: Mar 2016
Posts: 9
WV40.10 Offline
Jungfrau
WV40.10  Offline
Jungfrau

Joined: Mar 2016
Posts: 9
D, NRW, Wuppertal
Hallo Jürgen,
zunächst noch mal meinen Dank!
Mit den Unterlagen war das Prüfen ein Kinderspiel.
(fast, siehe Unten)
Hier die Ergebnisse:
Alle vier Leitungen vom Geber bis Tacho 0 Ohm, also durchgängig.
Am Geber und am Tacho 7,75V

Auch gegen den Minuspol der Batterie 7,75V
Plus Batterie gegen Minus am Stecker (Tachoausgang) 12,5V

Habe gerade gelesen mit angeschlossenem Geber.
Wer Mist mist...
...also Morgen nochmal...



Leider habe ich kein Oszilloskop, ob das der Boschdienst kann?

Der Tacho :
Mannesmann-Kienzle Gmbh
Typ: 1318 24 09
No: 1281213
Jahr G94 BMV

Lt. Fahrgestellnummer brauche ich den Geber ET 4819848

Allerding waren beide Signalleitungen bis in den Tacho durchgeschaltet, bist du sicher, das nur eine benötigt wird?

Der Werkstattmeister besorgt mal einen dreipoligen Geber vielleicht passiert damit ja was am Tacho...

Grüße
Andreas

Zuletzt bearbeitet von WV40.10; 01/02/2018 18:18.
#659794 - 01/02/2018 18:32 Re: tachogeber defekt [Re: WV40.10]  
Joined: May 2005
Posts: 5,111
juergenr Offline
Mit dem Wissen wächst der Zweifel (Goethe)
juergenr  Offline

Mit dem Wissen wächst der Zweifel (Goethe)

Joined: May 2005
Posts: 5,111
Hessen (D)
Hallo Andreas,

das kann jeder der nen Oszi hat - mal kurz das Signal am Stecker vom Tacho prüfen.

Laut Schaltplan wird der 2te Signalausgang (invertiert) (Kabel 5516) nur bei Steuerelektronik für automatische Kupplung (85110) genutzt


Der Geber sollte dann so aussehen

[Linked Image]

Angehängte Dateien

Gruß Juergen

Daily96 40.10-W & Defender Td5 110SW
-----------------------------------------------------------------------------------

"Entwicklungshilfe": Konzerne als Retter - oder wie man Flüchtlinge produziert
#660064 - 06/02/2018 17:12 Re: tachogeber defekt erledigt [Re: juergenr]  
Joined: Mar 2016
Posts: 9
WV40.10 Offline
Jungfrau
WV40.10  Offline
Jungfrau

Joined: Mar 2016
Posts: 9
D, NRW, Wuppertal
"Es tachot wieder"

Der Link von Peska hat es letztendlich gebracht, passt, wackelt und gibt Signal.

Nachdem ich dank der Unterlagen von Jürgen ausführlich prüfen konnte habe ich den Geber bestellt und getauscht.
Jetzt läuft der Tacho wieder von Anfang an und zählt jeden KM.

Nochmal Danke für die Unterstützung.

Bald habe ich alles Erledigt und es kann Ende Febuar Richtung Portugal los gehen.
Mit Routen von Mdmod sollte es spannend werden....

Grüße
Andreas

#660065 - 06/02/2018 17:37 Re: tachogeber defekt erledigt [Re: WV40.10]  
Joined: May 2005
Posts: 5,111
juergenr Offline
Mit dem Wissen wächst der Zweifel (Goethe)
juergenr  Offline

Mit dem Wissen wächst der Zweifel (Goethe)

Joined: May 2005
Posts: 5,111
Hessen (D)
danke für die Rückmeldung - gut dass es wieder funktioniert.

War es dann der Kienzle 2159 (VDO /Kienzle ET Nr. ??), mit wie vielen Impulsen pro Umdrehung (2159-x)?

Zuletzt bearbeitet von juergenr; 06/02/2018 18:49.

Gruß Juergen

Daily96 40.10-W & Defender Td5 110SW
-----------------------------------------------------------------------------------

"Entwicklungshilfe": Konzerne als Retter - oder wie man Flüchtlinge produziert
Seite 1 von 2 1 2

Search

Wer ist online
11 registrierte Benutzer (SIGGI109, RainerD, DAP, HorstPritz, HansB, Adon, Mario39, dearill, hansele, 2 unsichtbar), 153 Gäste, und 0 Spider.
Key: Admin, Global Mod, Mod
Heutige Geburtstage
drurs, fanio
::WERBUNG:: Klick to sponsor VMV
Foren Statistiken
Foren36
Themen41,009
Posts628,284
Mitglieder8,922
Most Online580
Sep 19th, 2013
Top Schreiber(Insgesamt)
DaPo 24,729
Yankee 16,310
ranx 16,049
RoverLover 15,065
Caruso 13,955
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.015s Queries: 17 (0.004s) Memory: 2.7862 MB (Peak: 3.0035 MB) Zlib enabled. Server Time: 2018-02-21 16:58:37 UTC