Voriger Thread
Nächster Thread
Drucke Thread
Bewerte diesen Thread
Seite 1 von 2 1 2
#669046 - 22/10/2018 07:07 Temperaturanzeige  
Joined: Jun 2003
Posts: 1,634
livingstone Offline
Gehört zum Inventar
livingstone  Offline
Gehört zum Inventar

Joined: Jun 2003
Posts: 1,634
Schweiz
nach einigen Jahren wieder mal ein Hallo

besagte Anzeige sprang gestern innerhalb ca. 2 Min 3 mal ganz kurz ins max aber gleich wieder zurück in die Normalstellung
Ausgangslage:
Aussentemperatur um die 10°, Schnellstrasse (San Bernardino Südportal) hoch. Ca. 30-40 min Fahrzeit, TD5 My 03, Wohnwagen 660 kg, immer 3. und 4, Gang, meist Vollgas, Tourenzahl immer zwischen 2-2500 je nach Gang, dann eben diese Ausschläge.

Angehalten und Haube auf. Hatte nicht das Gefühl dass Motor überhitzt sei. Flüssigkeitspegel normal, Ausgleichsbehälter etwa 1 cm über der Mitte, kein Öl drin, leichtes zischen beim Öffnen des Deckels, kein blubbern bei laufenden Motor, keine Verölung am Motor, Innenraum oder Kabelbaum. Nach 20 min Standzeit Weiterfahrt ohne Probleme - OK, ging ja abwärts und dann mehr oder weniger eben aus nach Hause. Ach ja, km Stand 129'000. Letzter grosser Service nach der Wüste 121'000km.

Ideen an was es liegen könnte? ZKD schliesse ich jetzt mal aus...

Gruss

::::: Werbung ::::: LR
#669050 - 22/10/2018 07:58 Re: Temperaturanzeige [Re: livingstone]  
Joined: May 2005
Posts: 6,081
juergenr Offline
Daily96 40.10W
juergenr  Offline

Daily96 40.10W

Joined: May 2005
Posts: 6,081
Mittelhessen (D)
Hi

ich denke, das ist eher ein elektrisches Problem am Geber selbst oder am Stecker / Kabel.....


Gruß Juergen

---------------------------------
Die unheimliche Macht der Berater - die vier größten Wirtschaftsprüfungsgesellschaften der Welt
#669053 - 22/10/2018 08:34 Re: Temperaturanzeige [Re: livingstone]  
Joined: Dec 2002
Posts: 2,608
Rumpelstielzchen Offline
the one and only Bastlwastl!
Rumpelstielzchen  Offline
the one and only Bastlwastl!

Joined: Dec 2002
Posts: 2,608
70825
Möglicherweise ein Landytypischer Wackelkontakt in der Tempoeraturfühlerleitung.


--
Signatur? Ach wie gut, dass niemand weiss...
#669058 - 22/10/2018 11:00 Re: Temperaturanzeige [Re: livingstone]  
Joined: May 2002
Posts: 25,388
DaPo Offline
Mogerator
DaPo  Offline
Mogerator

Joined: May 2002
Posts: 25,388
Bochum, NRW, Deutschland
Hallo,

ich erinnere mich da dunkel an den Fall eines Landys hier aus der Nähe.
Da ist in der Werkstatt mehrfach der Kopf runter genommen worden, weil die Kiste beim Besitzer immer zu heiß wurde (In der Werkstatt natürlich der Vorführeffekt: alles OK).

Am Ende stellte sich heraus, daß die Temperaturanzeige immer, wenn der Fahrer (abends) mit Licht nach Hause gefahren ist, zu viel anzeigte, tagsüber (ohne Licht) war alles OK.
-> Kontaktproblem irgendwo (ich weiß nicht mehr, wo genau).


Grüße
DaPo


Fußball war doof, Fußball ist doof, Fußball bleibt doof.
#669059 - 22/10/2018 11:52 Re: Temperaturanzeige [Re: DaPo]  
Joined: Jun 2003
Posts: 1,634
livingstone Offline
Gehört zum Inventar
livingstone  Offline
Gehört zum Inventar

Joined: Jun 2003
Posts: 1,634
Schweiz
ok danke bis jetzt.
Wie gesagt: Zu heiss wurde er nicht! Hätte ja sonst z.B. den Deckel des Ausgleichsbehälter nicht nur mit einem kleinen zischen öffnen können...
In Verdacht habe ich den Kühlmitteltemperaturfühler. Wackel oder einfach hinüber. Oder gibt es da noch mehr Komponenten?

PS: Hatte während diesen kurzen Ausschlägen auch keinen noch so kleinen Motoraussetzer. Motor war voll auf Zug

#669060 - 22/10/2018 12:06 Re: Temperaturanzeige [Re: livingstone]  
Joined: May 2005
Posts: 6,081
juergenr Offline
Daily96 40.10W
juergenr  Offline

Daily96 40.10W

Joined: May 2005
Posts: 6,081
Mittelhessen (D)
Funktionslogik laut Elektrik-Leitfaden Defender MY 2002

Zitat
Engine Coolant Temperature Gauge
Fuse 15 of the passenger compartment fuse box (C0580) provides an ignition feed to the engine coolant temperature gauge (C1052) on a WG wire.
Td5
The Engine Control Module (ECM) (C0658) provides a 5 V feed to the Engine Coolant Temperature (ECT) sensor (C0169) on a KG wire.
As coolant temperature increases, the resistance of the sensor decreases. By measuring the resistance of the sensor on a KB wire, the ECM can determine ECT.
The ECM (C0658) then provides a Pulse Width Modulated (PWM) ECT signal to the gauge on a GU then LGU wire. The gauge (C1052) is earthed on a B wire.


WG, KB, LGU wire etc sind die Kabelfarben

B - Black
G - Green
K - Pink
LG - Light green
N - Brown
O - Orange
P - Purple
R - Red
S - Slate (Grey)
U - Blue
W - White
Y - Yellow


Gruß Juergen

---------------------------------
Die unheimliche Macht der Berater - die vier größten Wirtschaftsprüfungsgesellschaften der Welt
#669062 - 22/10/2018 15:39 Re: Temperaturanzeige [Re: juergenr]  
Joined: Jun 2003
Posts: 14,319
Ozymandias Offline
Arizona - the place to life
Ozymandias  Offline

Arizona - the place to life

Joined: Jun 2003
Posts: 14,319
Malepartus Centralschweiz
Original geschrieben von juergenr
Hi

ich denke, das ist eher ein elektrisches Problem am Geber selbst oder am Stecker / Kabel.....


Seh ich auch so, garantiert nicht die Wassertemperatur, die ändert sich nun wirklich nicht so schnell dass ein Anzeigeinstrument die Nadel rumspringen lässt


Erfahrung ist nur der Name den wir unseren Irrtümern geben
#669063 - 22/10/2018 15:44 Re: Temperaturanzeige [Re: livingstone]  
Joined: Dec 2004
Posts: 2,363
Corvus Offline
fast orginales Billigmodell
Corvus  Offline
fast orginales Billigmodell

Joined: Dec 2004
Posts: 2,363
Original geschrieben von livingstone
besagte Anzeige sprang gestern innerhalb ca. 2 Min 3 mal ganz kurz ins max aber gleich wieder zurück in die Normalstellung


Wie bei allen Steuergerätmotoren, so auch beim TD5 - Die Anzeige zeigt keinen wirklichen Temperaturwert an.
Der Temperaturfühler gibt den analogen Wert ans Steuergerät und das steuert dann die Anzeige.

Passt die Temperatur (so etwa zwischen 80 und 100C°) steht der Zeiger wie angenagelt in der Mitte.
Wird er nur einen Tick zu warm springt die Anzeige schlagartig auf max und wieder auf normal.
Normalerweise nimmt der TD5 in diesem Moment auch kein Gas mehr an.

In den meisten (TD5) Fällen liegt es an einem verdreckten Wasserkühler. Warst Du im Gelände unterwegs?

#669072 - 22/10/2018 20:29 Re: Temperaturanzeige [Re: Corvus]  
Joined: Oct 2003
Posts: 6,806
Hartwig Offline
Powerstroke Papa
Hartwig  Offline
Powerstroke Papa

Joined: Oct 2003
Posts: 6,806
Graben-Neudorf
ich würde einfach mal den Kühlmitteldruck und die Wassertemperatur messen.
systematisch vorgehen.


wir schaffen das?
#669080 - 23/10/2018 13:01 Re: Temperaturanzeige [Re: Hartwig]  
Joined: May 2002
Posts: 9,623
Rainer4x4 Offline
Druckluftschrauber
Rainer4x4  Offline
Druckluftschrauber

Joined: May 2002
Posts: 9,623
bei Osnabrück
Zwei Fehler sind typisch dafür:
1. Masseporblem zwischen Motor/Getriebeblock und Rahmen
1. Masse und sonstige Kontaktprobleme an den Messgeräten:
[Linked Image]
Zuweilen habe die Instrumente die Eigenart, etwas völlig falsches anzuzeigen, obwohl der Geber und das Instrument in Ordnung sind. Ursache ist dann oft eine mangelhafte Masseverbindung. Manchmal aber auch nur lose Kabelstecker am Instrument oder Geber.

[Linked Image]
Die Masseschrauben dienen auch der Befestigung des Instrumentes.



Wegen Hobbyaufgabe ist meine HP in Zukunft hier zu finden:
http://heiderei.ch/Rainer4x4/index2.htm


Gruß Rainer
https://www.ecosia.org/ Die Suchmaschine die Bäume pflanzt.
Seite 1 von 2 1 2

Search

Wer ist online
2 registrierte Benutzer (GSM, Mark Us), 210 Gäste, und 0 Spider.
Key: Admin, Global Mod, Mod
Heutige Geburtstage
Keine Geburtstage
::WERBUNG:: Klick to sponsor VMV
Foren Statistiken
Foren36
Themen42,166
Posts643,939
Mitglieder9,281
Most Online609
Jun 5th, 2019
Top Schreiber(Insgesamt)
DaPo 25,388
Yankee 16,389
ranx 16,049
RoverLover 15,065
Ozymandias 14,319
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.014s Queries: 16 (0.003s) Memory: 2.7765 MB (Peak: 2.9866 MB) Zlib enabled. Server Time: 2019-08-20 23:16:53 UTC