Voriger Thread
Nächster Thread
Drucke Thread
Bewerte diesen Thread
Seite 19 von 20 1 2 17 18 19 20
#680277 - 05/12/2019 19:47 Re: Manuel´s Iveco 40.10 WM [Re: Manu123]  
Joined: Aug 2018
Posts: 129
Manu123 Offline
Der Rostfreie WM
Manu123  Offline
Der Rostfreie WM

Joined: Aug 2018
Posts: 129
So Leute - nachdem ich die Diode der Ladekontrolllampe nicht gefunden habe und das Masseband direkt an der Lima auch keine Besserung gebracht hat, hab ich kurzerhand die Trenndiode komplett ausgebaut...

Und was soll ich sagen.... jetzt passt Fast alles!!!!

Ich starte den Motor, gebe zwei drei kleine Gasstöße und habe lt Multimeter 28.1v Anliegen an den Sicherungen.

Batterien werden nun auch geladen!

Vielen Dank an alle und hauptsächlich auch an dich Erich!!
Ist nicht selbstverständlich sich da soviel Zeit zu nehmen.

Jetzt steht dem Tüv nicht mehr soviel im Weg smile

Gruß Manu

P.S die Ladekontrolllampe leuchtet jetzt überhaupt nicht mehr.
Viell finde ich diesen Fehler auch noch ...

Zuletzt bearbeitet von Manu123; 05/12/2019 21:10.
::::: Werbung ::::: TR
#680281 - 06/12/2019 09:11 Re: Manuel´s Iveco 40.10 WM [Re: Manu123]  
Joined: Dec 2011
Posts: 498
Dbrick Offline
Süchtiger
Dbrick  Offline
Süchtiger

Joined: Dec 2011
Posts: 498
Nürnberg

Super, das es wieder funktioniert. Einen direkten Weg zur Lösung konnte ich ja nicht finden und ich würde doch gerne verstehen wie eine defekte Trenndiode so einen Effekt erzeugen kann. Es dürfte da an einer Wechselwirkung mit der jetzt gar nicht funktionierenden Ladekontrolle liegen.

Die Ladekontrollleuchte liegt ja in Reihe mit dieser ungefundenen Diode - es müsste also eine Unterbrechung (durch die defekte Diode ?) geben (die aber bisher nicht da war ?):
Kannst du überprüfen in dem du das Multimeter im Widerstandsmessbereich zw. D+ an der Lichtmaschine und der Ladekontrollleuchte anschliesst. Sollte Hochohmig bei Leitungsunterbrechung (bzw. Diodenunterbrechung) sein.
Die andere Möglichkeit ist ein Schluss der Leitung nach Masse. Also Ohmmeter zw. D+ Kabel und Masse halten.
Die Diode könnte auch in einem der Anschlußstecker verbaut sein.

Gruß
Erich

#680282 - 06/12/2019 09:28 Re: Manuel´s Iveco 40.10 WM [Re: Dbrick]  
Joined: Aug 2018
Posts: 129
Manu123 Offline
Der Rostfreie WM
Manu123  Offline
Der Rostfreie WM

Joined: Aug 2018
Posts: 129
Versuche ich mal - gehe auch morgen nochmal ausgiebig auf die Suche...
Da hab ich dann mal wieder einen ganzen Tag zum Schrauben.

Danke

#680296 - 06/12/2019 20:18 Re: Manuel´s Iveco 40.10 WM [Re: Manu123]  
Joined: Jun 2003
Posts: 14,510
Ozymandias Offline
Arizona - the place to life
Ozymandias  Offline

Arizona - the place to life

Joined: Jun 2003
Posts: 14,510
Somewhere behind the horizon
Ich hab dir schon vor langer Zeit geschrieben dass du dieses vermoderte Ding ausbauen sollst.
Bitte, gern geschehen.


Erfahrung ist nur der Name den wir unseren Irrtümern geben
#680298 - 06/12/2019 21:53 Re: Manuel´s Iveco 40.10 WM [Re: Ozymandias]  
Joined: Dec 2011
Posts: 498
Dbrick Offline
Süchtiger
Dbrick  Offline
Süchtiger

Joined: Dec 2011
Posts: 498
Nürnberg
Jetzt hab ichs verstanden:
Die Trenndiode hat einfach eine Unterbrechung, gedanklich hätte ich die auch zumindest testweise überbrückt - hatte das aber hier nicht so geschrieben.
Ich hab mich dann von den 63V irritieren lassen, aber es wurden ja auch mal 128V gemessen.
Durch die fehlende Diode hatte die Batterie keine Verbindung zur Lichtmaschine ( und wurde nur zum Starten durch den Anlasser genutzt), im Motorbetrieb wurde das Fahrzeug dann allein von der Lichtmaschine versorgt - deren Ausgangspannung ja ohne Batterielast unspezifiziert ist (Achtung: für aktuelle Modelle gilt das nicht mehr! ) - deshalb kann da jede Spannung oberhalb der Nennspannung rauskommen.
Der LIMA-Regler wurde nur durch den geringen Stromverbrauch der elektrischen Grundlast des Fahrzeuges (eigentlich nur Beleuchtung und Anzeigeinstrumente, evtl. Dieselpumpe ) belastet, so das sich eine Ausgangsspannung sich zw. 60 und 130V eingestellt hat.
Vieleicht hat die hohe Spannung dann noch die Diode der Ladekontrolle zerstört ?

Gruß
Erich

#680362 - 10/12/2019 13:20 Re: Manuel´s Iveco 40.10 WM [Re: Dbrick]  
Joined: Aug 2018
Posts: 129
Manu123 Offline
Der Rostfreie WM
Manu123  Offline
Der Rostfreie WM

Joined: Aug 2018
Posts: 129
Das hört sich schon logisch an - ja..

Das mit der Ladekontrollleuchte hab ich jetzt hinten angestellt.
Damit kann ich vorerst mal leben.

Heute war ich mit dem Iveco auf der Waage: 2680kg mit Halbvollen Tank

Ausgebaut ist er noch nicht.

-2680kg
-150kg (2 Personen)
-50kg (voller Tank)
-150kg (Wassertank)
-100kg (Gepäck)
-------------------------------
3130kg

--> würden dann 370kg über bleiben.

Ich denke das wird klappen mit 3500kg - wird aber auf jedenfall Eng.

Gruß

Zuletzt bearbeitet von Manu123; 10/12/2019 13:22.
#680363 - 10/12/2019 13:44 Re: Manuel´s Iveco 40.10 WM [Re: Manu123]  
Joined: Dec 2011
Posts: 355
Pesca Offline
Enthusiast
Pesca  Offline
Enthusiast

Joined: Dec 2011
Posts: 355
Augsburg
+ Batterien 60kg?
+ Solar 25kg?
+ 2 Fahrräder mit Träger 50kg?

Zuletzt bearbeitet von Pesca; 10/12/2019 14:02.


40.10W Bj90 8140.27 2,5l ; 9.5R17.5 XZY auf 6x17.5ET70
#680364 - 10/12/2019 14:12 Re: Manuel´s Iveco 40.10 WM [Re: Pesca]  
Joined: Aug 2018
Posts: 129
Manu123 Offline
Der Rostfreie WM
Manu123  Offline
Der Rostfreie WM

Joined: Aug 2018
Posts: 129
Geb ich dir recht Pesca, dass kommt natürlich noch oben drauf.
Wird eine enge Kiste...

#680492 - 17/12/2019 20:59 Re: Manuel´s Iveco 40.10 WM [Re: Manu123]  
Joined: Sep 2018
Posts: 178
Grischa Offline
viermalvierer
Grischa  Offline
viermalvierer

Joined: Sep 2018
Posts: 178
Süddeutschland
Original geschrieben von Manu123
Habe den abgebildeten Antrieb aus dem Teilekatalog des 40.10wm gekauft:

[Linked Image]

8858429 und 8850482 plus die Kleinteile

[Linked Image]

Benötigt wird jetzt noch 5005-83

4755429
60114392
60114393
60116040
60116041

Hier hieß es nicht lieferbar



Hi Manu,

hast du die beiden Dichtungen 60116040 und 60116041 bekommen können?
Und vielleicht auch 8850485 und 14457380?
Gibt es bei meinem Iveco Händler alles aber leider "nur" im 10er und 20er Pack ;-(
Da ich gerade alles auseinander habe und die Dichtungen in einem erbärmlichen Zustand sind würde ich sie gerne noch tauschen.

Grüße,
Grischa

Edit: Hat sich erledigt...hab hier alles gefunden: https://www.online-teile.com/

Zuletzt bearbeitet von Grischa; 17/12/2019 21:29.
#680507 - 18/12/2019 16:22 Re: Manuel´s Iveco 40.10 WM [Re: Grischa]  
Joined: Sep 2018
Posts: 178
Grischa Offline
viermalvierer
Grischa  Offline
viermalvierer

Joined: Sep 2018
Posts: 178
Süddeutschland
Ok die liefern doch auch nur in 10er bzw. 20er Packungen idiot
Also bin dann doch wieder auf der Suche.

Seite 19 von 20 1 2 17 18 19 20

Search

Wer ist online
0 registrierte Benutzer (), 332 Gäste, und 0 Spider.
Key: Admin, Global Mod, Mod
Heutige Geburtstage
Intothewild, Neandertaler
::WERBUNG:: Klick to sponsor VMV
Foren Statistiken
Foren36
Themen42,416
Posts647,145
Mitglieder9,385
Most Online1,320
Jan 2nd, 2020
Top Schreiber(Insgesamt)
DaPo 25,491
Yankee 16,414
ranx 16,049
RoverLover 15,065
Ozymandias 14,510
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.020s Queries: 15 (0.008s) Memory: 2.7840 MB (Peak: 2.9937 MB) Zlib enabled. Server Time: 2020-01-22 05:04:02 UTC