Voriger Thread
Nächster Thread
Drucke Thread
Bewerte diesen Thread
#676007 - 01/06/2019 16:46 OBDLink MX am Iveco Daily zeigt keine Daten  
Joined: Jan 2012
Posts: 359
kookaburra Offline
Ex Muellmann
kookaburra  Offline
Ex Muellmann

Joined: Jan 2012
Posts: 359
Diaspora (Bayern)
Hallo Gemeinde der Wissenden,

ich habe kürzlich meinen neuen OBDlink MX Bluetooth mal eingestöpselt.
Connect, Registrierung etc. alles ok - aber außer der Fahrzeug-ID und der
Kühlmittel- und Umgebungstemperatur finde ich keine Daten vor ... nichts
zu Spritverbrauch, Fahrstatistik, etc. ... u.a. soll es keinen einzigen aufge-
laufenen Fehlercode seit der letzten Rücksetzung, bzw. Löschung vor ca.
1.900 km (Inspektion bei Iveco) gegeben haben - kann das sein ?!?!?

Ich habe nirgends eine Art "download" Funktion o.ä. gefunden, mit das
Auslesen der Motordaten initiiert werden müßte, und gehe auch davon aus,
daß das nach dem Connect automatisch von statten geht ...

Hat jemand eine Idee ?

Vielen Dank und schöne Grüße


Hans-Joachim


Letzter Versuch, ansonsten: nix wie weg hier
::::: Werbung ::::: NB
#676013 - 01/06/2019 22:58 Re: OBDLink MX am Iveco Daily zeigt keine Daten [Re: kookaburra]  
Joined: Jul 2010
Posts: 361
Pinkpanther Offline
Enthusiast
Pinkpanther  Offline
Enthusiast

Joined: Jul 2010
Posts: 361
Schweiz
Glückwunsch zum Kauf des Adapters. Hab auch so eins und das ist echt top, allerdings auch nicht ganz billig.

Dass keine Codes aufgelaufen sind sollte ja auch so sein, ist also völlig normal.

Offenbar hast Du also eine Verbindung zum Fahrzeug, nur keine Werte. Welche Software setzt Du ein? Ich tendiere da zu Dashcommand und Torque und für Ford Forscan (was kostenlos ist und alle Steuergeräte auslesen und zum Teil auch Aktoren setzen kann...bringt dir aber wohl nicht wirklich was da es nur mit Ford Fahrzeuge kommuniziert). Die Original-Software finde ich persönlich nicht so toll, aber das ist wohl Geschmackssache.

Bei Dashcommand unter Data Grid mal ein paar PID einschalten und schauen ob Du was bekommst? Oder ein Tuxedo Dashboard runterladen und zum Dashboard wechseln. Da sollten die wichtigsten Sachen auch schon angezeigt werden...der Rest ist Feintuning.

Oder bei Torque: Adapterstatus, dann runter auf Verfügbare Sensoren und mal schauen was da alles aktiv ist.

Weiss nicht wie es bei den Dailys ist, aber bei den US-Fahrzeugen hatten die Diesel Jahrelang eine von der OBD2 abweichende Spezifikation. Bei US-Diesel führte das daher nicht selten zu Inkompatibilitäten und Frustrationen beim Auslesen (bis hin zu keine Verbindung aufbaubar). Ob das beim Daily auch ein Thema sein kann müssen die Iveco-Profis beantworten.

Gruss
Urs

#676106 - 04/06/2019 09:20 Re: OBDLink MX am Iveco Daily zeigt keine Daten [Re: Pinkpanther]  
Joined: Jan 2012
Posts: 359
kookaburra Offline
Ex Muellmann
kookaburra  Offline
Ex Muellmann

Joined: Jan 2012
Posts: 359
Diaspora (Bayern)
Danke für den Komentar, Urs.

Die Software ist "OBDwiz" vom Hersteller des Geräts ...

hj


Letzter Versuch, ansonsten: nix wie weg hier

Search

Wer ist online
4 registrierte Benutzer (Jens, Gas69, 2 unsichtbar), 198 Gäste, und 0 Spider.
Key: Admin, Global Mod, Mod
Heutige Geburtstage
g-spezi
::WERBUNG:: Klick to sponsor VMV
Foren Statistiken
Foren36
Themen42,017
Posts642,580
Mitglieder9,241
Most Online609
Jun 5th, 2019
Top Schreiber(Insgesamt)
DaPo 25,343
Yankee 16,379
ranx 16,049
RoverLover 15,065
Ozymandias 14,295
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.012s Queries: 15 (0.003s) Memory: 2.7060 MB (Peak: 2.8528 MB) Zlib enabled. Server Time: 2019-06-19 19:38:16 UTC