Viermalvier.de, das Geländewagenportal

Sitzheizung i. V. m. Standheizung ohne Heizwirkung

Geschrieben von: G230

Sitzheizung i. V. m. Standheizung ohne Heizwirkung - 07/02/2019 11:58

Hallo G-meinde,

momentan treibt mich mein G500 (463.240) mit einem kleinen Detail zur Verzweiflung. Da ich vermutlich wohl den Wald vor lauter Bäumen nicht mehr sehe idiot, bitte ich Euch um sachdienliche Hinweise:

Wenn ich den G morgens aus der Garage fahre und die Sitzheizung auf Stufe 2 schalte, habe ich in kürzester Zeit einen angenehm warmen Sitz und kann relativ schnell auf Stufe 1 herunter- bzw. abschalten.

Wenn ich dagegen abends vom Geschäft wieder nach Hause fahre, lässt sich die Sitzheizung weder auf Stufe 2 noch auf Stufe 1 zum Aufheizen bewegen! Der Sitz bleibt auf der ganzen, knapp 15 Minuten langen Fahrstrecke kalt (die Kontroll-Lämpchen leuchten entsprechend, nur geheizt wird nicht).

Unterschied zum morgendlichen Start ist, dass der G abends für ca. 30 bis 45 Minuten mit der werksseitig verbauten Standheizung vorgeheizt wird.

Das kann ich wunderbar reproduzieren, habe aber immer noch keine Erklärung, warum das so ist. Weiß das jemand und sagt es mir?

Danke & Gruß
Geschrieben von: wuerfelfan

Re: Sitzheizung i. V. m. Standheizung ohne Heizwirkung - 07/02/2019 13:12

Hi,

ich würde vermuten, daß Deine Batteriespannung nach dem Betrieb der Standheizung einen Wert erreicht, der den Betrieb der Sitzheizung nicht zulässt... allerdings sollte sich das nach dem Motorstart erledigt haben...

Kannst Du mal die entsprechenden Spannungen messen?


Grüße Hannes
Geschrieben von: GW350

Re: Sitzheizung i. V. m. Standheizung ohne Heizwirkung - 07/02/2019 13:43

Dann würden aber die Kontrolllampen der Sitzheizung blinken oder?
Zumindest war das bis Ende der 90er so...
Geschrieben von: Gunna

Re: Sitzheizung i. V. m. Standheizung ohne Heizwirkung - 07/02/2019 15:56

Ich habe auch den Verdacht das die Batterie überstrapaziert ist.

Grundregel bei einer Standheizung:
30min Heizen = 30min fahren, alles andere geht auf die Batterie.
Das geht bei deinem genannten Fahrprofil schonmal in die Hose.

Häng das Ding mal über Nacht an ein Ladegerät und versuche das "Experiment" erneut, denn dann startest du mit einer vollen Batterie in den Tag.
Vielleicht abends die Heizzeit noch etwas reduzieren, denn meine Standheizung braucht bei -1 Grad gerade mal 15-20min und der Ofen ist mir warm genug.
Okay, hab auch nur einen 320er, aber dieser Umstand sollte sich nicht soviel abnehmen, es sei denn, du hast verkehrterweise eine SHZ mit 4KW verbaut.

Edit:
Spontaner Einfall. whistle2
Was auch optional ist, anstelle der Batterie.
Das der Thermostat im Sitz schon so heiss ist, das er es gar nicht für nötig hält zu heizen, weil er ja denkt, der Sitz kocht schon.

Jetzt hast du schonmal 2 Ansätze zum abarbeiten. wink
Geschrieben von: Oelmotor

Re: Sitzheizung i. V. m. Standheizung ohne Heizwirkung - 07/02/2019 18:32

Original geschrieben von GW350
Dann würden aber die Kontrolllampen der Sitzheizung blinken oder?
Zumindest war das bis Ende der 90er so...


Christopher hat Recht,


bei den gelben Sitzheizungssteuergeräten ist es genau so.
Unterspannung gleich Blinken der Kontrolllampen im Sitzheizungsschalter, wenn die Sitzheizung eingeschaltet ist.

Eine Idee was es sein kann habe ich auch nicht, da hilft wohl nur Messen und Suchen.

Es sei denn das K40 hat ein Problem.

Gruß
Thomas
Geschrieben von: G230

Re: Sitzheizung i. V. m. Standheizung ohne Heizwirkung - 08/02/2019 08:26

Hallo zusammen,

danke für Eure Antworten. Das mit Unterspannung war auch mein erster Gedanke, den ich - auch wenn ich auf dem Firmenparkplatz noch nicht gemessen habe - aber auch eher ausschließen würde, weil:

- morgens funktioniert die Sitzheizung, auch wenn die Batterie nicht über Nacht am Ladegerät hing.
- beim Fahren müsste die Bordspannung hoch genug sein, um die Sitzheizung einzuschalten.
- die Kontrolllampen leuchten und nicht blinken.
- das Phänomen auch auftritt, wenn die Batterie (z.B. montags) mit dem Ladegerät voll aufgeladen war.

Dass es mit einem Temperaturschalter zusammenhängen könnte, kam mir auch schon in den Sinn. Aber gibt es den überhaupt beim 463.240, und wenn ja, wo sitzt der? Im Sitz selber eher nicht, denn die Sitze sind bei Minusgraden selbst nach 1 Stunde Standheizung immer noch s**kalt! Spontan kam mir eben noch die Idee einer Kopplung an die Kühlmitteltemperatur...

Ich werde mir mal, sobald ich wieder Zugriff zum WIS habe, den Schaltplan ziehen und dann noch weiter messen. Auch um unsere obigen Gedanken zu bestätigen...

Das K40 werde ich mir auch mal ansehen, obwohl da vor wenigen Jahren schon ein Neues reingekommen ist.

Ich halte Euch auf dem Laufenden. Hoffentlich bleibt's noch ein paar Wochen ordentlich kalt - natürlich nur, um hier zu einer Aussage zu kommen angel

Gruß



Geschrieben von: Oelmotor

Re: Sitzheizung i. V. m. Standheizung ohne Heizwirkung - 08/02/2019 20:53

Hallo Gerhard,

im Sitz kenne ich kein Thermostat, das ist eine Steuerung über das SG der Sitzheizung.

Gruß
Thomas
Geschrieben von: Gunna

Re: Sitzheizung i. V. m. Standheizung ohne Heizwirkung - 09/02/2019 04:55

Ist denn die Beifahrerseite auch betroffen ?
Geschrieben von: G230

Re: Sitzheizung i. V. m. Standheizung ohne Heizwirkung - 10/02/2019 12:18

Ja, da ist mein G konsequent!

Gruß
Geschrieben von: Oelmotor

Re: Sitzheizung i. V. m. Standheizung ohne Heizwirkung - 10/02/2019 12:42

Hallo Gerhard,

was ist mit der Rücksitzbank?

Gruß
Thomas
Geschrieben von: Gunna

Re: Sitzheizung i. V. m. Standheizung ohne Heizwirkung - 10/02/2019 13:26

Dann würde es Richtung STG gehen, bzw das Problem etwas zentraler zu suchen ist.
Vielleicht auch nur eine kalte Lötstelle, ein Problem an einem Stecker, die bei Wärme eben keinen, oder zu schlechten Kontakt hat.
Ein STG zum probeweise tauschen wäre sicher ein mögliches Herangehen.

Finde die Nadel im Heuhaufen whistle2
Geschrieben von: Reiner.B

Re: Sitzheizung i. V. m. Standheizung ohne Heizwirkung - 11/02/2019 13:08

Was ist das für ein Bj.? Weil oben die Fonbank auch genannt wurde.

Hatte vor kurzem ein ähnliches Problem an einem 463.333 von Bj. 2002, nur da hat die Fondbank ein eigenes Steuergerät für die Sitzheizung.

Wenn die STH (Abschaltspannung auf min.) die Bordspannung so weit runter zieht, dass es gerade noch zum Motorstart reicht kann man die Sitzheizung einschalten, aber es tut sich nichts ausser dass die LEDs blinken. Erst wenn nach Motorlauf die vom SAM erkannte Bordspannung über 12 V liegt wird ein erneuter Zuschaltvorgang zugelassen. An dem o. g. 463.333 war es die Batterie.
Geschrieben von: Oelmotor

Re: Sitzheizung i. V. m. Standheizung ohne Heizwirkung - 11/02/2019 19:44

Gerhard hat SAM frei G´s.

Gruß
Thomas
© 2019 Viermalvier.de, das Geländewagenportal