Viermalvier.de, das Geländewagenportal
Geschrieben von: Reiner.B Ladezustand Starterbatteie G350BT - 16/02/2021 13:20
Wer hat Probleme mit dem Ladezustand der Starterbatterie im 350BT oder mit einem Fahrzeug ab Bj. 2013?

Ab Mj. 2013 ist ja das „Energiemanagement“ verbaut, damit soll Kraftstoff eingespart werden. Weil man versucht die Batterie, wenn möglich, mit „kostenloser Energie“ z. B. bei Bergabfahrt, wenn Bremsbetätigung erkannt wird oder beim ausrollen an der Ampel, zu laden. Auch wird die Ladspannung während der Fahrt, wenn keine großen Verbraucher erkannt werden, auf 12,2 V zurückgeregelt.

Obiger Inhalt stammt aus der Funktionschreibung "Energiemanagement".

Das funktionierte bei Temperaturen über 0 °C bei mir bisher ohne Probleme. Bei Temperaturen um –15°C wo bei täglicher Fahrstrecke von momentan 40 km, 2 x die Standheizung benutzt wurde sieht das schon anders aus. Spätesten am 3. Tag startet der Motor frühmorgens auf der letzten Rille, also so wie wenn die Batterie leer ist.
Generatortest mit SD war unauffällig. Die Batterie ist 13 Monate alt und der Batterietest wurde 2 x vom Boschdienst (nach jeweils 15 km Anfahrt) durchgeführt. Beide Male mit dem Ergebnis “Ladezustand ungenügend“.
Nach jedem Batterietest wurde die Batterie mit einem 20-Automatiklader geladen, das dauert ca. 6 h bis die Anzeige voll anzeigt.

Jetzt meine Frage. Hat das jemand schon mal abgeändert?
Wenn ja wie?
Umprogrammiert?
Oder den 180A Generator z. B. gegen die 220A Version der S-Klasse getauscht?

In andern Foren liest man vom Ladebooster, aber der bringt ja wohl nur etwas, wenn man ein 2-Batteriensystem verbaut hat.

Am G320cdi hatte ich diese Probleme nicht. Und jede Nacht das Ladegerät anzuschließen kann nicht die Lösung sein. Das hatte ich wirklich in 40 Jahren noch bei keinem Auto.
Geschrieben von: magnum Re: Ladezustand Starterbatteie G350BT - 17/02/2021 20:21
Hallo Reiner,

ich denke schlicht und ergreifend, dass deine Batterie hinüber ist.

Zudem ist meine Erfahrung, dass eine Standheizung die Batterie so dermaßen leerzieht, dass man keine Freude daran hat, vor allem beim täglichen Benutzen. Die extreme Kälte der letzten Tage kommt noch dazu.
Deswegen hat mein Jetziger auch keine mehr.

Die alten Webasto BW50 haben das bei meiner damaligen Fahrstrecke 2 Tage mitgemacht, dann blieb die Heizung aus. Zumindest konnte man noch gerade so starten.

VG
Alex
Geschrieben von: Oelmotor Re: Ladezustand Starterbatteie G350BT - 17/02/2021 20:32
Original geschrieben von magnum
Hallo Reiner,

Zudem ist meine Erfahrung, dass eine Standheizung die Batterie so dermaßen leerzieht, dass man keine Freude daran hat, vor allem beim täglichen Benutzen. Die extreme Kälte der letzten Tage kommt noch dazu.
Deswegen hat mein Jetziger auch keine mehr.

Die alten Webasto BW50 haben das bei meiner damaligen Fahrstrecke 2 Tage mitgemacht, dann blieb die Heizung aus. Zumindest konnte man noch gerade so starten.

VG
Alex

Hallo,

also die Kombination 150 A Generator, 92 Ah AGM und 1,5 km Fahrstrecke und mindestens 30 Minuten Standheizung funktioniert bei mir seit über 20 Jahren.

Gruß
Thomas
Geschrieben von: Meister Re: Ladezustand Starterbatteie G350BT - 18/02/2021 06:52
Hi,
also meine Fahrstrecke beträgt ca. 7 km und ich habe auch nie ein Problem mit den Standheizungen. Es gibt drei Fahrzeuge untrerschiedlicher Hersteller und teilweise steht dann das eine oder andere auch mal mehr als eine Woche trotzdem kein Problem.
Sind aber alles ältere Fahrzeuge die fast keinen Ruhestrom ziehen.
G-ruß Meister
Geschrieben von: Reiner.B Re: Ladezustand Starterbatteie G350BT - 18/02/2021 12:22
Laut Batterietest ist die Batterie nicht defekt, sondern nur entladen.
Ruhestrom ist geprüft und o. k.

An meinem G320cdi EZ 2008 (ohne Energiemanagement) bei gleicher Fahrstrecke und Benutzerprofil trat dieses Verhalten nicht auf.
Hier war nach 7 Jahren noch die erste Batterie drin.

Der 350BT hat mit 4,5 Jahren schon die 3. Batterie bekommen.
1. Ersatz nach 1,5 Jahren ca. km 30000
2. Ersatz nach 4,5 Jahren ca. km 70000

Die beiden defekten Batterien wurden vom gleichen Boschdienst getestet, die Testprotokolle habe ich noch zu Hause.

Edit: Sind eure beiden Gs jünger als Bj. 2013?
Geschrieben von: DieselTom Re: Ladezustand Starterbatteie G350BT - 19/02/2021 09:27
Wenn die Ladespannung während der Fahrt auf 12,2V heruntergeregelt wird dann ist das eher eine Entladespannung denn da liegen wir bei einem Ladezustand von nicht über 50%. Da stimmt was nicht.
Ein Ladebooster wird da kaum was bringen den das Batteriemanagement regelt die Limaleistung zurück.
So wie das geschildert ist würde ich das Zusammenspiel Batterie/Laderegelung in Frage stellen.
Grüsse
Thomas
Geschrieben von: maxpuch Re: Ladezustand Starterbatteie G350BT - 20/02/2021 14:54
Beim 320CDI / 2008 meiner Frau gibt es überhaupt keine Probleme mit täglicher Standheizung, obwohl Batterie schon 7J und meist nur Kurzstrecke.

Bei meinem 500G/2016 geht die Standheizung nach 2x Kurzstrecke unter -5 in der Garage kaum an bzw schnell wieder aus, mit Anzeige :Batterie schwach. Batterie wurde von MB bei Inspektion 2020 getestet.
Fahrzeug startet immer einwandfrei.
Dass der G eine Energierückgewinnung hat war mir neu. Ich finde nur seinen Kühlnachlauf im Motor ziemlich lang und laut.

bG
P
Geschrieben von: Reiner.B Re: Ladezustand Starterbatteie G350BT - 20/02/2021 15:05
Kühlernachlauf habe ich auch egal bei welcher Aussentemperatur, aber nur bei einer abgebrochenen Regeneration. Da läuft der Lüfter mit 90 % (von 850W) ca. 10 min. Hatte mal die Diagnose dran und habe eine Regeneration erzwungen.
Nach jedem Stopp läuft die Rückförderpumpe und pumpt die Leitung vom Dosierventil zum AdBluetank frostsicher leer.

Das Energiemanagement wird von MB nicht als Energierückgewinnung bezeichnet, das ist wieder etwas anderes. Aber das o. g. kann man in den Funktionsbeschreibungen von MB nachlesen.
Hier noch 2 Bilder von unterschiedlichen Spannungen.
Auf dem 1. Bild sieht man die Spannung und den Ladestrom nach ca. 5 km Fahrt.
Eingeschaltet waren Beleuchtung, Heizung, beide SIH in Stufe 3, HHS sowie die automatisch gesteuerte Außenspiegel und Waschdüsenheizung. Der Strom sinkt bei noch längerer Fahrt auf 0,7 A - 0,9 A ab.

Auf dem 2. Bild sieht man die Werte nach ca. 45 Minuten Fahrt und gerade wieder eingeschalteter Zündung. Gleich nach dem aktivieren des Geheimmenü waren es auch nur 12,2 V.

[Linked Image von up.picr.de]

[Linked Image von up.picr.de]

Meine Suche geht dahin auf das Zusammenspiel beim laden der Batterie.
Der Batteriesensor ist ebenfalls ohne Fehler.

Das ich im Vorfeld die Verkabelung geprüft hab e wollte ich nicht extra erwähnen. Keine Übergangswiderstände gemessen und die Polklemmen, so wie das ganze Umfeld der Batterie sehen wie neu aus.
Geschrieben von: DieselTom Re: Ladezustand Starterbatteie G350BT - 21/02/2021 09:53
Miss mal direkt an der Batterie Strom und Spannung während der Fahrt.
12,2V bei fast 10A Last sind jetzt nicht soooo abwegig wie ich oben noch dachte.
Die Batterie wird doch in irgendeiner Weise mit ihren Parametern beim Batteriemanagement angemeldet, wurde das gemacht oder wurde nur getauscht ? (? bin da nicht wirklich im Thema, habe das an meinen Autos immer ignoriert ;-))
Grüsse
Thomas
Geschrieben von: Ozymandias Re: Ladezustand Starterbatteie G350BT - 21/02/2021 18:54
Ist die Standheizung OEM oder Nachgerüstet?
Geschrieben von: Reiner.B Re: Ladezustand Starterbatteie G350BT - 22/02/2021 18:52
Die oben zu sehenden 12,2 V und die 9,3 A lagen beim drehen des Zündschlüssels auf Stellung 1 an, damit war nur das COMAND und der Soundverstärker aktiviert.

Ich habe am WE noch mal die Diagnose dran gehabt und der Generator wird als elektrisch und mechanisch o. k. ausgegeben. Ebenso die Batterie. Die Ladespannung nach ca. 2 min im Standgas bei 753 RPM lag bei 13,94 V. Der Batteriesensor hat keine Fehler abgelegt und als Batterie-Innenwiderstand 4 mOhm bei +6 °C ausgegeben. Im Kombiinstrument war auch alles ruhig.

Dann bin mal 20 km mit abgezogenen Batteriesensor gefahren als Ladespannung wurden immer 14,0 – 14,1 Volt im Kombiinstrument angezeigt (den gleichen Wert kann man am Digi direkt an der Batterie ablesen). Nach Ankunft und Ruhezeit von ca. 3 h waren direkt an der Batterie immer noch 12,6 V messbar.
Ich werde jetzt mal ein paar Tage ohne den Batteriesensor fahren und den Batterie-Ladezustand extern überwachen. Dazu habe ich mir einen Bluetooth-Batteriewächter mit Speicherfunktion ausgeliehen.

Laut WIS werden Batterie, Generator sowie der Batteriesensor im W463.346 nicht angelernt.

Wenn man das Internet nach „Fehler Batteriesensor“ durchsucht dann kommt man zur V-Klasse mit 2-Batteriensystem und zu BMW mit identischen Problemen.

Dann gibt es ein YT-Video in dem an einem W211 ein Test wegen vermuteten Defekt am Batteriesensor gemacht wurde. Hier wird dann in 1:05 gennant dass die Einträge nicht über den Kurztest zu sehen sind. Bei mir wurde nach abstecken des B95, im folgenden Kurztest der Fehler U113E87 (Kommunikationsfehler mit SAM, die Botschaft fehlt) abgelegt.

Die Standheizung ist OE ab Werk.
Geschrieben von: Reiner.B Re: Ladezustand Starterbatteie G350BT - 30/03/2021 08:29
Nach dem letzten Eintrag, habe ich die Batterie geladen und bin ich eine Woche mit abgesteckten Batteriesensor gefahren.
Das ganze mit permanenter Aufzeichnung festgehalten. Dabei konnte man sehen dass im Stand die Spannung meist bis auf 12,2 V abgefallen ist. Gut zu sehen sind auch die Spannungseinbrüche bei Benutzung der Standheizung.

Nach einer Woche habe ich erneut die Batterie geladen und den Batteriesensor wieder angesteckt. Danach ergab sich ein völlig anderes Ladeverhalten wie in der Zeit bevor der Batteriesensor abgesteckt wurde.
Die Batteriespannung lag jetzt nach 24 h immer bei 12,6 - 12,5 V. Selbst nach dem Wochenende und 62 h Stehzeit lagen noch 12,51 V an.

Vor dem abstecken des Batteriesensors lagen nach jeder Fahrt, nur 12,4 V - 12,5 Volt an der Batterie an.

An Hand des Spannungsabfalls über 48 h kann man sehen dass der Ruhestrom passt und die Batterie o. k. ist.

Die Frage ist jetzt warum nach einer Woche fahren ohne Batteriesensor und nochmaligen Laden der Batterie, die Ladespannungen des Systems und das Ladeverhalten der Batterie anders sind? Die Unterlagen von MB geben dazu nichts her.

Die Diagramme sind in PDFs, die bekomme ich hier irgendwie nicht unter.
Geschrieben von: Reiner.B Re: Ladezustand Starterbatteie G350BT - 06/04/2021 07:21
Hier jetzt nun die Diagramme.

[Linked Image von thumbs.picr.de]

[Linked Image von thumbs.picr.de]

So wie das Verhalten seit dem wieder anstecken des Batteriesensors zu sehen ist, so ist es bis heute geblieben.
Da ich nicht an die elektronische Selbstheilung glaube, habe ich noch keine belastbare Erklärung für gefunden.
© Viermalvier.de, das Geländewagenportal