Voriger Thread
Nächster Thread
Drucke Thread
Rate Thread
Seite 1 von 2 1 2
tachogeber defekt
#659687 30/01/2018 13:58
Joined: Mar 2016
Posts: 31
Likes: 1
WV40.10 Offline OP
Newbie
OP Offline
Newbie
Joined: Mar 2016
Posts: 31
Likes: 1
Hallo,
Mein Tacho (40.10 WV bj95) zeigt erst ab ca. 70 etwas an.
Wenn ich den geber (4Polig) mit dem Akkuschrauber drehe tut sich nichts.
Lt meiner Werkstatt gibt es den Geber nicht mehr....

Ich überlege mir einen digitalen Tacho einzubauen. Damit der Einstellbereich passt müsste ich wissen,
Wie ist die Übersetzung zwischen Kardanwelle und Hinterrad?

Für Lösungen oder Ideen bin ich dankbar.

Grüße Andreas


Iveco 40.10 W Fahrgestell Radstand 3200
FiN: ZCFD4079105043468
Aufbau von Fa Fehntjer
http://www.der-fehntjer.de/uploads/...ahrzeuge/Bilder-Gelaendefahrzeuge-5-.jpg
::::: Werbung ::::: TR
Re: tachogeber defekt
WV40.10 #659688 30/01/2018 14:17
Joined: Dec 2011
Posts: 420
Likes: 5
Süchtiger
Offline
Süchtiger
Joined: Dec 2011
Posts: 420
Likes: 5
Such mit der Tachobezeichnung nach Impulsgeber VDO

z.B. sowas (vorsicht ob der wirklich passt bitte selbstständig und eigenverantwortlich prüfen): ebäh

viel Erfolg
Grüße


40.10W Bj89 8140.27 2,5l ; 9.5R17.5 XZY auf 6x17.5ET70
Re: tachogeber defekt
Pesca #659693 30/01/2018 16:10
Joined: May 2005
Posts: 6,940
Likes: 66
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 6,940
Likes: 66
Hallo Andreas,

wurde geprüft, ob die Versorgungsspannung und die Masse am Geber wirklich i.O. sind, bzw. die Leitungen vom Tacho zum Geber i.O. sind.
Spannung am Tachoausgang und am Gebereingang im Betrieb des Gebers und nicht abgezogenem Stecker am Geber (Last).
Man müsste sich das mit einem Oszilloskop anschauen und den Tacho mal mit einem Signalgenerator ansteuern, um einen Defekt am Tacho auszuschließen.

Es gibt 2 Geber -
bis Fahrgestellnummer 996609 ET 4819848
ab Fahrgestellnummer 996610 ET 4834987

Beim zivilen 40.10 4x4 sollte die Achsübersetzung 5,22 sein


Gruß Juergen

Re: tachogeber defekt
juergenr #659735 31/01/2018 16:50
Joined: Mar 2016
Posts: 31
Likes: 1
WV40.10 Offline OP
Newbie
OP Offline
Newbie
Joined: Mar 2016
Posts: 31
Likes: 1
Hallo Peska, hallo Jürgen,
danke für die Antworten.
Am PC kann ich mal ausführlicher schreiben als am Smartfone..

Einen anderen Tacho habe ich getestet,
Fehler bleibt (Tacho zeigt nichts bis ca. 70 dann normal-110... , lt. Navi bei Tacho 100 ca. 95 auf dem Navi)
Manchmal zeigt er ab 50 im 4.Gang (dann hohe Drehzahl) richtig an und fällt dann beim hochschalten wieder ab, um dann bei 70 wieder zu kommen...

Messen konnte ich noch nicht, steht z.Z. in der Werkstatt.

Weißt du ob die Kabel durchgängig (ein Stück sind) oder ob es Verbindungen gibt?


Beim zivilen 40.10 4x4 sollte die Achsübersetzung 5,22 sein
Also dreht sich die Kardanwelle 5,22 mal und das Rad einmal?

Grüße
Andreas

Zuletzt bearbeitet von WV40.10; 31/01/2018 16:53.

Iveco 40.10 W Fahrgestell Radstand 3200
FiN: ZCFD4079105043468
Aufbau von Fa Fehntjer
http://www.der-fehntjer.de/uploads/...ahrzeuge/Bilder-Gelaendefahrzeuge-5-.jpg
Re: tachogeber defekt
WV40.10 #659737 31/01/2018 17:05
Joined: Dec 2003
Posts: 2,545
Likes: 5
Kabriofahrer
Offline
Kabriofahrer
Joined: Dec 2003
Posts: 2,545
Likes: 5
Original geschrieben von WV40.10
Fehler bleibt (Tacho zeigt nichts bis ca. 70 dann normal-110... , lt. Navi bei Tacho 100 ca. 95 auf dem Navi)
Manchmal zeigt er ab 50 im 4.Gang (dann hohe Drehzahl) richtig an und fällt dann beim hochschalten wieder ab, um dann bei 70 wieder zu kommen...
Diese Drehzahlabhängigkeit deutet für mich eher auf ein Spannungs- als ein Geber-Problem hin.
Dann müßte sich dasselbe Bild aber auch in den unteren Gängen zeigen: unter 2.500/min darf nix kommen.

Wenn die Kiste aber normal startet, dann ist die Batterie nicht schlapp, das würde dann aber bedeuten, daß irgendwo auf dem Weg zu der Tacho-Mimik soviel Spannung verloren geht, daß die erst in den Betriebsbereich kommt, wenn die Bordspannung per schneller drehender Lichtmaschine in Richtung 14V gehoben wird.

Re: tachogeber defekt
WV40.10 #659738 31/01/2018 17:05
Joined: May 2005
Posts: 6,940
Likes: 66
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 6,940
Likes: 66
da sind mehrere Steckverbindungen bis zum Tacho.

Hier mal der Prüfplan. Es sind nur drei Anschlüsse relevant (Plus, Minus, Signal), der vierte ist ein InverseSignal Ausgang, der nicht gebraucht wird.

[Linked Image von thumbs.picr.de]

edit: wenn man in die Daten schaut, die Versorungsspannung: der läuft von 6V bis 15V und die Stromaufnahme ist gering max 12mA
ich meine an der Spannungsversorung lägen bei meinem 8V an (Tacho & Geber)


Zitat
Also dreht sich die Kardanwelle 5,22 mal und das Rad einmal?

so ist es

Zuletzt bearbeitet von juergenr; 31/01/2018 18:41.

Gruß Juergen

Re: tachogeber defekt
juergenr #659792 01/02/2018 18:16
Joined: Mar 2016
Posts: 31
Likes: 1
WV40.10 Offline OP
Newbie
OP Offline
Newbie
Joined: Mar 2016
Posts: 31
Likes: 1
Hallo Jürgen,
zunächst noch mal meinen Dank!
Mit den Unterlagen war das Prüfen ein Kinderspiel.
(fast, siehe Unten)
Hier die Ergebnisse:
Alle vier Leitungen vom Geber bis Tacho 0 Ohm, also durchgängig.
Am Geber und am Tacho 7,75V

Auch gegen den Minuspol der Batterie 7,75V
Plus Batterie gegen Minus am Stecker (Tachoausgang) 12,5V

Habe gerade gelesen mit angeschlossenem Geber.
Wer Mist mist...
...also Morgen nochmal...



Leider habe ich kein Oszilloskop, ob das der Boschdienst kann?

Der Tacho :
Mannesmann-Kienzle Gmbh
Typ: 1318 24 09
No: 1281213
Jahr G94 BMV

Lt. Fahrgestellnummer brauche ich den Geber ET 4819848

Allerding waren beide Signalleitungen bis in den Tacho durchgeschaltet, bist du sicher, das nur eine benötigt wird?

Der Werkstattmeister besorgt mal einen dreipoligen Geber vielleicht passiert damit ja was am Tacho...

Grüße
Andreas

Zuletzt bearbeitet von WV40.10; 01/02/2018 18:18.

Iveco 40.10 W Fahrgestell Radstand 3200
FiN: ZCFD4079105043468
Aufbau von Fa Fehntjer
http://www.der-fehntjer.de/uploads/...ahrzeuge/Bilder-Gelaendefahrzeuge-5-.jpg
Re: tachogeber defekt
WV40.10 #659794 01/02/2018 18:32
Joined: May 2005
Posts: 6,940
Likes: 66
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 6,940
Likes: 66
Hallo Andreas,

das kann jeder der nen Oszi hat - mal kurz das Signal am Stecker vom Tacho prüfen.

Laut Schaltplan wird der 2te Signalausgang (invertiert) (Kabel 5516) nur bei Steuerelektronik für automatische Kupplung (85110) genutzt


Der Geber sollte dann so aussehen

[Linked Image]


Gruß Juergen

Re: tachogeber defekt erledigt
juergenr #660064 06/02/2018 17:12
Joined: Mar 2016
Posts: 31
Likes: 1
WV40.10 Offline OP
Newbie
OP Offline
Newbie
Joined: Mar 2016
Posts: 31
Likes: 1
"Es tachot wieder"

Der Link von Peska hat es letztendlich gebracht, passt, wackelt und gibt Signal.

Nachdem ich dank der Unterlagen von Jürgen ausführlich prüfen konnte habe ich den Geber bestellt und getauscht.
Jetzt läuft der Tacho wieder von Anfang an und zählt jeden KM.

Nochmal Danke für die Unterstützung.

Bald habe ich alles Erledigt und es kann Ende Febuar Richtung Portugal los gehen.
Mit Routen von Mdmod sollte es spannend werden....

Grüße
Andreas


Iveco 40.10 W Fahrgestell Radstand 3200
FiN: ZCFD4079105043468
Aufbau von Fa Fehntjer
http://www.der-fehntjer.de/uploads/...ahrzeuge/Bilder-Gelaendefahrzeuge-5-.jpg
Re: tachogeber defekt erledigt
WV40.10 #660065 06/02/2018 17:37
Joined: May 2005
Posts: 6,940
Likes: 66
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 6,940
Likes: 66
danke für die Rückmeldung - gut dass es wieder funktioniert.

War es dann der Kienzle 2159 (VDO /Kienzle ET Nr. ??), mit wie vielen Impulsen pro Umdrehung (2159-x)?

Zuletzt bearbeitet von juergenr; 06/02/2018 18:49.

Gruß Juergen

Seite 1 von 2 1 2

Link Copied to Clipboard
Forum Search
Member Spotlight
4x4huslwusl
4x4huslwusl
Neuss
Posts: 49
Joined: August 2003
::: VIERMALVIER.DE::: Werbung ro
Aktivste Themen(Ansichten)
16,976,207 Hertha`s Pinte
7,295,087 Pier 18
3,449,299 Auf`m Keller
3,240,021 Musik-Empfehlungen
2,427,300 Neue Kfz-Steuer
2,220,007 Alte Möhren ...
Wer ist online
4 members (Kaisi, andymau, 2 unsichtbar), 112 guests, and 0 robots.
Key: Admin, Global Mod, Mod
::WERBUNG:: Klick to sponsor VMV
Top Likes Received (30 Days)
GSM 3
Benny 1
Heutige Geburtstage
There are no members with birthdays on this day.
Neueste Mitglieder
Splaetz, hidde1975, dakarbikerider650, Christoph mit dem 40, Christoph_40.10 WM
9659 Registrierte Benutzer
Top Schreiber
DaPo 25,864
Yankee 16,494
ranx 16,049
Ozymandias 15,137
RoverLover 15,065
:::: VIERMALVIER.DE:::: WERBUNG
Foren Statistiken
Foren36
Themen43,431
Posts660,883
Mitglieder9,659
Most Online1,320
Jan 2nd, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Release build 20200307)
Responsive Width:

PHP: 7.4.25 Page Time: 0.015s Queries: 37 (0.006s) Memory: 2.9732 MB (Peak: 3.2396 MB) Data Comp: Zlib Server Time: 2021-11-28 15:33:18 UTC
Valid HTML 5 and Valid CSS