Voriger Thread
Nächster Thread
Drucke Thread
Rate Thread
Gebläselüfter tot
#661024 27/02/2018 14:04
Joined: Mar 2016
Posts: 31
Likes: 1
WV40.10 Offline OP
Newbie
OP Offline
Newbie
Joined: Mar 2016
Posts: 31
Likes: 1
Hallo,
Bin auf dem Weg nach Portugal..
Mit dem 40.10 bj 95
Der Gebläselüfter hat plötzlich seinen Dienst eingestellt.
Nach etwas suchen habe ich erstmal getestet was alles nicht geht.
Lüfter, bremslicht,Rückfahrscheimwerfer.
An der Sicherung mit dem Lüftersymbol kommt keine 12v an (mit und ohne Zündung).

Jemand eine Idee?

LG Andreas

Zuletzt bearbeitet von WV40.10; 27/02/2018 14:05.

Iveco 40.10 W Fahrgestell Radstand 3200
FiN: ZCFD4079105043468
Aufbau von Fa Fehntjer
http://www.der-fehntjer.de/uploads/...ahrzeuge/Bilder-Gelaendefahrzeuge-5-.jpg
::::: Werbung ::::: TR
Re: Gebläselüfter tot
WV40.10 #661025 27/02/2018 14:20
Joined: May 2005
Posts: 6,940
Likes: 66
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 6,940
Likes: 66
Hallo Andreas,

die Sicherung 21 bekommt 12 V vom Zündschloss (Kl 15) über das Relais E3.

Prüfe mal ob das Relais bei Zündung an/aus "gefühlt" schaltet. Es könnte also schon mal das Relais oder der Schalter am Zündschloss sein.

Wenn du ohne Relais die Steckplätze 87 - 30 vom Relais in der Zentralelektrik überbrückst, sollte alles funktionieren. Kannst auch mal ein anderes Relais mit gleicher Beschaltung nehmen, z.B. E8


Gruß Juergen

Re: Gebläselüfter tot
juergenr #661030 27/02/2018 16:26
Joined: Mar 2016
Posts: 31
Likes: 1
WV40.10 Offline OP
Newbie
OP Offline
Newbie
Joined: Mar 2016
Posts: 31
Likes: 1
Hallo Jürgen,
Wenn ich relais3 ziehe bleibt der wischer stehen, (schneetreiben)
Also ist das relais3 ok.
Bremslicht liegt am Anschluss motorradbrücke...also was anderes.
Am 5poligem Stecker des lüfters kommen 3x plus an..
Villeicht kannst du damit was anfangen.


Iveco 40.10 W Fahrgestell Radstand 3200
FiN: ZCFD4079105043468
Aufbau von Fa Fehntjer
http://www.der-fehntjer.de/uploads/...ahrzeuge/Bilder-Gelaendefahrzeuge-5-.jpg
Re: Gebläselüfter tot
WV40.10 #661032 27/02/2018 16:40
Joined: May 2005
Posts: 6,940
Likes: 66
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 6,940
Likes: 66
du schreibst
Zitat
An der Sicherung mit dem Lüftersymbol kommt keine 12v an (mit und ohne Zündung).

wenn das so ist (keine 12v am EINGANG der Sicherung 21) und es nicht am Relais liegt, da andere Verbraucher hinter dem Relais funktionieren, bzw. ohne Relais nicht mehr, liegt das wohl an der Zentralelektrik.
Kannst du mal 12V auf den AUSGANG der Sicherung 21 legen und schauen ob dann das Gebläse wieder funzt.

Der Gebläsemotor wird ebenfalls über ein Relais geschaltet, der Steuerstrom von diesem Relais geht über die Si 21
Dieses Relais und die 25A Si sind einzeln rechts neben der Zentralelektrik angeschraubt.

Der Schaltplan ist bzgl. des Gebläses sehr schlecht - der Schieberegler in der Heizung-/Gebläsereglung steht nicht zufälligerweise auf STOP (in der Mitte)
Der Gebläsemotor wird nicht über Minus reguliert (wie es der Schaltplan vorgaukelt) sonder über Plus.

[Linked Image]

Angehängte Dateien
Gebläse.jpg (49.38 KB, 112 Downloads)
Zuletzt bearbeitet von juergenr; 27/02/2018 17:45. Grund: Bild ergänzt

Gruß Juergen

Re: Gebläselüfter tot
juergenr #661044 27/02/2018 18:19
Joined: Mar 2016
Posts: 31
Likes: 1
WV40.10 Offline OP
Newbie
OP Offline
Newbie
Joined: Mar 2016
Posts: 31
Likes: 1
Hallo Jürgen, mit Schaltplan super!
Sitzt das lüfterrelais auf der Zentralelektrik, nein, gefunden!
Die 25a Sicherung kenne ich, der Halter war verschmort, habe ich gestern ersetzt...
War leider nicht der Fehler.

Mit plus auf si21 schaltet dad relais, aber lüfter bleibt tot, auch mit direkt aufgelegter plus auf 87.
Eventuell der Drehschalter...

Wenigstens hat es aufgehört zu schneien.
LG Andreas

Zuletzt bearbeitet von WV40.10; 27/02/2018 19:50.

Iveco 40.10 W Fahrgestell Radstand 3200
FiN: ZCFD4079105043468
Aufbau von Fa Fehntjer
http://www.der-fehntjer.de/uploads/...ahrzeuge/Bilder-Gelaendefahrzeuge-5-.jpg
Re: Gebläselüfter tot
WV40.10 #661045 27/02/2018 18:32
Joined: May 2005
Posts: 6,940
Likes: 66
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 6,940
Likes: 66
wie bereits geschrieben, dieses Relais und die 25A Si sind (sollten) einzeln rechts neben der Zentralelektrik verschraubt sein.

Und der Schaltplan stimmt meiner Meinung nach nicht, der Gebläsemotor bekommt bei meinem 96er direkt, nicht geschaltetes Minus. Geschaltet (über die Widerstände im Gebläsekasten) wird Plus.

Der stimmt eher, ist aber leider unscharf
[Linked Image]
der ist besser
[Linked Image von up.picr.de]



Angehängte Dateien
Gebläse2.jpg (72.69 KB, 91 Downloads)
Zuletzt bearbeitet von juergenr; 27/02/2018 18:52.

Gruß Juergen

Re: Gebläselüfter tot
WV40.10 #661051 27/02/2018 19:41
Joined: Mar 2016
Posts: 31
Likes: 1
WV40.10 Offline OP
Newbie
OP Offline
Newbie
Joined: Mar 2016
Posts: 31
Likes: 1
Relais gefunden,hängt neben der 25a Sicherung .
Relais schaltet, Lüfter bleibt tot auch mit direkt aufgelegter plus auf 87. Scheint der Lüftermotor... und die Zentralelektrik zu sein.
Mach ich zu Hause...
Wenns wärmer wird machen wir Fenster auf 😎

Danke
LG Andreas Bergmann


Iveco 40.10 W Fahrgestell Radstand 3200
FiN: ZCFD4079105043468
Aufbau von Fa Fehntjer
http://www.der-fehntjer.de/uploads/...ahrzeuge/Bilder-Gelaendefahrzeuge-5-.jpg
Re: Gebläselüfter tot
WV40.10 #661052 27/02/2018 19:51
Joined: May 2005
Posts: 6,940
Likes: 66
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 6,940
Likes: 66
der L-Motor sollte laufen, wenn du beim Lüfterkasten am 2-poligen Stecker plus/minus anlegst ...


Gruß Juergen

Re: Gebläselüfter tot
WV40.10 #661059 28/02/2018 06:26
Joined: Jan 2015
Posts: 127
K
heute hier morgen dort...
Offline
heute hier morgen dort...
K
Joined: Jan 2015
Posts: 127
Servus Andreas,

keine Ahnung wo du in Portugal hin willst, wenn du in die Nähe von Viseu kommst habe ich nee gute Werkstatt für dich. Melde dich ggf. per PN dann schreibe ich dir wo du mich findest. Wenn du durch Spanien fährst, dort gibt es einige, (zumindest auf der Strecke die ich immer nach Deutschland fahre) gut sortierte Zweite Hand Teile, (Autoverwerter) , da habe ich schon das ein oder andere Teil für meinen 40.10 gekauft, günstig.

Derzeit ist es in Zentralportugal auch kalt und regnerisch, bleibt so die nächsten Tage.

Gute Reise, Karl Heinz

Re: Gebläselüfter tot
Karl Heinz #661239 04/03/2018 13:02
Joined: Mar 2016
Posts: 31
Likes: 1
WV40.10 Offline OP
Newbie
OP Offline
Newbie
Joined: Mar 2016
Posts: 31
Likes: 1
Hallo Karl Heinz, hallo Jürgen,
Habe ein paar trockene Stunden genutzt,
Lüfter funktioniert wieder, wackelkontakt am Motor.
Habe das Kabel erstmal mit etwas Spannung befestigt, zur Reparatur muss der Kasten auseinander, das mache ich nicht am Strand.
Wir sind in Portimao und wollen die Küste Richtung Porto rauf.
In drei Wochen muss ich wieder arbeiten.
Vielen Dank für die Hilfe
LG Andreas


Iveco 40.10 W Fahrgestell Radstand 3200
FiN: ZCFD4079105043468
Aufbau von Fa Fehntjer
http://www.der-fehntjer.de/uploads/...ahrzeuge/Bilder-Gelaendefahrzeuge-5-.jpg

Link Copied to Clipboard
Forum Search
Member Spotlight
4x4huslwusl
4x4huslwusl
Neuss
Posts: 49
Joined: August 2003
::: VIERMALVIER.DE::: Werbung ro
Aktivste Themen(Ansichten)
16,976,207 Hertha`s Pinte
7,295,087 Pier 18
3,449,299 Auf`m Keller
3,240,021 Musik-Empfehlungen
2,427,300 Neue Kfz-Steuer
2,220,007 Alte Möhren ...
Wer ist online
4 members (Kaisi, andymau, 2 unsichtbar), 113 guests, and 0 robots.
Key: Admin, Global Mod, Mod
::WERBUNG:: Klick to sponsor VMV
Top Likes Received (30 Days)
GSM 3
Benny 1
Heutige Geburtstage
There are no members with birthdays on this day.
Neueste Mitglieder
Splaetz, hidde1975, dakarbikerider650, Christoph mit dem 40, Christoph_40.10 WM
9659 Registrierte Benutzer
Top Schreiber
DaPo 25,864
Yankee 16,494
ranx 16,049
Ozymandias 15,137
RoverLover 15,065
:::: VIERMALVIER.DE:::: WERBUNG
Foren Statistiken
Foren36
Themen43,431
Posts660,883
Mitglieder9,659
Most Online1,320
Jan 2nd, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Release build 20200307)
Responsive Width:

PHP: 7.4.25 Page Time: 0.015s Queries: 37 (0.005s) Memory: 2.9500 MB (Peak: 3.2396 MB) Data Comp: Zlib Server Time: 2021-11-28 15:29:53 UTC
Valid HTML 5 and Valid CSS