Voriger Thread
Nächster Thread
Drucke Thread
Rate Thread
Seite 1 von 4 1 2 3 4
Dieselpumpe läuft nicht, obwohl Spannung anliegt
#669946 15/11/2018 18:50
Joined: Jan 2012
Posts: 381
Ex Muellmann
OP Offline
Ex Muellmann
Joined: Jan 2012
Posts: 381
Hallo zusammen,

kann sich jemand erklären, was hier vor sich geht:

die Dieselpumpe meiner Heizung läuft nicht, obwohl Strom anliegt !

Vorweg: die Ersatzpumpe ebenso wenig - gleich zwei defekte Pumpen
auf einmal scheint unwahrscheinlich ...

Länglicher Hintergrund:

Hab´ bisher immer alleine gearbeitet; deshalb nach Heizungs-
installation und Anschalten im Inneren des WoMos nur akustische
Rückmeldung durch jaulendes Geräusch - aha, die Dieselpumpe!

Wurde zwar kein Diesel gefördert - aber plausibel: war ja kein
Diesel im Zusatztank (aus dem die Heizungspumpe fördert); bei
der nächsten Ausfahrt getankt, nochmal probiert: wieder kein
Diesel - auch noch plausibel: Leitung muß entlüftet werden.

Heute dann Leitung entlüftet, zumindest vom Tank bis in den
der Pumpe vorgeschalteten Filter (Filter ist jetzt voll). Es
wird nach wie vor kein Diesel gefördert.

Zufällig heute jemand da gehabt (auch in Kfz-Elektrik bewandert),
der draußen die Pumpe beobachtet hat, während ich innen ein-
schalte - die Pumpe läuft nicht ! Elektrik verfolgt - überall,
wo Strom anliegen soll, liegt Strom an, Pumpe läuft dennoch nicht.
Das jaulende Geräusch muß wohl eine weitere, vielleicht Feindosier-
pumpe direkt im Brenner sein.

Pumpe ausgebaut, provisorisch an Starterbatterie angeklemmt;
machte Klacker-Klacker-Klacker-Klacker, wo sie doch RRRrrrrrr
machen soll (oder so ähnlich); Ersatzpumpe genau das gleiche
Spiel (beide fabrikneu, 12V steht eingeprägt drauf, Plus/Minus
vertauscht, alles das Gleiche - sowohl Starter- als auch Aufbau-
Batterie wurden über letzte Nacht voll geladen).

Kabel richtig angeschlossen; Kabel ist das werksseitig Mitge-
lieferte, durch Stecker-Design Falschanschluß ausgeschlossen;
war sogar noch viel länger und wurde von mir gekürzt (wg. Quer-
schitts-Einwand) ...

Also nochmal, beide Pumpen laufen an einer voll geladenen 12V/
300Ah Aufbau-Batterie überhaupt nicht; an einer ebenfalls
vollgeladenen 12V/100A Starterbatterie klackern sie nur müde
anstatt zu surren und spucken nur ein paar Tröpfchen ...

Jemand eine Idee ?

Die gesamte Heizungsanlage ist eine Planar 2D von Autoterm,
inklusive der beiden Pumpen; diese sind Zulieferungen (über
Autoterm) der Fa. Thomas, Mod# 327/12V.
Die Heizungssteuerung hatte bislang immer Error Code 20 oder
22 angezeigt, weiß nicht mehr genau; heute Error Code 17 ...
eine Tabelle war bei den Unterlagen nicht dabei; werde ich nach
diesem Post gleich recherchieren - aber wie auch immer, das wird
kaum Aufschluß darüber geben, warum die Pumpen nicht laufen ...

Mit herzlichem Dank im voraus - fröstelnd


Hans-Joachim

Zuletzt bearbeitet von juergenr; 26/11/2018 20:49. Grund: Titel angepasst

Letzter Versuch, ansonsten: nix wie weg hier
::::: Werbung ::::: NB
Re: Dieselpumpe läuft nicht, obwohl Strom anliegt
kookaburra #669947 15/11/2018 18:58
Joined: May 2005
Posts: 6,508
Likes: 21
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 6,508
Likes: 21
Hallo Hans-Joachim



die Dieselpumpe wird sicher getaktet (langsam > schneller), macht also Klack-Klack (pumpt stoßweise) und nicht RRRrrrrrr

Du brauchst also die Info, was die Fehlermeldungen bedeuten. Hier die Reparaturanleitung

Zitat
17 - Fehlfunktion der Kraftstoffpumpe

Kurzschluss oder Unterbruch in der Verkabelung der Kraftstoffpumpe.

Die Verkabelung der Kraftstoffpumpe auf Kurzschluss und Unterbruch überprüfen.
Die Kabel zum Sicherheitstemperaturwächter auf Isolationserhalt überprüfen.

die Montageanleitung
die Betriebsanleitung


Gruß Juergen

Die dunklen Seiten der Energiewende Umweltsünder - e-Auto,Solar,Windkraft...
Re: Dieselpumpe läuft nicht, obwohl Strom anliegt
juergenr #669948 15/11/2018 20:01
Joined: Jan 2012
Posts: 381
Ex Muellmann
OP Offline
Ex Muellmann
Joined: Jan 2012
Posts: 381
Original geschrieben von juergenr
Zitat
17 - Fehlfunktion der Kraftstoffpumpe

Kurzschluss oder Unterbruch in der Verkabelung der Kraftstoffpumpe.

Die Verkabelung der Kraftstoffpumpe auf Kurzschluss und Unterbruch überprüfen.
Die Kabel zum Sicherheitstemperaturwächter auf Isolationserhalt überprüfen.

Danke, Jürgen !!!

Und das scheint genau auch die Ursache zu sein - Peter W aus der Daily-IG
hatte mir auch schon einen ähnlichen Hinweis gegeben (in seiner Installation
hatte es eine lockere Schraubverbindung an einem Kabelschuh gegeben, die
vom Meßgerät nicht erfaßt wurde, aber höhere Ströme nicht durchließ) ...

Meine Story dazu ... ich habe das viel zu lange Kabel der Diesel-Stromzufuhr
gekappt; das war am Anfang meiner WoMo-Hilfselektriker-Karriere - wie verbindet
man zwei dünne Käbelchen, wenn man keine WAGO-Klemme verwenden will, weil
das ganze wieder in´s Panzerrohr zurück soll - Antwort: die blanken Enden in
Gegenrichtung in eine gemeinsame, zu große Adernendhülse und kräftig gequetscht.
Dabei war eins der Kabel auch noch zu lang gelassen und drückte sich asymmetrisch
aus dem Panzerrohr raus - selbstverschweißendes Klebeband drum, aus den Augen,
aus dem Sinn ...

Das mache ich morgen als Erstes mal neu und probiere dann nochmal

Danke nochmals und schöne Grüße


Hans-Joachim


Letzter Versuch, ansonsten: nix wie weg hier
Re: Dieselpumpe läuft nicht, obwohl Strom anliegt
juergenr #669949 15/11/2018 20:01
Joined: Jun 2003
Posts: 14,827
Likes: 23
Arizona - the place to life
Offline
Arizona - the place to life
Joined: Jun 2003
Posts: 14,827
Likes: 23
Jop, in der Pumpe ist auch kein Motor sondern ein Magnet wie in einem Relais.
Der klackt beim Startvorgang nur alle 2 Sekunden, erst wenn die Flamme erkannt ist steigert sich der Takt.


Erfahrung ist nur der Name den wir unseren Irrtümern geben
Re: Dieselpumpe läuft nicht, obwohl Strom anliegt
Ozymandias #669978 16/11/2018 18:39
Joined: Jan 2012
Posts: 381
Ex Muellmann
OP Offline
Ex Muellmann
Joined: Jan 2012
Posts: 381
Update:

meine unsaubere Kabelverbindung mit WAGO-Klemmen ordentlich neu gemacht.

Neuer Fehler Code: 27
Zerstörungen des Lagers, Rotors oder Eintritt von Fremdkörper usw.
Abhilfe: Anschlüsse und Bündel zur Motorplatine und Steuereinheit überprüfen.

Mir erschließt sich nicht, wie die Überprüfung der Anschlüsse etc. etc. einer Zerstörung
des Lagers abhelfen soll ...

Antwort von Autoterm (CZ) auf meine gesterige Anfrage
"In den Sommermonaten könnte der Brennstoff in der Pumpe dickflüssig
werden und die Flügel verkleistern.
In der Beilage finden Sie die Anleitung fur Repatatur. " (übrigens für 44D, ich habe 2D)

Das ist ja sowas von mehrfach daneben - habe Adresse ihrer Service-Werkstatt in Süddeutschland
verlangt - mal gespannt wie die Antwort ausfällt.

Schöne Grüße


Hans-Joachim


Letzter Versuch, ansonsten: nix wie weg hier
Re: Dieselpumpe läuft nicht, obwohl Strom anliegt
kookaburra #669979 16/11/2018 18:43
Joined: May 2005
Posts: 6,508
Likes: 21
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 6,508
Likes: 21
hast du mal geprüft, ob sich die Motorwelle leicht drehen lässt ?


Das Steuergerät geht ja scheinbar davon aus, dass sich die schwer dreht ( Stromaufnahme hoch) - Lager etc kann es ja nicht prüfen ...


Gruß Juergen

Die dunklen Seiten der Energiewende Umweltsünder - e-Auto,Solar,Windkraft...
Re: Dieselpumpe läuft nicht, obwohl Strom anliegt
juergenr #669981 16/11/2018 19:05
Joined: Mar 2005
Posts: 616
Likes: 2
Süchtiger
Offline
Süchtiger
Joined: Mar 2005
Posts: 616
Likes: 2
Original geschrieben von juergenr
hast du mal geprüft, ob sich die Motorwelle leicht drehen lässt ?


Das Steuergerät geht ja scheinbar davon aus, dass sich die schwer dreht ( Stromaufnahme hoch) - Lager etc kann es ja nicht prüfen ...

Was soll sich da drehen? Das sind doch einfache Kolbenpumpen die von einem Hubmagnet angetrieben werden, daher auch das Klacken im Betrieb.

Gruß
Chris


We were old before it was cool.
And we were cool long before you were born.
Re: Dieselpumpe läuft nicht, obwohl Strom anliegt
Sambo #669982 16/11/2018 19:08
Joined: May 2005
Posts: 6,508
Likes: 21
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 6,508
Likes: 21
Ich spreche hier von der Heizung, nicht von der Pumpe....


Gruß Juergen

Die dunklen Seiten der Energiewende Umweltsünder - e-Auto,Solar,Windkraft...
Re: Dieselpumpe läuft nicht, obwohl Strom anliegt
juergenr #669988 16/11/2018 20:09
Joined: Jan 2012
Posts: 381
Ex Muellmann
OP Offline
Ex Muellmann
Joined: Jan 2012
Posts: 381
Original geschrieben von juergenr
hast du mal geprüft, ob sich die Motorwelle leicht drehen lässt ?

Nein, bisher nicht- hatte gehofft, auf einfachere Art und Weise den Fehler zu finden - vor dem Heizgerät
sind inzwischen Heißluftkanal in die Kabine sowie Abwasserschlauch aus der Kabine montiert (beides
im Unterflurstaukasten - alles schön kompakt, dafür schlecht wartbar) ... werde ich nun aber wohl nicht
drum rum kommen ...

Was ich nur nicht verstehe:
- vom Steuergerät (bzw. aus dem Kabelbündel am Heizgerät) geht nur Plus und Minus zur Pumpe,
kein weiteres Steuerkabel
- an Plus liegen 12V an; ich habe nur einen Phasenprüfer; wenn ich Glück habe, kommt morgen
jemand mit einem Multi-/Ampere-Meter vorbei ...
Also "zu wenig" Strom ... einen evtl. unbeabsichtigten Spannungsabfall glaube ich ja nun durch
die korrekte Anklemmung behoben zu haben
- da müßte die Pumpe doch irgend ein Lebenszeichen vonsich geben, auch wenn vielleicht kein
oder zu wenig Diesel gefördert wird.

Und dann der Test an der Starterbatterie - also völlig unabhängig von einer evtl. Stromregelung durch
das Steuergerät - es kommen nur einzelne, sporadische Klacker-Geräusche ...

Schöne Grüße


Hans-Joachim


Letzter Versuch, ansonsten: nix wie weg hier
Re: Dieselpumpe läuft nicht, obwohl Strom anliegt
kookaburra #669989 16/11/2018 20:25
Joined: May 2005
Posts: 6,508
Likes: 21
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 6,508
Likes: 21
ich gehe davon aus, dass die kl. Dieselpumpe minus seitig getaktet wird.
D.h. es liegen 12V an und der Minusanschluss wird vom Steuergerät an/aus geschaltet - die Taktfrequenz bestimmt die Dieselmenge, der Takt ist langsam, z.B. 1x in 2 - 3sec

Wenn das Steuergerät meint ein anderes Problem festzustellen, z.B. die Stromaufnahme vom Heizungsmotor ist zu hoch (schwergängig ?), setzt es einen Fehler und steuert die Pumpe nicht an.


Gruß Juergen

Die dunklen Seiten der Energiewende Umweltsünder - e-Auto,Solar,Windkraft...
Seite 1 von 4 1 2 3 4

Link Copied to Clipboard
Forum Search
Member Spotlight
dirk
dirk
Willich NRW
Posts: 182
Joined: May 2002
::: VIERMALVIER.DE::: Werbung ro
Aktivste Themen(Ansichten)
16,856,118 Hertha`s Pinte
7,270,090 Pier 18
3,436,880 Auf`m Keller
3,221,593 Musik-Empfehlungen
2,409,838 Neue Kfz-Steuer
2,200,014 Alte Möhren ...
Wer ist online
5 members (AndreasHannover, Meister, Hubsi2, Nuncanadamas, iveco4010), 95 guests, and 0 robots.
Key: Admin, Global Mod, Mod
::WERBUNG:: Klick to sponsor VMV
Top Likes Received (30 Days)
Troll 4
GSM 4
Benny 3
magnum 2
Heutige Geburtstage
MOTOROLAND
Neueste Mitglieder
FrederikSchmidt, Weltmeister, 280GE, ratzefatze, DITTER
9589 Registrierte Benutzer
Top Schreiber
DaPo 25,712
Yankee 16,484
ranx 16,049
RoverLover 15,065
Ozymandias 14,827
:::: VIERMALVIER.DE:::: WERBUNG
Foren Statistiken
Foren36
Themen43,052
Posts655,351
Mitglieder9,589
Most Online1,320
Jan 2nd, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Release build 20200307)
Responsive Width:

PHP: 7.4.14 Page Time: 0.015s Queries: 36 (0.005s) Memory: 2.9769 MB (Peak: 3.2397 MB) Data Comp: Zlib Server Time: 2021-01-18 07:44:01 UTC
Valid HTML 5 and Valid CSS