Voriger Thread
Nächster Thread
Drucke Thread
Rate Thread
290 Turbodiesel Temperaturanzeige
#683272 17/04/2020 04:34
Joined: Nov 2010
Posts: 712
aettl Offline OP
Dauerbrenner
OP Offline
Dauerbrenner
Joined: Nov 2010
Posts: 712
Hallo!

Habe folgendes Problem bei meinem OM 602 DELA (290 Turbodiesel):
Das KI zeigt nach einschalten der Zündung immer 120°C an.
dachte der Kühlmitteltemperaturfühler ist def. Habe den Fehlerspeicher ausgelesen - ausser in Glühstift, kein Eintrag.
Im Zuge dessen habe ich auch die aktuellen Fzg. Daten(IST Werte) abgerufen, da wird aber eine korrekte Kühlmitteltemperatur angezeigt.
Also scheint der Fühler ok zu sein.
Die Anzeige ändert sich auch nicht, wenn man den Stecker vom Temperaturfühler abzieht.
Wo könnte da der Fehler versteckt sein?

Danke!
Alex

Zuletzt bearbeitet von aettl; 17/04/2020 05:06.
::::: Werbung ::::: DC
Re: 290 Turbodiesel Temperaturanzeige
aettl #683275 17/04/2020 06:51
Joined: Feb 2005
Posts: 7,014
Likes: 19
Motorenspezialist
Offline
Motorenspezialist
Joined: Feb 2005
Posts: 7,014
Likes: 19
Hallo Alex,

simuliere doch mal unterschiedliche Widerstände am Anschluß des Kühlmitteltemperaturfühlers, ändert sich dann die Anzeige?

Wenn nein würde ich den Leitungssatz und nachfolgend die Anzeige im KI selbst testen.

Gruß
Thomas


Bremszangen VA aus G mit massiven Scheiben, Bremse innenbelüftet VA, zu verkaufen
Re: 290 Turbodiesel Temperaturanzeige
Oelmotor #683278 17/04/2020 07:00
Joined: Apr 2018
Posts: 103
Likes: 2
S
viermalvierer
Offline
viermalvierer
S
Joined: Apr 2018
Posts: 103
Likes: 2
Moin!

Klingt ein wenig nach Masseproblem.

Entweder fehlt der Anzeige im Kombiinstrument die Masse, oder das Kabel zum Fühler liegt irgendwo auf Masse.

Schaltplan besorgen und Kabel verfolgen/prüfen.

Gruß
Sepp


GD290TD
461.336
Ez. 2001
Re: 290 Turbodiesel Temperaturanzeige
Seppel74 #683282 17/04/2020 08:41
Joined: Nov 2010
Posts: 712
aettl Offline OP
Dauerbrenner
OP Offline
Dauerbrenner
Joined: Nov 2010
Posts: 712
Das Kombiinstrument habe ich auch schon zerlegt. Optisch sind keine Fehler zu erkennen. Werde versuchen unterschiedliche Widerstände zu simulieren bzw. den Kabelbaum(so zugänglich) zu untersuchen.

Alex

Re: 290 Turbodiesel Temperaturanzeige
aettl #683284 17/04/2020 12:22
Joined: Jan 2018
Posts: 339
Likes: 2
Enthusiast
Offline
Enthusiast
Joined: Jan 2018
Posts: 339
Likes: 2
Original geschrieben von aettl
Hallo!

Habe folgendes Problem bei meinem OM 602 DELA (290 Turbodiesel):
Das KI zeigt nach einschalten der Zündung immer 120°C an.
dachte der Kühlmitteltemperaturfühler ist def. Habe den Fehlerspeicher ausgelesen - ausser in Glühstift, kein Eintrag.
Im Zuge dessen habe ich auch die aktuellen Fzg. Daten(IST Werte) abgerufen, da wird aber eine korrekte Kühlmitteltemperatur angezeigt.
Also scheint der Fühler ok zu sein.
Die Anzeige ändert sich auch nicht, wenn man den Stecker vom Temperaturfühler abzieht.
Wo könnte da der Fehler versteckt sein?

Danke!
Alex

Hi Alex

der 290TD hat mehrere Temperaturfühler- der für das KI sitzt bei mir in Fahrtrichtung vorn am Motor, der für die Motorsteuerung sitzt weiter hinten, deswegen waren Deine Tests ergebnislos (es sind zwei völlig unabhängige Systeme).
Zieh mal das Kabel am "richtigen" Fühler ab und miss den Widerstand gem. Tabelle, die Signale findest Du aber auch an anderen Stellen...

Kühlmitteltemperatur 1poliger Stecker Motor links Mitte
Geber hängt am X26/2 Pin 2 , Kabelfarbe blau/rot= vorne links Motorraum, in dem Gummibeutel über dem Bremskraftverstärker
Am Instrument Pin5 Farbe blau/rot

Wenn Du das KI schon offen hast, empfiehlt es sich von dort aus "rückwärts" bis zum Fühler zu checken..

Wenn Du in Richtung Instrument (bei abgezogenem Geber) misst, muss eine Spannung zwischen 10-12 Volt vorhanden sein, sonst ist die Spannungsversorgung im KI defekt (Zündung anmachen nicht vergessen). Bei angeschlossenem Geber solltest Du die Werte gem. Tabelle messen..

Gruss
Mark


Angehängte Dateien
KI Temperatur Messwerte.pdf (17.32 KB, 18 Downloads)
Zuletzt bearbeitet von Mark123; 17/04/2020 12:49.
Re: 290 Turbodiesel Temperaturanzeige
Mark123 #683303 17/04/2020 19:47
Joined: Nov 2010
Posts: 712
aettl Offline OP
Dauerbrenner
OP Offline
Dauerbrenner
Joined: Nov 2010
Posts: 712
Danke, werde morgen die Werte prüfen.

Grüß
Alex

Re: 290 Turbodiesel Temperaturanzeige
aettl #683307 18/04/2020 05:38
Joined: Nov 2010
Posts: 712
aettl Offline OP
Dauerbrenner
OP Offline
Dauerbrenner
Joined: Nov 2010
Posts: 712
Habe jetzt gemessen und festgestellt, dass ich einen Masseschluss zwischen Geberleitung(Leitung am Geber abgezogen) und X26/Pin2 habe(auch abgesteckt). Geht die Leitung direkt vom Geber zu X26 und brauch ich die nur neu verlegen oder macht die noch Abzweigungen? Hat jemand vielleicht einen Schaltplan?
Danke.
Alex

Re: 290 Turbodiesel Temperaturanzeige
aettl #683318 18/04/2020 12:28
Joined: Jan 2018
Posts: 339
Likes: 2
Enthusiast
Offline
Enthusiast
Joined: Jan 2018
Posts: 339
Likes: 2
Der geht durch- keine Abzweige..
Hab Dir den kompletten Plan per Mail geschickt..
Gruss
Mark

Angehängte Dateien
KI2.png (40.91 KB, 17 Downloads)
Zuletzt bearbeitet von Mark123; 18/04/2020 12:32.
Re: 290 Turbodiesel Temperaturanzeige
Mark123 #683335 19/04/2020 07:19
Joined: Nov 2010
Posts: 712
aettl Offline OP
Dauerbrenner
OP Offline
Dauerbrenner
Joined: Nov 2010
Posts: 712
Hallo!

danke für den Schaltplan.
Leider sieht es bei mir abweichende vom Schaltplan aus:

- am Fühler ist bei mir ein schwarz/violettes Kabel (geschätzt 1-1,5mm²)
-an Steckverbindung x26/2 - kommt aber wie im Schaltplan das blau/rote (0,75mm²) an. Gehe davon aus, dass es eine weitere Steckverbindung geben muss -sehe ich aber leider am Schaltplan nicht
-Messe ich bei geöffneter Steckverbindung X26/2 zum Temperaturfühler: habe ich einen Durchgang aber auch gleichzeitig einen Durchgang auf Masse
-Stecke ich die Verbindung X26/2 ohne das blau/rote Kabel zusammen geht die Temperaturanzeige nicht auf Vollanschlag(120°C).

-Nun habe ich auch noch versucht den Fühler gegen einen gebrauchten von einem Kollegen zu tauschen - brachte keine Änderung.
-Habe das Kabel vom Fühler bis zur Steckverbindung X26/2 neu verlegt. Nun bleibt der Zeiger "unten" zeigt aber auch keine Temperatur im Fahrbetrieb an.

Was könnte da noch sein????

Danke für eure Hilfe!

Alex

PS: die Vorglühanzeige beginnt einige Sekunden nach dem Start für ein paar Minuten zu leuchten - da wir wohl min. ein Glühstift kaputt sein

Re: 290 Turbodiesel Temperaturanzeige
aettl #683343 19/04/2020 09:31
Joined: Nov 2010
Posts: 712
aettl Offline OP
Dauerbrenner
OP Offline
Dauerbrenner
Joined: Nov 2010
Posts: 712
Problem gelöst!!

Irgendein Mechaniker vom Vorbesitzer hat die Kabel vom Temperaturfühler und Glühstift vertauscht.
Leider hat das der Temperaturfühler nicht ausgehalten. Habe einen gebrauchten eingebauten. Nun funktioniert wieder alles!!!

Danke für eure Hilfe. Ohne Schaltplan wäre ich nie auf die Lösung gekommen.

Gruss
Alex


Link Copied to Clipboard
Forum Search
Member Spotlight
landyteamcom
landyteamcom
Hamburg
Posts: 146
Joined: November 2002
::: VIERMALVIER.DE::: Werbung ro
Aktivste Themen(Ansichten)
16,994,775 Hertha`s Pinte
7,297,767 Pier 18
3,449,719 Auf`m Keller
3,241,825 Musik-Empfehlungen
2,429,205 Neue Kfz-Steuer
2,222,100 Alte Möhren ...
Wer ist online
5 members (WoMoG, Luscil, berlinator, 2 unsichtbar), 102 guests, and 0 robots.
Key: Admin, Global Mod, Mod
::WERBUNG:: Klick to sponsor VMV
Top Likes Received (30 Days)
DaPo 3
SeppR 2
Heutige Geburtstage
Muggel90
Neueste Mitglieder
Godmoderacer, mto, pxlrG350, Arseling, ray5533
9675 Registrierte Benutzer
Top Schreiber
DaPo 25,904
Yankee 16,494
ranx 16,049
Ozymandias 15,251
RoverLover 15,065
:::: VIERMALVIER.DE:::: WERBUNG
Foren Statistiken
Foren36
Themen43,492
Posts662,145
Mitglieder9,675
Most Online1,320
Jan 2nd, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Release build 20200307)
Responsive Width:

PHP: 7.4.25 Page Time: 0.017s Queries: 37 (0.008s) Memory: 2.9469 MB (Peak: 3.2396 MB) Data Comp: Zlib Server Time: 2022-01-29 13:18:47 UTC
Valid HTML 5 and Valid CSS