Voriger Thread
Nächster Thread
Drucke Thread
Rate Thread
Seite 1 von 3 1 2 3
Blinker leuchtet mit Standlicht IVECO WM40.10
#686940 05/10/2020 11:09
Joined: Jun 2019
Posts: 30
Newbie
OP Offline
Newbie
Joined: Jun 2019
Posts: 30
Hallo zusammen!

Ich hoffe jemand kann mir weiterhelfen bei meinem IVECO WM leuchten die Blinker zusammen mit dem Standlicht. Wenn man blinkt leuchten die Birnen stärker. Der TÜVer will das so nicht abnehmen.

Im Werkstatthandbuch hab ich leider auch nichts gefunden was mir weiterhilft..

Weiß jemand ob das original so gehört? Ich vermute, dass der Vorbesitzer da selber was gemacht hat.

Danke schon mal!

Manuel

::::: Werbung ::::: TR
Re: Blinker leuchtet mit Standlicht IVECO WM40.10
Manouuu WM40.10 #686942 05/10/2020 11:31
Joined: Feb 2010
Posts: 1,140
Likes: 2
Reisender
Offline
Reisender
Joined: Feb 2010
Posts: 1,140
Likes: 2
Hallo,
ich würde als erstes die Anschlüsse am Sicherungskasten und die Masseleitung prüfen. Möglicherweise hast Du eine Brücke aus Schmodder im Sicherungskasten.
Gruß,
Horst


www.horst-pritz.de
35. Pritz-Globetrottertreffen 2020 leider wegen Coronaauflagen abgesagt
Re: Blinker leuchtet mit Standlicht IVECO WM40.10
HorstPritz #686944 05/10/2020 13:11
Joined: Dec 2003
Posts: 2,437
Likes: 1
Kabriofahrer
Offline
Kabriofahrer
Joined: Dec 2003
Posts: 2,437
Likes: 1
kannst zur Belustigung mal hier
http://www.viermalvier.de/ubbthreads.php?ubb=showflat&Number=628857#Post628857
lesen, sind ein paar Seiten, dann hast Du eine Idee, was auf Dich zukommen könnte ...

Re: Blinker leuchtet mit Standlicht IVECO WM40.10
BAlb #686945 05/10/2020 13:14
Joined: Jun 2019
Posts: 30
Newbie
OP Offline
Newbie
Joined: Jun 2019
Posts: 30
Danke euch werde die nächsten Tage mal die Kabel von Blinkern und Scheinwerfern verfolgen und nachsehen wie der Zustand ist!

Das klingt für mich dann aber eher nach nem Defekt und nicht nach einer "Sonderfunktion" wink

Re: Blinker leuchtet mit Standlicht IVECO WM40.10
Manouuu WM40.10 #686962 05/10/2020 22:41
Joined: Jul 2010
Posts: 617
Likes: 14
P
Süchtiger
Offline
Süchtiger
P
Joined: Jul 2010
Posts: 617
Likes: 14
Das tönt für mich nach der typischen US-Ausführung...ob es das beim Iveco ab Werk so je gegeben hat oder der Vorbesitzer das umgebaut hat, keine Ahnung. Ein Defekt könnte es natürlich auch sein, bezweifle ich aber bis zum Beweiss vom Gegenteil wink

Fakt ist halt dass gelbe Standlichter in Europa nicht zulässig sind, auch wenn man immer wieder BMW, Golf und Co mit gelben Standlichtern sieht. Da kann man zum Teil die Steuergeräte einfach auf US-Version umstellen oder flashen und schon leuchten die Blinker als Standlicht...wird bei deinem wohl eher nicht der Fall sein wink )

Verstehe ich es Richtig: Es leuchten weisse Standlichter plus die Blinker? Dann kannst Du es einfach machen. An den Blinkern wirst Du dann 2-Faden-Glühobst drin haben welche durch 2 Plus und eine Masse gespiesen werden. Einfach den Plus der den Blinker bei Standlicht speist kappen und isolieren. Mehr oder weniger so hab ich meinen Ami auf Europa-Legal umgebaut.
Wenn nur eine Einfadenglühbirne drin ist welche gedimmt wird, wird es etwas komplizierter.

Gruss
Urs

Re: Blinker leuchtet mit Standlicht IVECO WM40.10
Pinkpanther #686968 06/10/2020 09:47
Joined: Jun 2019
Posts: 30
Newbie
OP Offline
Newbie
Joined: Jun 2019
Posts: 30
Danke für die Info! Mein Iveco steht in einer Werkstatt die hauptsächlich mit US-Autos zu tun zu haben und die sagen, dass es nicht so angeschlossen ist wie es ihnen bekannt ist. Eine Birne mit zwei Fäden ist leider auch nicht verbaut. Ich seh es mir am Mittwoch selber mal nach, die Verkabelung der Lichter im Motorraum schaut nach Werkstatthandbuch nicht so kompliziert aus wink

Re: Blinker leuchtet mit Standlicht IVECO WM40.10
Manouuu WM40.10 #686969 06/10/2020 10:01
Joined: May 2005
Posts: 6,427
Likes: 17
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 6,427
Likes: 17
als Diskusionsgrundlage

orange die Blinker, grau 2 Standlichter, 5902 Blinkrelais, rechts 7201 ist die AHK Dose

[Linked Image von up.picr.de]


Gruß Juergen
Re: Blinker leuchtet mit Standlicht IVECO WM40.10
juergenr #686970 06/10/2020 12:43
Joined: Sep 2018
Posts: 232
Likes: 2
G
Enthusiast
Offline
Enthusiast
G
Joined: Sep 2018
Posts: 232
Likes: 2
Ich habe bei meinem WM auch Probleme mit den Blinkern. Bei mir funktionieren die Blinker nur wenn ich den Schalter für die Warnblinkanlage betätige. Der Warnblinker an sich funktioniert leider nicht. Hat da vielleicht jemand eine Idee?

Re: Blinker leuchtet mit Standlicht IVECO WM40.10
Grischa #687092 15/10/2020 06:56
Joined: Jun 2019
Posts: 30
Newbie
OP Offline
Newbie
Joined: Jun 2019
Posts: 30
War letzte Woche bei meinem Iveco und hab mir das ganze mal angschaut. Leider wurde da ziemlich viel "neu" verkabelt. Allerdings ziemlich chaotisch..

Kann mir jemand sagen wo die Zentralelektrik sitzt in der es auch im Thread von Andreas "Elektrik spinnt" geht? Hatte danach nicht mehr schauen können, weil ich schon mit den Kabeln an den Scheinwerfern und Blinkern länger gebraucht hab. Befürchte, dass die Zentralelektrik in meinem gar nicht mehr drinnen ist...

Danke schon mal im Vorraus
Manuel

PS:
Grischa wie können die Blinker beim Warnblinkschalter funktionieren aber die Warnblinkanalge geht nicht? Oder versteh ich da was falsch..? o.0

Re: Blinker leuchtet mit Standlicht IVECO WM40.10
Grischa #687095 15/10/2020 09:26
Joined: Dec 2011
Posts: 606
Likes: 2
D
Süchtiger
Offline
Süchtiger
D
Joined: Dec 2011
Posts: 606
Likes: 2
Hallo Grischa,
nach Jürgens Schaltplan ist wohl der Blinkerschalter im Hebel 5420 (in dem auch der Scheibenwischer untergebracht ist) defekt (Kontakte).
Die Nummern 1103, 1109,1110. Kannst ja mal überbrücken.
Wenn es beim Warnblinken aber blinkt ist also der Blinkgeber 5902 davor selber in Ordnung.

Aber denn Warnblinkschalter finde ich auf Anhieb nicht auf dem Schaltplan, der müsste ja auch den Blinkgeber aktivieren.

Ich sehe gerade, es gibt ein Zusatzschaltbild. Dort der Anschluß BK vom Blinkgeber 5902 mit dem Warnblinkschalter 5515 (Anschluß H) verbunden. Wenn du 12V auf BK legst, sollte es es also "Warnblinken".
Entweder ist der Warnblinkschalter defekt oder eine Leitung dorthin oder die zum Blinkgeber hin.
Oder noch eines der Warnblink- Relais 9503 oder 2540, fast am wahrscheinlichsten. Das 2540 eher nicht, das geht wohl nur auf ein Zusatzgerät - ich kann kein holländisch und verstehe nur die Hälfte davon.

Es sollte sich also um 2 unabhängige Fehler handeln.

Gruß
Erich

Seite 1 von 3 1 2 3

Link Copied to Clipboard
Forum Search
Member Spotlight
cross
cross
Weserbergland
Posts: 78
Joined: March 2006
::: VIERMALVIER.DE::: Werbung ro
Aktivste Themen(Ansichten)
16,845,089 Hertha`s Pinte
7,264,186 Pier 18
3,435,759 Auf`m Keller
3,219,335 Musik-Empfehlungen
2,409,104 Neue Kfz-Steuer
2,199,461 Alte Möhren ...
Wer ist online
8 members (AndreasHannover, Iveco Rob, WoMoG, Matti, berlinator, Gas69, 2 unsichtbar), 148 guests, and 0 robots.
Key: Admin, Global Mod, Mod
::WERBUNG:: Klick to sponsor VMV
Top Likes Received (30 Days)
W&E 5
DaPo 3
WoMoG 2
Heutige Geburtstage
There are no members with birthdays on this day.
Neueste Mitglieder
alifaj, jahangir2011, Bushhog, Hajo Roth, Lela
9566 Registrierte Benutzer
Top Schreiber
DaPo 25,690
Yankee 16,482
ranx 16,049
RoverLover 15,065
Ozymandias 14,783
:::: VIERMALVIER.DE:::: WERBUNG
Foren Statistiken
Foren36
Themen42,981
Posts654,289
Mitglieder9,567
Most Online1,320
Jan 2nd, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Release build 20200307)
Responsive Width:

PHP: 7.4.12 Page Time: 0.014s Queries: 36 (0.005s) Memory: 2.9698 MB (Peak: 3.2397 MB) Data Comp: Zlib Server Time: 2020-11-30 19:59:06 UTC
Valid HTML 5 and Valid CSS