Voriger Thread
Nächster Thread
Drucke Thread
Rate Thread
Seite 2 von 4 1 2 3 4
Re: Blinker leuchtet mit Standlicht IVECO WM40.10
Manouuu WM40.10 #687097 15/10/2020 09:33
Joined: Dec 2011
Posts: 746
Likes: 15
D
Dauerbrenner
Offline
Dauerbrenner
D
Joined: Dec 2011
Posts: 746
Likes: 15
Hallo Manou,

ohne groß in Details zu gehen würde ich einfach mal Relais vertauschen, um zusehen ob sich im Fehlerbild was verändert.
Also die Relais die zur Lampen/Blinker ansteuerung genutzt werden. Damit liese sich schon mal feststellen ob es eine veränderte Verkabelung oder doch nur ein hängendes Relais wäre.

Gruß
Erich

::::: Werbung ::::: TR
Re: Blinker leuchtet mit Standlicht IVECO WM40.10
Dbrick #687098 15/10/2020 09:59
Joined: May 2005
Posts: 7,028
Likes: 67
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 7,028
Likes: 67
die "Zentralelektrik" sollte hinter den Sicherungen sitzen (Bereich unter Schalttafel), wobei das beim WM mMn nicht ein Kasten/Block ist wie beim zivilen 4010W

Bauteil-Codes und Sicherungsbelegung vom alten WM auf Deutsch

[Linked Image von up.picr.de] [Linked Image von up.picr.de]

Zuletzt bearbeitet von juergenr; 15/10/2020 10:25.

Gruß Juergen

Re: Blinker leuchtet mit Standlicht IVECO WM40.10
juergenr #687104 15/10/2020 13:27
Joined: Jun 2019
Posts: 46
M
Newbie
OP Offline
Newbie
M
Joined: Jun 2019
Posts: 46
Danke für die schnellen Antworten Jürgen und Erich!

Das it dem Relais probier ich mal aus.

Die Info mit der Zentralelektrik beruhigt mich, weil unter meinem Armaturenbrett links (unterm Lenkrad) waren einige Relais recht unsauber an eine Blechschiene geschraubt und ich dachte schon, dass da dieser "Block" weggebastelt wurde wink

Bei mir ist unter der mittleren Abdeckung erstmal so ein Kasten mit ein paar Torpedosicherungen (hoffe die nennt man so), den muss ich abschrauben und dann komm ich an die restlichen Sicherungen und die Zentralelektrik, richtig?

Re: Blinker leuchtet mit Standlicht IVECO WM40.10
Manouuu WM40.10 #687105 15/10/2020 14:01
Joined: Sep 2012
Posts: 257
Likes: 1
Enthusiast
Offline
Enthusiast
Joined: Sep 2012
Posts: 257
Likes: 1
Bei ein WM ist das ganz anders als bei ein Zivil version. Relais sind Links oberhalb von Kupplungspedal verbaut hinter das schwarze Blechteil. Unterschiedliche Relais für Blinker und Warnlichte.
Wenn die Standleuchte auch (schwach) blinkt ist es meistens slechte Masse Kontakt und nicht orginale Verbindung. Normalerweise gibt es keinerlei Verbindung zwischen Standlicht und Blinker (Außer Masse). Die Stromversorgung für Blinker nach Masse erfolgt über den Standlicht (wenn eine nicht originale Verbindung besteht).
Also nimmt mal die Standlicht Birne aus und schau mal wass passiert.


Iveco 40-10WM1
Re: Blinker leuchtet mit Standlicht IVECO WM40.10
Iveco Rob #687108 16/10/2020 07:32
Joined: Jan 2016
Posts: 403
D
Schneeweisschen
Offline
Schneeweisschen
D
Joined: Jan 2016
Posts: 403
Hallo Jürgen,
Frage out of topic: woher hast du den deutschen Schaltplan/Bild von Sicherungen vom WM? Gibts da noch mehr in deutsch?


Gruss Thomas
Re: Blinker leuchtet mit Standlicht IVECO WM40.10
derkleinethomas #687110 16/10/2020 09:58
Joined: May 2005
Posts: 7,028
Likes: 67
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 7,028
Likes: 67
Hallo Thomas

ich habe das ins Deutsche übersetzte holländische Benutzerhandbuch (weiß nicht mehr woher/von wem - aber danke dafür)
Hab`s heute mal ins Forum eingestellt Aufbaurichtlinien, Datenblätter, RepLeitfäden ... WM
Die Schaltplanseiten in dem deutschen pdf habe ich gegen die aus dem holländ. Werksatthandbuch ersetzt, da die Bauteilcodes nicht lesbar waren (zu klein)


Gruß Juergen

Re: Blinker leuchtet mit Standlicht IVECO WM40.10
juergenr #687111 16/10/2020 11:00
Joined: Jan 2016
Posts: 403
D
Schneeweisschen
Offline
Schneeweisschen
D
Joined: Jan 2016
Posts: 403
laugh super dupa....Danke


Gruss Thomas
Re: Blinker leuchtet mit Standlicht IVECO WM40.10
derkleinethomas #687192 20/10/2020 08:52
Joined: Jun 2019
Posts: 46
M
Newbie
OP Offline
Newbie
M
Joined: Jun 2019
Posts: 46
Super danke auch von mir für den deutschen Schaltplan smile

Danke Rob! Auf ein Masseproblem hab ich auch schon getippt, da gerade vorne die Kabel echt nicht gut aussehen.
Wie kann ich das testen? Wenn ich jetzt vorne links die Standlichtbirne rausmache sollte der linke Blinker funktionieren oder versteh ich das falsch?

Re: Blinker leuchtet mit Standlicht IVECO WM40.10
Manouuu WM40.10 #687194 20/10/2020 10:39
Joined: May 2005
Posts: 7,028
Likes: 67
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 7,028
Likes: 67
ich verstehe Rob so, dass der Blinker ggf die Masse über das Standlicht bezieht, weil keine eigene originale Masse. Standlichtbirne raus > kein Blinker mehr.


>>>> wieso hast du Bernhard`s Avatarbild <<<<

[Linked Image]


Gruß Juergen

Re: Blinker leuchtet mit Standlicht IVECO WM40.10
juergenr #687195 20/10/2020 11:42
Joined: Jun 2019
Posts: 46
M
Newbie
OP Offline
Newbie
M
Joined: Jun 2019
Posts: 46
Ok dann probier ich da mal rum, danke!

Das Bild sollte eigentlich ein anderes sein! Keine Ahnung was da los ist o.O
Hochgeladen hab ich das auf jeden Fall nicht wink


Egal welches Bild ich hochlade, ich bekomm immer das.. komisch

Zuletzt bearbeitet von Manouuu WM40.10; 20/10/2020 11:54.
Seite 2 von 4 1 2 3 4

Link Copied to Clipboard
Forum Search
Member Spotlight
Posts: 32
Joined: December 2002
::: VIERMALVIER.DE::: Werbung ro
Aktivste Themen(Ansichten)
16,990,556 Hertha`s Pinte
7,296,234 Pier 18
3,449,694 Auf`m Keller
3,241,766 Musik-Empfehlungen
2,429,158 Neue Kfz-Steuer
2,222,060 Alte Möhren ...
Wer ist online
5 members (Jakob 2, Mark123, 3 unsichtbar), 124 guests, and 0 robots.
Key: Admin, Global Mod, Mod
::WERBUNG:: Klick to sponsor VMV
Top Likes Received (30 Days)
DaPo 4
SeppR 2
PeterM 2
DARTIE 2
Heutige Geburtstage
There are no members with birthdays on this day.
Neueste Mitglieder
mto, pxlrG350, Arseling, ray5533, Hektor410
9674 Registrierte Benutzer
Top Schreiber
DaPo 25,904
Yankee 16,494
ranx 16,049
Ozymandias 15,248
RoverLover 15,065
:::: VIERMALVIER.DE:::: WERBUNG
Foren Statistiken
Foren36
Themen43,489
Posts662,096
Mitglieder9,674
Most Online1,320
Jan 2nd, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Release build 20200307)
Responsive Width:

PHP: 7.4.25 Page Time: 0.015s Queries: 37 (0.006s) Memory: 2.9698 MB (Peak: 3.2396 MB) Data Comp: Zlib Server Time: 2022-01-26 21:03:49 UTC
Valid HTML 5 and Valid CSS