Voriger Thread
Nächster Thread
Drucke Thread
Rate Thread
Iveco 40.10 WM aus dem Norden
#685114 29/06/2020 21:00
Joined: Apr 2020
Posts: 2
Jungfrau
OP Offline
Jungfrau
Joined: Apr 2020
Posts: 2
Hallo zusammen,

nach knapp zwei Jahren stillem Mitlesen möchte ich mich auch mal vorstellen (und bedanken für die vielen hilfreichen Infos hier!)

Ich fahre einen Iveco 40.10 WM Baujahr 91 mit 2.5l Maschine. Der Laster hat von seinen vorherigen Besitzern einen wunderschönen Innenausbau und eine Dacherhöhung bekommen. Ursprünglich sollte es damit im Sommer 2019 auf große Europareise gehen. Dank eines besonders gründlichen TÜV Prüfers, umfangreichen Reparaturen und privaten Lebensumständen wurde bisher aber hauptsächlich Deutschland bereist. Auch wenn ich eigentlich größere Reisepläne hatte bereitet mir der Laster auch so bereits viel Freude und ich habe schon viel gelernt (der Iveco ist mein erstes eigenes Fahrzeug).

[Linked Image von jel.to]

Über die durchgeführten Reparaturen kann ich demnächst auch noch mal ein bisschen was schreiben und auch ein paar Bilder raussuchen.

[Linked Image von jel.to]

Aktuell habe ich zwei Probleme: meine Temperaturanzeige im Cockpit funktioniert seit einiger Zeit leider nicht mehr. Die Anzeige bewegt sich zwar noch minimal wenn der Motor warm wird, aber ist immer noch sehr weit links. Ich habe bereits den Thermofühler (4448131) getauscht und auch testweise ein neues Kabel gezogen zur Anzeige. Allerdings hat das nicht wirklich was gebracht, die Anzeige ist jetzt ein paar Milimeter weiter rechts wenn der Motor warm ist (aber immer noch viel zu "kalt").
Hat jemand ein Tipp wie ich das Problem weiter eingrenzen kann ohne gleich eine ganz neue Temperaturanzeige auftreiben zu müssen? Funktioniert die Anzeige ganz simpel über den elektrischen Widerstand/Spannung vom Fühler? Den könnte ich ja auch mit einem Multimeter auslesen oder?
Ich habe überlegt das es eventuell auch ein Masseproblem sein könnte. Wenn ich das Licht anschalte dann zuckt die Temperatur und Tankanzeige kurz und springt etwas weiter nach Links. Könnte das ein Massseproblem sein? Oder ist die Anzeige vielleicht einfach Defekt?

Und mein Handgas Bowdenzug hat sich leider aus seiner Befestigung gelöst. Ich bin mir nicht sicher ob das vom Vorbesitzer so gewollt ist oder ob der sich einfach gelöst hat. Allerdings würde ich Handgas gerne mal ausprobieren aber bin mir unsicher an welcher Stelle genau der Bowdenzug befestigt ist. Im Handbuch konnte ich keine eindeutige Zeichnung finden. Könnte jemand von euch mal ein Foto machen von der Befestigung des Handgas Bowdenzugs?

Grüße aus dem Norden

::::: Werbung ::::: TR
Re: Iveco 40.10 WM aus dem Norden
anon6789 #685115 30/06/2020 07:04
Joined: Feb 2010
Posts: 1,097
Likes: 1
Reisender
Offline
Reisender
Joined: Feb 2010
Posts: 1,097
Likes: 1
Hallo,
herzlich willkommen im Forum,
was für eine Temperatur zeigt er denn nach 10-20 Kilometern an?

Gruß,
Horst


www.horst-pritz.de
35. Pritz-Globetrottertreffen 2020 leider wegen Coronaauflagen abgesagt
Re: Iveco 40.10 WM aus dem Norden
HorstPritz #685120 30/06/2020 12:46
Joined: Sep 2019
Posts: 24
Jungfrau
Offline
Jungfrau
Joined: Sep 2019
Posts: 24
Hallo und Willkommen!

Hast Du das Thermostat mal geprüft? Nachdem sich Deine Anzeige noch ein wenig bewegt könnte auch das Thermostat hängen. Wie warm wird er nach so 20-30 km Fahrt?

Du meinst die Befestigung vom Handgas an der Einspritzpumpe?

Grüße

Re: Iveco 40.10 WM aus dem Norden
HorstPritz #685133 01/07/2020 09:31
Joined: Apr 2020
Posts: 2
Jungfrau
OP Offline
Jungfrau
Joined: Apr 2020
Posts: 2
Hallo,
danke für die Antworten

Zitat
was für eine Temperatur zeigt er denn nach 10-20 Kilometern an?
Zitat
Wie warm wird er nach so 20-30 km Fahrt?

Dann ist die Nadel ca. eine Nadelbreite hinter dem blauen Bereich oder genau auf der Grenze. Insgesamt hat die Anzeigenadel sich dann so ca. 3 Nadelbreiten bewegt. Ich kannte das vom letzten Sommer das die Nadel sich irgendwo genau in der Mitte eingependelt hat nach einigen Kilometern Fahrt. Jetzt bleibt sie sehr weit links (kühl). Ich habe mal ein Bild gemacht wie es aussieht wenn der Motor kühl ist (links) und rechts nach ca. 25km fahrt bei sommerlichen Temperaturen:

[Linked Image von jel.to] [Linked Image von jel.to]

Zitat
Hast Du das Thermostat mal geprüft?

Meinst du den Thermofühler direkt vorne an der Steuerkette am Zylinderkopf (siehe Bild, da noch nicht getauscht)?
Den habe ich schon ausgetausch gegen ein neues Teil. Oder gibt es noch wo anders ein Termostat?

[Linked Image von jel.to]

Zitat
Du meinst die Befestigung vom Handgas an der Einspritzpumpe?

Ja genau. Da geht ja einmal dieser Bowdenzug vom Gaspedal dran und dann baumelt da noch der Bowdenzug vom Handgas los rum. Da bin ich mir unsicher wie der genau montiert ist original.

Hier hab ich das mal fotografiert und in blau das Gaspedal und in rot das Handgas eingezeichnet:

[Linked Image von jel.to]

Re: Iveco 40.10 WM aus dem Norden
anon6789 #685137 01/07/2020 13:16
Joined: Feb 2010
Posts: 1,097
Likes: 1
Reisender
Offline
Reisender
Joined: Feb 2010
Posts: 1,097
Likes: 1
Ja, es gibt den Thermostat der den Wasseraustausch mit dem Kühler reguliert.
Wenn der hängt wird der Motor nicht richtig warm.
Das hatte ich bei meinem Fahrzeug schon mal. Der Thermostat sitzt beim zivilen 40.10er hinter dem Wasseranschluss, siehe roter Pfeil.
[Linked Image von up.picr.de]

Gruß,
Horst


www.horst-pritz.de
35. Pritz-Globetrottertreffen 2020 leider wegen Coronaauflagen abgesagt
Re: Iveco 40.10 WM aus dem Norden
anon6789 #685138 01/07/2020 13:26
Joined: Sep 2012
Posts: 238
Enthusiast
Offline
Enthusiast
Joined: Sep 2012
Posts: 238
Das Handgas ist unten an den Hebel befestigt (etwa bei den blauen Pfeil). Der kabel auf dein Bild ist aber zu kurz (abgebrochen?). Kann mann verlängern mit so ein Elektro Verbinder mit 2 kleine schrauben (name auf Deutsch kenn ich leider nicht).

Mess doch mal die werten kalt und warm an T-geber. Und mit ein einstellbare Wiederstand kannst du dann den Anzeiger prüfen. Auch wichtig ist die Spannung an den Anzeiger. Kein 24V ergibt auch ein andere stand vom Nadel.
Aber da es kombiniert ist mit den Tankanzeige denke ich das soll ok sein.

Zuletzt bearbeitet von Iveco Rob; 01/07/2020 13:27.

Iveco 40-10WM1
Re: Iveco 40.10 WM aus dem Norden
Iveco Rob #685143 01/07/2020 19:51
Joined: Aug 2010
Posts: 1,128
Silent & Noisy
Offline
Silent & Noisy
Joined: Aug 2010
Posts: 1,128
Hei Rob,

das Ding heißt Lüsterklemme

Schöne Grüße
Matti

Lüsterklemme

Zuletzt bearbeitet von Matti; 01/07/2020 19:52.

ex oriente lux · cedant tenebræ soli
Re: Iveco 40.10 WM aus dem Norden
anon6789 #685144 01/07/2020 20:42
Joined: Sep 2019
Posts: 24
Jungfrau
Offline
Jungfrau
Joined: Sep 2019
Posts: 24
Also ich tippe ganz stark auf das Thermostat so wie Diebs beschreibst. Die Nummer steht hier irgendwo ansonsten ausbauen. Da steht die Nummer auch drauf. Du kannst es prüfen indem du es in heißes kochendes Wasser legst. Aber meist funktioniert es dann.
Wird denn die Heizung warm?

Vom Handgas mache ich morgen mal ein foto

Re: Iveco 40.10 WM aus dem Norden
Darkd123 #685156 02/07/2020 16:51
Joined: Sep 2019
Posts: 24
Jungfrau
Offline
Jungfrau
Joined: Sep 2019
Posts: 24
Hier das Bild:
[Linked Image von up.picr.de]

Das handgas hängt von unten dran mit so einer schiebe Hülse wo der Draht durch gleitet wenn das Fuß Gas betätigt wird


Link Copied to Clipboard
Forum Search
Wer ist online
7 members (jenzz, DARTIE, Gunnar, gelber Riese, Geweih-Elch, 2 unsichtbar), 68 guests, and 0 robots.
Key: Admin, Global Mod, Mod
Heutige Geburtstage
jepal, Secci on tour
::WERBUNG:: Klick to sponsor VMV
Foren Statistiken
Foren36
Themen42,737
Posts651,484
Mitglieder9,507
Most Online1,320
Jan 2nd, 2020
Top Schreiber
DaPo 25,641
Yankee 16,477
ranx 16,049
RoverLover 15,065
Ozymandias 14,666
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Release build 20200307)
Responsive Width:

PHP: 7.4.7 Page Time: 0.013s Queries: 33 (0.005s) Memory: 2.9196 MB (Peak: 3.2381 MB) Data Comp: Zlib Server Time: 2020-07-16 14:43:42 UTC
Valid HTML 5 and Valid CSS