Voriger Thread
Nächster Thread
Drucke Thread
Rate Thread
Seite 3 von 3 1 2 3
Re: Iveco 40.10 WM aus dem - Blattfeder defekt
Benedikt1 #687859 17/11/2020 19:51
Joined: Oct 2018
Posts: 161
Likes: 4
viermalvierer
Offline
viermalvierer
Joined: Oct 2018
Posts: 161
Likes: 4
Das mit dem Fett mache ich bei meinem Restyling an dem Metall Lager. Bei den Gummi-Metall Lagern lass ich’s bleiben. Wie das beim WM aussieht hat Jürgen beschrieben und das steht nicht im Widerspruch zu meiner Aussage.

::::: Werbung ::::: TR
Re: Iveco 40.10 WM aus dem Norden
anon6789 #691006 22/03/2021 18:36
Joined: Apr 2020
Posts: 10
Jungfrau
OP Offline
Jungfrau
Joined: Apr 2020
Posts: 10
Hallo zusammen,

ich habe die letzten Monate genutzt um einige Arbeiten vorzunehmen. Um es kurz zusammen zu fassen: ich habe meine Blattfeder repariert bekommen, das Temperaturproblem (hoffentlich) gelöst und meine Steuerkette überprüft und gespannt. Danke für die vielen hilfreichen Ratschläge hier!

Zuerst zur Kühlwassertemperatur und dem Termostat:

Um ein Elektrikproblem auszuschließen habe ich versucht systematisch mögliche Fehler einzukreisen. Ich habe dazu den Termofühler z.B. geerdet und in kochendes Wasser gehalten und den Ausschlag am Amaturenbrett verfolgt und den Wiederstand/die Spannung sowohl direkt am Termofühler als auch am Amaturenbrett gemessen. Ergebnis war, das der Fühler und meine Anzeige korrekt heißes Wasser anzeigen können (bei 100°C ca. in der Mitte). Also war das Problem wohl wirklich zu kaltes Kühlwasser ..

Ich habe mir also als nächstes das Termostat angesehen. Dazu habe ich das Termostatgehäuse am Zylinderkopf geöffnet. Die Schrauben dort waren leider extrem rostig und eine Schraube ist mir dabei abgerissen.

[Linked Image von jel.to]

Die Schraube da raus zu bekommen war extrem mühsam aber ich wollte auch nicht die gesamte Kasette der Steuerkette entfernen. Ich habe dazu zuerst ein Profil in die Schraube gefeilt um dort mit der Rohrzange einen guten Angriffspunkt zu haben. Dann habe ich die Schraube noch ordentlich mit Rostlöser eingesprüht, drauf geklopft und auch noch erwärmt und dann hat sie sich zum Glück irgendwann gelöst. Das Gewinde der anderen Bohrung wurde leider auf den letzten paar Milimetern auch in Mitleidenschaft gezogen. Das habe ich aber mit einem Gewindeschneider fürs erste wieder instand setzen können. Deshalb werde ich das Gehäuse erstmal nicht tauschen und hoffen das das die nächsten Jahre erstmal dicht bleibt.

[Linked Image von jel.to]

Nachdem das Termostat dann zugänlich war konnte ich auch feststellen, das wahrscheinlich die eine Feder am Termostat nicht mehr funktionstüchtig war. Zumindest war die kleinere Feder den Schaft hochgerutscht und hat überhaupt keine Kraft mehr auf die Platte ausgeübt. Die Platte wackelte einfach nur noch rum und ich gehe davon aus, das das Termosat so immer mindestens teilweise geöffnet war.

Hier ein Vergleich des alten und des neuen Termostats. Man kann gut sehen wie beim neuen das Plättchen deutlich weiter oben ist und beim alten ist das nach unten gerutscht:

[Linked Image von jel.to]

Ich habe sicherheitshalber noch mal beide Termostate in einem Wasserbad erhitzt um zu gucken ob diese einwandfrei arbeiten. Dabei ist mir aufgefallen, das das alte Termostat früher öffnet. Das neue Termostat öffnet erst ein paar Grad später. Ich habe mit der Ersatzteilnummer eigentlich ein kompatibeles Termostat aus dem Zubehör gekauft.


[Linked Image von jel.to]

Dann habe ich alles wieder zusammen gebaut, neue Kühlflüssigkeit eingefüllt und eine Probefahrt gemacht. Trotz 5°C draußen und mäßigem Fahren war der Motor nach 20 Minuten wärmer als früher. Sogar die Heizung im Fahrerhaus funktionierte nun einigermaßen. Ich werde die Temperatur die nächsten Fahrten mal im Auge behalten, vor allem wenn es wieder wärmer draußen wird. Aber ich denke das Problem sollte sich damit erledigt haben...

[Linked Image von jel.to]

Zu den Themen Blattfeder Reparatur und Steuerkette spannen schreibe ich beim nächsten Mal etwas, sonst wird die Nachricht etwas lang.

Re: Iveco 40.10 WM aus dem Norden
holywest #691009 22/03/2021 18:58
Joined: Apr 2020
Posts: 10
Jungfrau
OP Offline
Jungfrau
Joined: Apr 2020
Posts: 10
Hallo Rainer

Ja der Iveco kommt aus der Ecke Wuppertal und war da soweit ich weiß 10 Jahre zuhause.
Jetzt fährt er hier etwas weiter im Norden rum

Original geschrieben von holywest
Hallo,

Dein Auto kommt mir bekannt vor. War der mal zwischen Wuppertal und Remscheid zu Hause?

LG
Rainer

Re: Iveco 40.10 WM aus dem Norden
anon6789 #691021 23/03/2021 14:39
Joined: Oct 2006
Posts: 451
H
Süchtiger
Offline
Süchtiger
H
Joined: Oct 2006
Posts: 451
Dann sind unsere beiden Ivecos zusammen aus- und umgebaut worden. Unsere beiden Vorbesitzer sind befreundet und vieles gemeinsam gebaut (z.B. die Dacherhöhung)

LG und viel Spaß mit dem WM
Rainer


You may reach your destination faster than we do, but where we're going you never get there wink
Re: Iveco 40.10 WM aus dem Norden
holywest #691028 23/03/2021 17:27
Joined: Apr 2020
Posts: 10
Jungfrau
OP Offline
Jungfrau
Joined: Apr 2020
Posts: 10
Interessant! So klein ist die Welt.
Mir war dein Iveco aber auch schon aufgefallen hier im Forum und ich dachte das wäre meiner in hell. Die Umbauten sehen ja sehr ähnlich aus.

Gute Fahrt und vielleicht sieht man sich ja mal irgendwann ..

Grüße

Re: Iveco 40.10 WM aus dem Norden
anon6789 #691356 10/04/2021 15:36
Joined: Apr 2020
Posts: 10
Jungfrau
OP Offline
Jungfrau
Joined: Apr 2020
Posts: 10
Hallo zusammen,

ich habe zwei Autobahnfahrten hinter mir (jeweils ca. 50km) und es scheint so als sei das Temperaturproblem jetzt gelöst! Die Kühlwassertemperatur steigt zügig nach Motorstart an und pendelt sich auf ca. der Hälfte ein. Ein netter Nebeneffekt ist das die Heizung vorne auch spürbar besser arbeitet. Danke noch mal an HorstPritz, Darkd123 und die anderen für die hilfreichen Tipps! Ein Tausch des Thermostats hat geholfen.

Zu meiner gebrochenen Blattfeder hier noch ein paar weiter Infos:

Wie schon letztes Jahr geschrieben sind die Neuteile für die Blattfeder extrem teuer auch auch schwer zu beschaffen. Ich habe den Tipp von Pinkpanther befolgt und mal bei einer Werkstatt für Nutzfahrzeuge nachgefragt. Dort meinten sie, das das Tauschen von einzelnen Federn kein Problem ist und recht üblich ist bei großen LKWs. Ich habe meinen Iveco also da mal vorbei gebracht. Das Federpaket wurde dort ausgebaut, die gebrochene Feder aus dem Paket entfernt, vermessen, neu angefertigt und gebogen. Sie haben wohl drauf geachtet das der Wagen nach dem Tausch auch wieder gerade steht und hatten dazu beide Reifen hinten unten um das zu vermessen. Insgesamt konnte ich das Auto nach einer Woche wieder abholen. Das Fahrverhalten ist nicht viel anders. Das Fahrzeug verhält sich etwas ruhgier bei höheren Geschwindigkeiten und ist nicht mehr ganz so schwammig.

Natürlich wäre es schön gewesen, die Federn vielleicht noch mal zu entrosen und auch die Halterungen zu ersetzen, aber das wäre dann etwas teuer geworden. Wenn ich das bei mir in Ruhe in Garage hätte machen können wäre das was anderes gewesen. Da aber Ende des Jahres wahrscheinlich noch einige Arbeiten für das H-Kennzeichen anstehen, wollte ich meine Reisekasse da erstmal noch schonen.

Hier mal ein Bild der Blattfeder mit der einen neuen Lage im Paket. Der Rahmen glänzt so weil da gerade eine frische Lage Owatrol drauf ist.

[Linked Image von jel.to]

Ich habe auch gleich noch den Anschlagpuffer getauscht, der alte sah ja nicht mehr ganz so vertrauenserweckend aus.

[Linked Image von jel.to]

Seite 3 von 3 1 2 3

Link Copied to Clipboard
Forum Search
Member Spotlight
Chri
Chri
Mnchen
Posts: 104
Joined: November 2008
::: VIERMALVIER.DE::: Werbung ro
Aktivste Themen(Ansichten)
16,916,384 Hertha`s Pinte
7,279,825 Pier 18
3,440,643 Auf`m Keller
3,228,256 Musik-Empfehlungen
2,414,419 Neue Kfz-Steuer
2,205,829 Alte Möhren ...
Wer ist online
1 members (1 unsichtbar), 118 guests, and 0 robots.
Key: Admin, Global Mod, Mod
::WERBUNG:: Klick to sponsor VMV
Top Likes Received (30 Days)
Yankee 4
GSM 4
jenzz 4
SeppR 3
Heutige Geburtstage
syncrogolf, woody300GE
Neueste Mitglieder
Muk, user108, Gcamper, 333slim, Chameleon
9620 Registrierte Benutzer
Top Schreiber
DaPo 25,779
Yankee 16,490
ranx 16,049
RoverLover 15,065
Ozymandias 14,926
:::: VIERMALVIER.DE:::: WERBUNG
Foren Statistiken
Foren36
Themen43,149
Posts657,186
Mitglieder9,621
Most Online1,320
Jan 2nd, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Release build 20200307)
Responsive Width:

PHP: 7.4.16 Page Time: 0.013s Queries: 27 (0.005s) Memory: 2.9459 MB (Peak: 3.2396 MB) Data Comp: Zlib Server Time: 2021-04-20 00:33:03 UTC
Valid HTML 5 and Valid CSS