Voriger Thread
Nächster Thread
Drucke Thread
Rate Thread
Seite 2 von 2 1 2
Joined: May 2005
Posts: 7,513
Likes: 111
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 7,513
Likes: 111
Zitat
...Inzwischen ist es so, dass man keinen Zustand erzeugen kann, in dem das Lämpchen blinkt, es ist immer aus,
egal wie nah oder fern der Geber vom Zündschloss enfernt ist!!...

funktioniert die Kontrollleuchte überhaupt, liegt da 12V an ? Masse kommt vom Imo Stgr
Sicherung 30 5A ist iO ?

die Funkfernbedienung als solches funktioniert noch ?


Gruß Juergen

::::: Werbung ::::: LR
Joined: Jul 2003
Posts: 770
Likes: 3
Intellektuellen-Checker
OP Offline
Intellektuellen-Checker
Joined: Jul 2003
Posts: 770
Likes: 3
Original geschrieben von Wildwux
Schon mal versucht mit der Zündschlossdrehen-Tür-auf-Tür-zu-Prozedur die Wegfahrsperre aus zu schalten? Hoff mal, der "Notfallcode" ist noch auffindbar!

Hat er versucht, ja. Leider ohne weiteren Erfolg.


Ciao Markus
ex 130er
Joined: Jul 2003
Posts: 770
Likes: 3
Intellektuellen-Checker
OP Offline
Intellektuellen-Checker
Joined: Jul 2003
Posts: 770
Likes: 3
Original geschrieben von juergenr
Zitat
...Inzwischen ist es so, dass man keinen Zustand erzeugen kann, in dem das Lämpchen blinkt, es ist immer aus,
egal wie nah oder fern der Geber vom Zündschloss enfernt ist!!...

funktioniert die Kontrollleuchte überhaupt, liegt da 12V an ? Masse kommt vom Imo Stgr
Sicherung 30 5A ist iO ?

die Funkfernbedienung als solches funktioniert noch ?

Schrieb er neulich:

Zitat
Hab inzwischen die Wegfahrsperre mit Code resettet. War Hölle da der Landy ständig getutet hat.
Jedenfalls kein Effekt.

Hab den Dieselzulauf zum Motor geprüft. Zündung an Diesel läuft, sollte es also auch nicht sein.

Alle Sicherungen und die Relais am Beifahrersitz geprüft. Kannn nix finden.


Ciao Markus
ex 130er
Joined: May 2005
Posts: 7,513
Likes: 111
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 7,513
Likes: 111
wie geschrieben, ich würde mal checken ob die Kontrollleuchte überhaupt funktioniert und ob da 12V anliegt. Das hat nicht direkt mit dem Problem zu tun, aber wenn die grundsätzlich funktioniert und da 12V anliegt, die aber nie leuchtet oder blinkt, dann fehlt wirklich die Ansteuerung vom Steuergerät der Diebstahlsicherung ... das dann ggf defekt wäre, wenn dessen Verkabelung & Spannungsversorgung iO sind

man muss das nach Schaltplan prüfen, die Kontrollleuchte wird von der "ECU-ALARM" per Masse gesteuert, erfolgt diese Ansteuerung ?!

der Türkontaktschalter funktioniert ?

hat der ZV mit Funkfernbedienung oder keine ZV und nur den Transponder der am Schlüsselring hängt

wenn der ZV mit Funk hat, wird scheinbar der Freischaltcode über die Funkfernbedienung (433Mhz) übertragen und nicht über die Lesespule am Zündschloss (125KHz)

wenn man nicht per Funk ZV öffnet, wird der code im Transponder beim Einschalten der Zündung von der Lesespule abgefragt

ich hatte mir das mal bei einem Problem mit dem scope angesehen, auf dem Bild sieht man das 125KHz Signal Lesespule / Transponder

das 433MHz Signal der Funk-ZV sehe ich nicht, hab dafür keinen "Empänger/Tastkopf

[Linked Image von viermalvier.de]

Attached Images
Defender WFS.png (212.89 KB, 83 Downloads)

Gruß Juergen

2 members like this: TiTaTest, Ozymandias
Joined: Dec 2004
Posts: 2,364
Likes: 2
C
fast orginales Billigmodell
Offline
fast orginales Billigmodell
C
Joined: Dec 2004
Posts: 2,364
Likes: 2
Jemand mit Nanocom in Reichweite?
Ländercode auf Japan ändern dann ist die Wegfahrsperre ausgeschaltet. So ließe sich schnell feststellen ob es daran liegt.

2 members like this: TiTaTest, Hartwig
Joined: Jul 2003
Posts: 770
Likes: 3
Intellektuellen-Checker
OP Offline
Intellektuellen-Checker
Joined: Jul 2003
Posts: 770
Likes: 3
So Ihr.
Zuerst nochmals Danke für Eure Hilfe.

Als Auflösung, Kumpel schrieb vorhin:
.... lso wie geschrieben, Kurbelwellensensor getauscht und nix wars....

Ich kurz mal ab: Landy mit einem Traktor aus dem verwinkeltem Eck gezogen und zwei Straßen weiter abgestellt grin
ADAC angerufen der ihn dann auch in die LR Werkstatt (Torpedogarage) huckpack fuhr.

Fehler:
Es war so wie es sich der LR Werkstattleiter gedacht hatte. Keine Kommunikation, weil fehlende
Synchronisation zwischen Steuergerät und Wegfahrsperre.

Fehlerbehebung:
Alle Batterien abhängen, spannungstechnisch "leerlaufen lassen", Batterie wieder ran.
Dann LR-Diagnoseeinheit dranhängen, Software neu drauf spielen, ein paar Einstellungen machen,
Zündung am Landy drehen, dann geschieht die Synchronisation und der Wagen springt an.
Was noch entlüftet werden musste ist der Bereich im Motor der hinter der Druckverteilung liegt.

Wie gesagt, der Werstattleiter hat auch nen 110er TD5 von 2005 und kannte den Fehler von seinem Fahrzeug her.
Sagt, das komme manchmal vor, selten, meist wenn er mal länger stand. War ja bei uns so.

Ich hoffe ich habe alles richtig verstanden!!


Ciao Markus
ex 130er
3 members like this: Wildwux, juergenr, Ozymandias
Seite 2 von 2 1 2

Link Copied to Clipboard
Forum Search
Member Spotlight
landycandy
landycandy
wegwil
Posts: 61
Joined: April 2004
::: VIERMALVIER.DE::: Werbung ro
Aktivste Themen(Ansichten)
18,091,188 Hertha`s Pinte
7,498,988 Pier 18
3,551,311 Auf`m Keller
3,407,104 Musik-Empfehlungen
2,556,658 Neue Kfz-Steuer
2,401,632 Alte Möhren ...
Wer ist online
1 members (berlinator), 127 guests, and 0 robots.
Key: Admin, Global Mod, Mod
::WERBUNG:: Klick to sponsor VMV
Top Likes Received (30 Days)
GSM 3
DaPo 3
Matti 2
Dbrick 2
BedaB 1
Heutige Geburtstage
There are no members with birthdays on this day.
Neueste Mitglieder
disa2, Boeki, GD300TDNB, elkawe4x4, ing.rico1
9,920 Registrierte Benutzer
Top Schreiber
DaPo 26,419
Yankee 16,494
Ozymandias 16,294
ranx 16,049
RoverLover 15,075
:::: VIERMALVIER.DE:::: WERBUNG
Foren Statistiken
Foren36
Themen44,313
Posts672,433
Mitglieder9,920
Most Online1,320
Jan 2nd, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.5