Voriger Thread
Nächster Thread
Drucke Thread
Rate Thread
Seite 1 von 3 1 2 3
Joined: Oct 2013
Posts: 71
Likes: 1
Grille Offline OP
Das wird noch
OP Offline
Das wird noch
Joined: Oct 2013
Posts: 71
Likes: 1
Fahrzeug:
Iveco Daily 55S17W
Bj. 2011
Model: MY2009 / Motor 3L FIC EV 170 PS

55S17W, Motorfehler 0024, P0299 und P046. Wo ist der Vakuumbehälter?

Guten Tag in die Gemeinde uns ein frohes und freies neues Jahr 2022 ,

Bei einer längeren Fahrt hatte ich o.g. Fehler, zunächst im Cockpit „Motor defekt 0024“ rot angezeigt.Der Fehler kam unmittelbar nach folgender Fahrweise: starkes Abbremsen von 100km/h auf 0 km/h mit Stoßbremsen und konsequentem Runterschalten mit Zwischengas zur Nutzung der Motorbremse. Ob diese Fahrweise die Ursache ist, kann ich jedoch nicht mit Sicherheit behaupten, es ist allenfalls so ein „Gefühl“. Der Fehler Verschwand nach Abschalten des Motors und Neustart. Bei der Weiterfahrt wurde der Fehler immer wieder nach einiger Zeit angezeigt. Insgesamt sicher ca. 3-4-mal bis ich Zuhause angekommen war.

Der Fehler „0024“ bedeutet „Boost-Control“ (Turbo-Steuerung).
In den ODB-MIL-Daten wird der Fehler P0299 = Turbolader/Kompressor (zu geringer Ladedruck) Abb1.
In den Freeze-Frame-Daten P0046 = Turbolader/Kompressor Ladedruckregelventil „A“ Schaltkreis Bereich/Leistung aufgeführt. Abb2

Da die Turbolader-Steuerung sehr komplex ist und es vermutlich mehr als 30 Ursachen für diesen Fehler geben kann, habe ich mich zunächst selbst auf die Suche begeben und einige der möglichen Fehlerquellen untersucht.
Folgende mögliche Fehlerquellen wurden von mir an o.g. Fahrzeug in Augenschein genommen:

• WG-Stellglied des Turboladers auf Gängigkeit des Gestänges und der Klappenmechanik überprüft.
• Unterdruckschlauch auf Undichtigkeit/Rissbildung und festen Sitz überprüft.
• Elektrischen Anschluss des proportionalen Magnetventils zur Steuerung der Stellvorrichtung des Turboladers überprüft und mit Polfett behandelt.
• Auch hier den Unterdruckschlauch auf Undichtigkeit/Rissbildung und festen Sitz überprüft.
• Luftfilter ist frei
• Ansaugluft-Schläuche auf festen Sitz und Rissbildung bzw. Undichtigkeiten überprüft
• Elektrische Steckverbindungen der meisten beteiligten Sensoren (an alle kommt man nicht ohne größeren Aufwand heran) auf Korrosion untersucht und mit Polfett behandelt.
• Sichtkontrolle auf festen Sitz und Rissbildung am gesamten Unterdrucksystem der Unterdruckpumpe über die Servobremse bis zum WG-Stellglied.

Es wurden keine augenscheinlichen Auffälligkeiten/Fehler gefunden.

Nun meine Frage an die Gemeinde:
Bei der Kontrolle des Unterdrucksystems fiel mir auf, dass der große Vakuumbehälter (dient zur Vergrößerung des Vakuumreservoirs) in meinem Fahrzeug nicht verbaut ist.
Abb3, Pos. 16
• Ist bei jemandem von Euch dieser Behälter im Fahrzeug verbaut?
• Kann es sein, dass bei starker Beanspruchung des Unterdrucksystems das Reservoir dieses Behälters zur Versorgung des Unterdrucks benötigt wird?

Abb1:
[Linked Image von up.picr.de]


Abb2:
[Linked Image von up.picr.de]


Abb3:
[Linked Image von up.picr.de]



Liebe Grüße

Andi & Heike

Zuletzt bearbeitet von Grille; 07/01/2022 16:53.
::::: Werbung ::::: TR
Joined: Dec 2011
Posts: 985
Likes: 27
D
Dauerbrenner
Offline
Dauerbrenner
D
Joined: Dec 2011
Posts: 985
Likes: 27
Der schwarze Ovale 5l Unterdruckbehälter dient als Antriebskraft nur für die Servobremse (Nr. 16 ist ja auch mit dem Bremskraftverstärker über Schlauch verbunden) - das hat mit dem Turbolader nichts zu tun.
Das ist nicht das Problem

Wenn du den Behälter aber sehen willst, gehe einfach dem schwarzen Schlauch (D : etwa 1mm) am Bremskraftverstärker entlang: da ist meist ein T-Stück: ein Abzweig geht zur Unterdruckpumpe (irgendwo vom Motor angetrieben), der andere Zweig zum Unterdruckbehälter. Ich kenn das halt nur vom Bremach: da nicht lagekritisch kann der irgendwo verbaut sein.
Gruß
Erich

Zuletzt bearbeitet von Dbrick; 07/01/2022 17:20.
Joined: May 2005
Posts: 7,476
Likes: 101
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 7,476
Likes: 101
Hallo Andreas,

überprüfe mal die Unterdruckschläuche vom Vakuumreservoir über das Ladedruckregelventl bis Wastegate am T-Lader.*
Die Klappenwellen am T-Lader auf Leichtgängigkeit - kann kalt ggf gut sein, aber glühend heiß klemmen.
Die Funktion vom Ladedruckregelventil (V3), liegen da 12V bei Zündung ein an (Pin2)
[Linked Image]
Spannung (5V Pin 2 und 3) am Ladedrucksensor mit Lufttemperatursensor vorhanden (L18) ?
[Linked Image]

Sind die Ladeluftschläuche (also die großen) alle fest und dicht ?

Der Unterdruck wird von der Vakuumpumpe erzeugt und über das Reservoir gepuffert/gespeichert. Der U-Druck wird auch für den Bremskraftverstärker gebraucht.
Wenn kein Unterdruck vorhanden wäre, bzw. einer der dünnen Schläuche am Ladedruckregelventl undicht wäre, funktioniert die Ladedruckregelung nicht mehr
[Linked Image von up.picr.de]

* hat der den 2-stufigen Lader mit
p.s.
Die Turbolader-Steuerung ist nicht "sehr" komplex, es wird vorrangig der Ladedruck überwacht (Ladedrucksensor) und vom MotStgr über das Ladedruckregelventl am Wastegate geregelt.

[Linked Image von thumbs.picr.de]

Attached Images
LDR.png (13.73 KB, 219 Downloads)
LDS.png (12.25 KB, 198 Downloads)
Zuletzt bearbeitet von juergenr; 07/01/2022 20:09.

Gruß Juergen

Joined: Dec 2011
Posts: 985
Likes: 27
D
Dauerbrenner
Offline
Dauerbrenner
D
Joined: Dec 2011
Posts: 985
Likes: 27
Wieder einen Unterschied zu den alten Sofim-Motoren: da war der Unterdruckkreis noch nicht mit dem Turbolader verbunden - aber das ist mein Wissensstand gewesen.

Gruß
Erich

Joined: May 2005
Posts: 7,476
Likes: 101
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 7,476
Likes: 101
Moin Erich,

ich denke da täuscht du dich, die Regelung ist bei den 8140.43R/S/B/N Motoren mit der MS-6.3 oderEDC-16 eigentlich gleich und ist bei vielen Herstellern auch heute noch ähnlich

[Linked Image von up.picr.de]


Gruß Juergen

Joined: Jul 2004
Posts: 5,528
Likes: 58
Selbstfahrende Grünguttonne mit Rallystreifen
Offline
Selbstfahrende Grünguttonne mit Rallystreifen
Joined: Jul 2004
Posts: 5,528
Likes: 58
Original geschrieben von Grille
Bei der Weiterfahrt wurde der Fehler immer wieder nach einiger Zeit angezeigt. Insgesamt sicher ca. 3-4-mal bis ich Zuhause angekommen war.

Grüezi Andy

Bei welchem Fahrzustand trat der Fehler auf. Beim Beschleunigen bei ca. 2500 U/Min?

Bei ca. 2500 U/Min wird der Zweite Lader zugeschaltet. Wenn dies zu langsam- oder nicht geht, (z.B. wegen zu wenig Unterdruck) misst die ECU zu tiefen Ladedruck und es gibt eine Fehlermeldung. Unterhalb dieser "Grenzdrehzahl" tut der Motor seine Arbeit anstandslos. Schuld ist meistens ein Leck im Unterdrucksystem. Der Fehler lässt sich provozieren, Fahr einfach einen Moment mit dieser Drehzahl, du hörst es "Zisch-Pfeifen".

Oder passierte es beim Lastwechslen, beim vom Gas gehen?

Auch da muss das Stellglied innerhalb einer definierten Zeit reagieren. Tut es dies nicht oder nicht "ausreichend" (zu spät), gibt es ebenfalls eine Störmeldung. Ursache könnte dann das Magnetventil oder die Kolbenstange (verstellt oder schwergängig) am Stellglied sein.

Am besten machst eine Probefahrt mit angeschlossenem Untedruckmessgerät, schalten sollte es bei 0.45bar.

Ich habe bei 110tKm "auf gut Glück" das Magnetventil gewechselt, weil ich es verdächtigte zu zicken. =ab-und-zu Motorstörung beim Lastwechsel! Seither (ca. 25tKm) ist Ruhe.

Beste Grüsse

Harry


Schickt mich in die Wüste... BITTE !

www.4x4-reisemobile.org
Joined: Oct 2013
Posts: 71
Likes: 1
Grille Offline OP
Das wird noch
OP Offline
Das wird noch
Joined: Oct 2013
Posts: 71
Likes: 1
Hallo Jürgen,

Danke für deine ausführliche Erläuterung und die Tipps.
Original geschrieben von juergenr
überprüfe mal die Unterdruckschläuche vom Vakuumreservoir über das Ladedruckregelventl bis Wastegate am T-Lader.*

Die Unterdruckschläuche habe ich nun nochmals bis zum "kleinen" Vakuumreservoir überprüft, ich kann da keine Auffälligkeiten feststellen.
Im Ãœbrigen ist der zweistufige Borg Warner in meinem Fahrzeug verbaut.

Original geschrieben von juergenr
Die Klappenwellen am T-Lader auf Leichtgängigkeit - kann kalt ggf gut sein, aber glühend heiß klemmen.
Das werde ich demnächst mal untersuchen, wenn das Fahrzeug wieder heiß gefahren ist.

Original geschrieben von juergenr
Die Funktion vom Ladedruckregelventil (V3), liegen da 12V bei Zündung ein an (Pin2)
Spannung überprüft, 12V liegen an.

Original geschrieben von juergenr
Spannung (5V Pin 2 und 3) am Ladedrucksensor mit Lufttemperatursensor vorhanden (L18) ?
Spannung überprüft, 5V liegen an.

Original geschrieben von juergenr
Sind die Ladeluftschläuche (also die großen) alle fest und dicht ?
Nochmals Sichtkontrolle, ich kann keinen Fehler feststellen.

Original geschrieben von juergenr
Der Unterdruck wird von der Vakuumpumpe erzeugt und über das Reservoir gepuffert/gespeichert. Der U-Druck wird auch für den Bremskraftverstärker gebraucht.
Wenn kein Unterdruck vorhanden wäre, bzw. einer der dünnen Schläuche am Ladedruckregelventl undicht wäre, funktioniert die Ladedruckregelung nicht mehr

Im gesamten Unterdurcksystem von der Unterdruckpumpe über die Servobremse bis zum Wastegate-Stellglied soll es laut IVECO-Wekstatthandbuch ein kleines und ein großes Reservoir geben, Das große (Nr. 16 laut Zeichnung unterhalb der Servobremse) ist in meinem Fahrzeug definitiv nicht verbaut.

Lieben Gruß

Andreas

Joined: Oct 2013
Posts: 71
Likes: 1
Grille Offline OP
Das wird noch
OP Offline
Das wird noch
Joined: Oct 2013
Posts: 71
Likes: 1
Hallo Harry,

Vielen Dank für deine schnelle Antwort.

Der Fehler trat beim Lastwechsel auf. Deinen Tipp mit dem Magnetventil werde ich umsetzen.

Lieben Gruß

Andi

Joined: Jul 2004
Posts: 5,528
Likes: 58
Selbstfahrende Grünguttonne mit Rallystreifen
Offline
Selbstfahrende Grünguttonne mit Rallystreifen
Joined: Jul 2004
Posts: 5,528
Likes: 58
Pierburg 7.00607.01.0 ich hab, weil grad verfügbar, Pierburg 7.03003.01.0 verbaut. Ist baugleich und tut auch...
Kostet nicht viel, (knapp >30Euro rum) tut also nicht weh.

Dieses Gerät hilft auch bei der Fehlersuche:
[Linked Image von up.picr.de]


Schickt mich in die Wüste... BITTE !

www.4x4-reisemobile.org
Joined: May 2005
Posts: 7,476
Likes: 101
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 7,476
Likes: 101
Original geschrieben von Wildwux
....
Ich habe bei 110tKm "auf gut Glück" das Magnetventil gewechselt, weil ich es verdächtigte zu zicken. =ab-und-zu Motorstörung beim Lastwechsel! Seither (ca. 25tKm) ist Ruhe.

Beste Grüsse

Harry

Hallo Harry,

hast du von dem Ventil eine IVECO ET Nummer (bzw Bosch,Hella etc.) für den F1C, im IVECO Power (als ET Katalog eine Katastrophe) finde ich nur ein Bild auf dem das auch abgebildet ist, aber ohne eigene ET Nr und die 22 - 504359430 kostet NUR 580,-€ - was ja Unsinn ist !! *


* hat sich erledigt, siehe in meinem nächsten Post

[Linked Image von up.picr.de]

auf diesem Bild ist der kl. Vakuumbehälter ohne Nr abgebildet. Den großen finde ich in Power Chaos auch nicht...

LG
Juergen

Zuletzt bearbeitet von juergenr; 08/01/2022 14:31.

Gruß Juergen

Seite 1 von 3 1 2 3

Link Copied to Clipboard
Forum Search
Member Spotlight
Idefix
Idefix
NRW, Sauerland
Posts: 125
Joined: October 2004
::: VIERMALVIER.DE::: Werbung ro
Aktivste Themen(Ansichten)
17,541,310 Hertha`s Pinte
7,401,410 Pier 18
3,492,330 Auf`m Keller
3,327,905 Musik-Empfehlungen
2,506,343 Neue Kfz-Steuer
2,317,264 Alte Möhren ...
Wer ist online
2 members (Juppi1990, 1 unsichtbar), 125 guests, and 0 robots.
Key: Admin, Global Mod, Mod
::WERBUNG:: Klick to sponsor VMV
Top Likes Received (30 Days)
GW350 2
marcus 2
DaPo 2
Padane 1
G300GD 1
Pata 1
Heutige Geburtstage
4x4freak, brutzi47, Hilti, |Landy||Junior|
Neueste Mitglieder
Matthias10, Fyris, WolfB, SchlichteW460, Fixelpehler
9,888 Registrierte Benutzer
Top Schreiber
DaPo 26,374
Yankee 16,494
Ozymandias 16,225
ranx 16,049
RoverLover 15,075
:::: VIERMALVIER.DE:::: WERBUNG
Foren Statistiken
Foren36
Themen44,244
Posts671,619
Mitglieder9,888
Most Online1,320
Jan 2nd, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.5