Voriger Thread
Nächster Thread
Drucke Thread
Rate Thread
Seite 1 von 2 1 2
Joined: Jul 2012
Posts: 41
Likes: 2
P
Pata Offline OP
Newbie
OP Offline
Newbie
P
Joined: Jul 2012
Posts: 41
Likes: 2
Guten Abend,

Ich schreibe wieder mal aus Puerto Natales. Wir haben einen 96er Turbodaily 4x4 WV mit Campingbox aus Holland importieren lassen. Es sollte ein Bild dranhaengen. Jetzt haben wir 2 96er Turbodaylis. Der im Bild links hat 240'000 km und sehr viel Rost und der im Bild rechts hat 360'000 km und viel weniger Rost.

Am "neuen" rattert die Kette. Einen Mechaniker, der Lust zum reparieren hatte, habe ich heute nicht gefunden (der Wagen sollte wegen Familienbesuch bis Sonntag wieder fahrbar sein). Also habe ich den Kettendeckel, ohne den Kuehler zu entfernen, aufgemacht. Es scheint mir der automatische Kettenspanner das Problem zu sein. Sollte sich dieser, wie ich das Werkstatthandbuch verstehe, bewegen lassen? Er laesst sich nicht reinschieben und er drueckt auch nicht gegen den Kettengleitschuh. Er guckt 8 mm raus und zum Gleitschuh ist 1 mm Luft. Wenn ich es richtig verstehe kann der hydraulische Kettenspanner 13 mm ausfahren, Die Kette sollte also noch nicht ueberlang sein. Die Gleitschuhe sehen, soweit ich es sehen und beurteilen kann, noch gut aus.

Kann es sein, dass der Automatische Kettenspanner festsitzt? Dann denke ich als provisorische Massnahme ein duennes Blech dazwischen zu schieben.

Unserer aelterer Iveco hat ein mechanischen Kettenspanner und macht nie Probleme, ich konnte ihn ja auch immer wieder nachstellen. Wenn ich im zu kleinen Gang berghoch gefahren bin hat sich die Kette gemeldet wenn sie nachgespannt werden wollte.

Ich moechte mich bedanken fuer dieses sehr lehr- und hilfreiche Forum! Ohne dieses haette ich es nicht gewagt wieder einen so alten Iveco zuzulegen.
Juerg

Attached Images
Rio Serrano 4.jpg (23.89 KB, 209 Downloads)
::::: Werbung ::::: TR
Joined: Jun 2003
Posts: 16,225
Likes: 228
Arizona - the place to live
Offline
Arizona - the place to live
Joined: Jun 2003
Posts: 16,225
Likes: 228
Ola, benutze www.picr.de für Bilder im Thread.
Der Forums-upload generiert nur unscharfe Briefmarken da mindestens 15 Jahre alt jetzt.

Der Spanner soll ausfahren mit Öldruck, sprich der Motor läuft.
Man kann ihn ausbauen, zerlegen, reinigen und auch zurücksetzen auf diese Weise.

Gruss Ozy

PS: Der mechanische ist nicht mehr lieferbar von Iveco, bleibt also nur der hydraulische.


It's your life - make it a happy one!
1 member likes this: Pata
Joined: May 2005
Posts: 7,476
Likes: 101
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 7,476
Likes: 101
Original geschrieben von Ozymandias
....
Der Spanner soll ausfahren mit Öldruck, sprich der Motor läuft.
Man kann ihn ausbauen, zerlegen, reinigen und auch zurücksetzen auf diese Weise.

Gruss Ozy

.....

da wäre ich sehr vorsichtig, das Teil wieder ordnungsgemäß zusammen zu bauen ist nicht so einfach und ob die Funktion dann sicher gestellt ist, sein dahin gestellt - wenn der der dann nicht funzt > Motorschaden


Gruß Juergen

Joined: Jul 2010
Posts: 153
Likes: 1
Kofferträger
Offline
Kofferträger
Joined: Jul 2010
Posts: 153
Likes: 1
Servus Juerg,
es hat einen Grund, warum dort Luft ist, vermutlich ist der Spannschu etwas abgenutzt. Baue einen manuellen ein und wenn möglich auch gleich neue Laufschienen. Hier ist alles schön beschrieben
Wenn der Spanner nicht funktioniert kann die Kette springen und dann ist schluß. Jürgen hat da recht. Ich kenne nur wenige die keinen Wechsel des Spanners gemacht haben. Ich kenn das mit Ersatzteilen aus eigener Erfahrung zur genüge in Argentinien. Wird schwierig sein einen zu bekommen. vermutlich haßt du in Chile mehr Glück. Das Optimale ist einen mitbringen lassen.
Ich hätte einen gebrauchten Spanner von meinem alten Motor. Wenn du nichts bekommst melde dich Direkt bei mir nicht über das Forum.

LG Walter

Zuletzt bearbeitet von walzenwally; 01/04/2023 07:56.

Denkt daran, wir sind überall Ausländer, außer zuhause.
Joined: Jul 2012
Posts: 41
Likes: 2
P
Pata Offline OP
Newbie
OP Offline
Newbie
P
Joined: Jul 2012
Posts: 41
Likes: 2
Vielen Dank fuer die Antworten!

Was ich gemacht habe: es war ja ein Spiel von 1 mm zwischen dem automatischen Spanner und dem Schuh. Habe ein 0.6 mm Blech dazwischen geklemmt so dass es nicht verrutschen kann. Dann den Motor laufen lassen und das Gerauesch war weg, etwas laenger gefahren und nachher war das Geraeusch wieder da. Den Deckel aufgemacht und die Kette war sehr stramm, also funktioniert der Kettenspanner wohl. Blech wieder entfernt. Das Geraeusch ist total anders als wenn der mechanische Spanner am andern Iveco nachgestellt werden muss. Die allererste Diagnose war, dass an einem Schuh das Plastik durchgeschert ist. Jetzt bin ich wieder der Meinung, dass es der untere Schuh ist. Den kann ich ja nicht sehen wenn ich nur den Deckel entferne. Aber fuer drei Wochen werde ich nun so fahren. Ich hoffe in drei Wochen auch die Teile zusammen zu haben.

Die Beschreibung des automatischen Kettenspanners ist ja etwas unterschiedlich, manchmal soll es die Feder im Innern sein und dann wieder der Oeldruck der den Druck aufbaut. Meiner liess sich ueberhaupt nicht bewegen, aber dann war, zumal beim noch etwas warmen Motor, viel Druck drauf.

Die Baustelle ist ja noch etwas groesser: Thermostate, fehlendes Kuehlerleitplastik, Kuplung etc. soll ich dafuer einen neuen Thread anfangen?


[Linked Image von up.picr.de]

Joined: Jul 2012
Posts: 41
Likes: 2
P
Pata Offline OP
Newbie
OP Offline
Newbie
P
Joined: Jul 2012
Posts: 41
Likes: 2
Hier noch die beiden Ivecos

[Linked Image von thumbs.picr.de]

Joined: May 2005
Posts: 7,476
Likes: 101
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 7,476
Likes: 101
hier die Beschreibung zum Kettenspanner, die Kette wird durch die interne Feder gespannt, der Öldruck sorgt für die Dämpfung der "arbeitenden, pumpenden" Kette

[Linked Image von thumbs.picr.de]


Gruß Juergen

1 member likes this: Pata
Joined: Jul 2012
Posts: 41
Likes: 2
P
Pata Offline OP
Newbie
OP Offline
Newbie
P
Joined: Jul 2012
Posts: 41
Likes: 2
Vielen Dank, Ich hab dies auf Englisch, doch hilft es sehr auch die deutsche Seite zu haben. Hier ist erst Mal ivecotechnische Pause bis der Familienbesuch vorbei ist.
Gruesse Juerg

Joined: Dec 2003
Posts: 2,581
Likes: 8
Kabriofahrer
Offline
Kabriofahrer
Joined: Dec 2003
Posts: 2,581
Likes: 8
Original geschrieben von juergenr
da wäre ich sehr vorsichtig, das Teil wieder ordnungsgemäß zusammen zu bauen ist nicht so einfach und ob die Funktion dann sicher gestellt ist, sein dahin gestellt - wenn der der dann nicht funzt > Motorschaden
... ich hab noch die auf meiner Seite gezeigten Teile rumliegen genau in dieser Form ... hab's bis heute nicht geschafft, das vertrauenswürdig wieder zu komplettieren ...

1 member likes this: Pata
Joined: Dec 2003
Posts: 2,581
Likes: 8
Kabriofahrer
Offline
Kabriofahrer
Joined: Dec 2003
Posts: 2,581
Likes: 8
Original geschrieben von Pata
es war ja ein Spiel von 1 mm zwischen dem automatischen Spanner und dem Schuh. Habe ein 0.6 mm Blech dazwischen geklemmt so dass es nicht verrutschen kann.
Die Nuten im automatischen Spanner (die zum selbständigen Nachstellen dienen) haben einen Abstand (lt. Beschreibung) von 2mm. Deshalb wundern mich Deine 1mm + Blech nicht wirklich. Und deshalb ist ja auch die Ölfüllung nötig, um die Schwingungen mit eben diesen 2mm max. Hub zu dämpfen.

Joined: Jul 2012
Posts: 41
Likes: 2
P
Pata Offline OP
Newbie
OP Offline
Newbie
P
Joined: Jul 2012
Posts: 41
Likes: 2
Aus dem patagonischen Spaetherbst:

Ich habe nun die Ersatzteile, aus China. Ich hatte ein gutes Angebot von Bottoricambi.com aber als ich bestellen wollte haben sie mich an Iveco in Buenes Aires verwiesen. Mit italienischen Firmen hat es bei mir noch nie geklappt. Ich muss versuchen alle Teile von moeglichst einem Lieferanten zu bekommen.

Nun ist alles ausgebaut. Der untere Schuh ist absolut blank, kein Kunststoff mehr drauf. Der automatische Kettenspanner war blockiert, der Begrenzungsring war verkeilt.

Ich habe neu nur einen automatischen Kettenspanner bekommen. Jetzt frage ich mich ob ich den alten nicht auf halbautomatisch umbauen kann. Den Kolben ohne Begrenzungsring einbauen und von hinten eine Schraube, wie beim manuellen, einbauen. Diese Schraube (M6) wuerde dann mit mehr Spiel als der manuelle (bis 2 mm), nachgestellt. Sie wuerde also die Funktion des Begrenzungringes uebernehmen.

Hat jemand schon so etwas gemacht?

Vielen Dank fuer die Meinungen im Voraus!!
Juerg

Joined: Dec 2003
Posts: 2,581
Likes: 8
Kabriofahrer
Offline
Kabriofahrer
Joined: Dec 2003
Posts: 2,581
Likes: 8
Irgendwo gab es hier mal eine Diskussion über so einen Umbau eines ehemals automatischen Spanners => scheint schwierig zu sein, Gehäuse ist wohl gehärtet oder sowas hab ich in Erinnerung.
Vlt. bist Du mit der Suche ja erfolgreicher als ich ...

Joined: Jul 2012
Posts: 41
Likes: 2
P
Pata Offline OP
Newbie
OP Offline
Newbie
P
Joined: Jul 2012
Posts: 41
Likes: 2
Hallo Bernhard,

Ich habe die Bilder von eiem halbautomatischen Kettenspanner im Internet gefunden (www.horizonsunlimited.com/hubb/equipping-the-overland-vehicle/iveco-broken-india-side-road-48361-3). Der Poster meinte der Wagen laeuft. Aber spaeter kamen keine weiteren Rueckmeldungen. Ich habe ihn auch angeschrieben, doch keine Antwort erhalten, es ist auch schon sehr lange her, 2015.

Da habe ich gedacht ich versuchs mal und habe von einem Mechaniker die Aenderungen an meinem alten automatischen Spanner machen lassen.

[Linked Image von up.picr.de]


Ich haette natuerlich den beschraenkten Platz einplanen muessen ;-( Dann dachte ich die Schraube nur soweit reinzudrehen, dass bei einem Bruch der Kolben nicht ganz zurueckspringt. Aber dazu haette ich das Spanner Ruecksetzwerkzeug gebraucht. Auch war ich mir nicht sicher ob die Dichtung den hohen Druck aushaelt. Also habe ich jetzt den chinesischen automatischen eingebaut.

[Linked Image von up.picr.de]


Gruss
Juerg

Joined: Jul 2012
Posts: 41
Likes: 2
P
Pata Offline OP
Newbie
OP Offline
Newbie
P
Joined: Jul 2012
Posts: 41
Likes: 2
Update aus Puerto Natales,

Der Chinesische automatische Kettenspanner hat leider nicht funktioniert, die Kette ratterte waehrend der Fahrt. Beim Ausbau waren 4mm Spiel und nur der Federwiderstand zu spueren. Das Oelzulaufloch habe ich mit einem Draht schon beim ersten Einbau gereinigt.

Also wieder alles aufmachen und einen mechanischen Kettenspanner genau nach Ivecovorgabe einbauen. Ich habe nach ca. 150 km mal kontrolliert was die Einstellungen von aussen sind. Ich habe die Schraube, bei laufenden Motor in kaltem Zustand, bis sie einen festen Wiederstand gab ein bisschen mehr als 1/4 reindrehen koennen.

Ich werde also wie folgt von aussen einstellen: Schraube, bei laufendem, kalten Motor, reindrehen bis der Wiederstand fest ist, dann 110 Grad loesen. Ist natuerlich nicht so genau einzustellen aber alles zwischen 100 und 120 Grad muesste gut genug sein.

Nun ist Ruhe und von der Kette nichts zu hoeren.

Gruesse
Juerg

Zuletzt bearbeitet von Pata; 02/04/2024 01:07. Grund: Fehler
1 member likes this: Ozymandias
Seite 1 von 2 1 2

Link Copied to Clipboard
Forum Search
Member Spotlight
Idefix
Idefix
NRW, Sauerland
Posts: 125
Joined: October 2004
::: VIERMALVIER.DE::: Werbung ro
Aktivste Themen(Ansichten)
17,541,310 Hertha`s Pinte
7,401,410 Pier 18
3,492,330 Auf`m Keller
3,327,905 Musik-Empfehlungen
2,506,343 Neue Kfz-Steuer
2,317,264 Alte Möhren ...
Wer ist online
4 members (AndreasHannover, Juppi1990, 2 unsichtbar), 130 guests, and 0 robots.
Key: Admin, Global Mod, Mod
::WERBUNG:: Klick to sponsor VMV
Top Likes Received (30 Days)
GW350 2
marcus 2
DaPo 2
Padane 1
G300GD 1
Pata 1
Heutige Geburtstage
4x4freak, brutzi47, Hilti, |Landy||Junior|
Neueste Mitglieder
Matthias10, Fyris, WolfB, SchlichteW460, Fixelpehler
9,888 Registrierte Benutzer
Top Schreiber
DaPo 26,374
Yankee 16,494
Ozymandias 16,225
ranx 16,049
RoverLover 15,075
:::: VIERMALVIER.DE:::: WERBUNG
Foren Statistiken
Foren36
Themen44,244
Posts671,619
Mitglieder9,888
Most Online1,320
Jan 2nd, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.5