Voriger Thread
Nächster Thread
Drucke Thread
Rate Thread
Joined: Feb 2024
Posts: 1
Ilka Offline OP
Jungfrau
OP Offline
Jungfrau
Joined: Feb 2024
Posts: 1
Moin,
ich bin neu hier und hab natürlich auch gleich meine erste Frage.

Und zwar habe ich mit meinem Discovery 3, TDV6 HSE, Baujahr 10.2007 folgendes Problem:
Zuerst sehe ich im Display der Tachoarmatur, daß die Außentemperaturanzeige und Uhrzeit nicht mehr angezeigt werden, sondern dort nur noch Balken stehen.
Dann fängt die Zentralverriegelung an, die Türen auf- und zuzuschließen. Danach steht im Radiodisplay irgendein Hinweis auf einen Farhrzeugfehler und das das System geschlossen wird auf englisch, ungefähr jedenfalls, kann ich mir nicht merken oder fotografieren, ist zu schnell wieder weg.
Also schaltet sich die komplette Elektronik aus und ich kann nur noch mit Warnblinkanlage, doch ohne Beleuchtung weiterfahren. Wenn ich dann aber anhalte und den Motor ausstelle, läßt er sich für mindestens fünfzehn Minuten oder länger nicht mehr starten. Und entweder der Wagen läuft danach wieder für ne Stunde ganz normal oder auch nur zwei Minuten.

Der "freundliche Händler" in Hamburg will von mir 210,- € haben für das Fehlerauslesen, der in der Nähe (ca. 50 km) nur um die 85,- €.
Ich wurde darauf hingewiesen, daß ich natürlich den Wagen für ein paar Tage dort lassen müßte, damit überprüft wird, wo denn der Fehler liegt. Ich habe dem netten Werkstattleiter erklärt, daß ich mittlerweile schon hunderte Euronen bei zwei freien Werkstätten hier im Ort gelassen habe und ich es mir zurzeit nicht mehr leisten kann, noch mehr Geld für die Fehlersuche zu verpulvern, doch das konnte er leider nicht verstehen. Ich wollte einfach nur das Fehlerauslesen machen lassen, mehr nicht, doch davon hat mir abgeraten.
Gut, die Fehler wurden mittlerweile schon mit einem Spezialgerät von Land Rover ausgelesen, trotzdem kein Hinweis aus das Problem.

Im Oktober 2022 wurde eine neue Starterbatterie eingebaut, denn mein 1. Schrauber hat da sehr niedrige Spannung feststellen können. Doch die Batterie wird immer wieder leer gelutscht.

Ende März 2023 habe ich dann das Kombiinstrument an einen Reparaturdienstleister namens AMECU geschickt, die mich auf Nachfrage immer nur weiter hingehalten haben. Nach wochenlangem Hin und Her war das Fazit:
Es konnte kein Fehler festgestellt werden, erst wollten sie dafür knapp 160,- € haben, doch zum Schluß einigten wir uns auf knappe 80,- €.
Deren Argument für die hohen Kosten war, daß sie sich ja extra für Land Rover noch ein teures Programm kaufen mußten, doch das ist ja nicht das Problem des Kunden und sie haben ja auch eine Reparatur für Land Rover angeboten auf meine Nachfrage hin.
Hier der Hinweis in der Rechnung:
ES KONNTE KEIN FEHLER FESTGESTELLT WERDEN.
TACHO WURDE DURCHGEHEND CA. 3 -5 TAGE AM PRÜFSTAND GEPRÜFT, ARBEITET BEI ALLEN FUNKTIONEN OHNE FEHLER.
KEINE KALTEN LÖTSTELLEN ODER VERBRANNTE KOMPONENTEN. KEIN AT-GERÄT ZUR ZEIT VERFÜGBAR BZW. GEFUNDEN!
IN DIESEM FALL KÖNNEN WIR KEINE REPARATUR ANBIETEN. TIPP : SOFTWARE NEU AUFSPIELEN
EVTL: LIEGT EIN SOFTWARE / PROZESSORFEHLER VOR

Mein 2. Schrauber hatte sich nun das Kombiinstrument angesehen, während er den Wagen laufen ließ. Und als der Fehler dann auftrat, drückte er auf den High Speed Can Receiver auf dieser Platine und der Fehler war weg.
Er konnte erkennen, daß an dem Kombiinstrument Lötstellen defekt sind, irgendwelche zusätzlichen Kabel aufgelötet wurden und daß dieser Receiver auch nicht mehr wirklich angelötet ist.
Ein Elektriker, der sich nebenbei mit solchen elektronischen Bauteilen befaßt, hat alles wieder instand gesetzt, mein Schrauber hat es wieder eingebaut und der Fehler war weg.
Ich war schon wieder glücklich daheim angekommen, als er mich eine halbe Stunde später anrief und sagte, daß das Kombiinstrument schon wieder zerschossen ist.
(Übrigens möchte ich hier noch darauf hinweisen, daß der Reparaturdienstleister namens AMECU mein Kombiinstrument gar nicht auseinander genommen haben kann, denn sonst hätten sie ja die Fehler gesehen und reparieren können.)

Heute werde ich das Kombiinstrument wieder abholen und wieder zum Elektriker geben. Doch es muß natürlich auch vom 2. Schrauber geprüft werden, was da wohl mit der Spannung an der Batterie/Lichtmaschine falsch läuft, denke ich.

Kennt jemand vielleicht dieses merkwürdige Elektrikproblem und kann mir sagen, was diesbezüglich repariert oder ausgetauscht werden muß, falls es doch nicht NUR mit dem Kombiinstrument und/oder der Batteriespannung zusammen hängt?

::::: Werbung ::::: LR
Joined: May 2005
Posts: 7,476
Likes: 102
Daily96 40.10W
Offline
Daily96 40.10W
Joined: May 2005
Posts: 7,476
Likes: 102
Hallo und willkommen im vmv,

beim Lesen deines Beitrags hatte ich schon den Verdacht auf CAN Fehler.. so scheint das ja auch zu sein

warte erstmal ab, was nach Reparatur des Kombiinstruments passiert, wenn noch nicht iO, sprech mal mit ecu.de

https://ecu.de/t/land-rover/tacho-d...rover-discovery-iii-kombiinstrument-5398

Original geschrieben von ecu.de
Instrument fällt sporadisch aus, zeitgleich Ansteuerung der Warnblinkanlage und Zentralverriegelung ; danach springt Motor nicht mehr an
Instrument fällt sporadisch aus, zeitgleich Anzeige im Radio "System shutdown"
bei Instrumentenausfall fallen auch die Hauptscheinwerfer mit aus

dann würde ich mal den Ruhestrom an der Batterie messen (lassen), der sollte < ca 40 mA liegen
wenn zB ein Bussystem (CAN) nicht zur Ruhe kommt und Steuergeräte wach bleiben, hast du deutlich mehr
verbautes Zubehör kann auch zu erhöhtem Ruhestrom führen, das müsste man prüfen, wenn der wirklich zu hoch ist

ich würde in dem Fall den Spannungsabfall über ALLEN Sicherungen in mV messen, Soll ist 0,00mV > Fahrzeug verschlossen und alles im sleepmode
wenn an einer Sicherung > 0,00 mV gemessen werden kann, diesen Stromkreis nach Schaltplan prüfen ....

das Ziehen von Sicherungen ist keine gute Methode....


Gruß Juergen

1 member likes this: Ozymandias

Link Copied to Clipboard
Forum Search
Member Spotlight
kickershock
kickershock
München
Posts: 40
Joined: December 2003
::: VIERMALVIER.DE::: Werbung ro
Aktivste Themen(Ansichten)
17,550,095 Hertha`s Pinte
7,403,930 Pier 18
3,492,980 Auf`m Keller
3,331,111 Musik-Empfehlungen
2,508,056 Neue Kfz-Steuer
2,319,046 Alte Möhren ...
Wer ist online
3 members (fezzy, Abenteuertruck, brownie), 369 guests, and 0 robots.
Key: Admin, Global Mod, Mod
::WERBUNG:: Klick to sponsor VMV
Top Likes Received (30 Days)
DaPo 2
GW350 2
marcus 2
G300GD 1
Pata 1
Heutige Geburtstage
There are no members with birthdays on this day.
Neueste Mitglieder
king463, Dome, Schraubermax, Lukas44, danutraaa55
9,893 Registrierte Benutzer
Top Schreiber
DaPo 26,374
Yankee 16,494
Ozymandias 16,229
ranx 16,049
RoverLover 15,075
:::: VIERMALVIER.DE:::: WERBUNG
Foren Statistiken
Foren36
Themen44,246
Posts671,661
Mitglieder9,893
Most Online1,320
Jan 2nd, 2020
Powered by UBB.threads™ PHP Forum Software 7.7.5